Jump to content

Danelectro Fab Echo modificado para funcionar como delay


Recommended Posts

Buenaaas.. che no se si esto va aca , cualquier cosa lo mueven por favor.

Buscando delays , mirando y mirando, encuentro esto. Es una modificacion para el recontra economico Danelectro Fab ECHO. La modificacion lo transforma en un delay digital, con repeticiones zarpadas y bastante mixing... miren y escuchen por favor

Alguien sabe como hacerla??? Brujo, Juan_01, alguien??

 

Me parece que esta mod va a traer revuelo y grandes ventas a la gente de Danelectro.

Saludos espero les sirva!!

Link to comment
Share on other sites

Habia un proyecto que estaba super documentado pero lo sacaron.

aca encontre esto, creo que explica algo....

http://www.diystompboxes.com/smfforum/index.php?topic=41465.0

 

http://acapella.harmony-central.com/showthread.php?t=1259386

 

La movida es poner un pote a la salida de la pata 6 del IC a masa, tenes una resis fija que te da un delay tipe fijo. volas esa resis y pones un pote a masa y listo!

con uno de 50k tenes que andar re bien, te va a dar aprox 500 ms de delay.

Link to comment
Share on other sites

Se puede usar la arquitectura del D-Time standard; habría que reemplazar la resistencia esa por una resistencia del mismo valor (o la mitad, no menos de 1K ohm), en serie con un pote de 50K lineal (B50K)

 

El pote hay que configurarlo como regulador uniendo una pata del extremo mas la del medio (A+cursor) y saliendo por la otra pata (Extremo C)

 

Abrazo,

Juan.

Link to comment
Share on other sites

Debería quedar así: (gracias Emi, me ahorraste buscar la placa!)

 

fabecho.jpg

 

Si el sentido del giro del pote lo querés al revés hay que unir el cursor (la pata del medio) a la pata de arriba en vez de la abajo. (siempre quitando la resistencia que está tachada en rojo)

 

Abrazo,

Juan.

 

PD: Si algún Mod se copa, que lo mande para la zona Diyer, gracias!

Link to comment
Share on other sites

Yo hice la mod a este delay. Anda bien. Sólo que en los seteos más extremos de delay y repeat empieza a sentirse un clic molesto. En fin, es una buena solución para tener un delay súper barato que anda bien si no te zarpás con esos seteos (o sea: Brian May no way!!!)

Link to comment
Share on other sites

  • 2 years later...
  • 5 months later...

gente tengo una pregunta y estoy con el soldador en la mano jaj

 

ya le hice todas las mods al fab echo y funcionó (salvo porque despues se rompió el pote de time por un pisotón)

 

ahora lo quiero cambiar de caja y hacerlo TBP con un 3pdt

le saqué la placa universal encontré esta guía sobre que cable es cual directamente de la plaquita del efecto

""white: Input

coax shield: Ground

Yellow: Out

Red: +9v""

 

leí que si lo cableo así voy a tener la señal 100% wet y que el Mix va a funcionar solo como volúmen... hay que poner un cap entre el in y el out

 

necesito saber el valor del cap, tiene que ser grande para que no filtre la señal?

y que hago con el cable que sobra (el azul), que funcion cumple?

---------------------------------------------------------------------------------------------------------------------------------------------------------------

actualizo para no hacer doble post

 

lo armé, el cable azul que sobra es para el led que va montado en la parte del efecto

le puse un cap polarizado de 220uf que fue lo mas grande que encontré en casa entre el in y el out del efecto (in-+out) lo soldé a las terminales del 3pdt

la diferencia de cuando está activado el efecto con la señal limpia es bastante, además está fitrando agudos.....es muy chico el cap?

 

tengo problemas con el pote de repeat que le puse uno de 100k donde iba 10k así que anda mal pero se soluciona

 

otra cosa que noté es que teniendo el wah prendido: 1.- la señal no se atenúa tanto al activar el efecto 2.- cuando le pego fuerte a la guitarra es como que satura el delay.........convendrá ponerle un buffer a la entrada?

 

tengo cuatro pedalitos nomás, la cadena es pushme/pullyou-wahwah-eighteen(runoffgroove)-delay y nada tiene buffers

 

mataría si alguien me puede ayudar

 

saludos

Link to comment
Share on other sites

  • 8 years later...

Vengo a revivir este muerto, hice las mods, anduvo, y cuando lo metí en la caja de vuelta dejo de andar, tengo la señal limpia pasando pero la señal wet es ruido, o sea, oscila pero algun ruido que capta por ahi, no el de la guitarra. Cuando lo volvi a desarmar note que el LED no prendia, lo testee y estaba muerto. Lo reemplace pero nada. Deduzco que hubo algun corto y por eso murio el led. 

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...