Jump to content
Sign in to follow this  
Boogie!

TS808 anda mal!!!!

Recommended Posts

Tengo un ts808 hecho por un conocido con el cual perdí todo contacto...el tema es que desde que lo tengo que el led(rojo) siempre queda prendido levemente y cuando aprietas el pedal el led sube su brillo mucho mas (el en su momento me dijo que era normal)....pero ahora de hace unos días al mover el pedal el led se apaga del todo o no prende para nada aunque el sonido cambia siempre, es decir el pedal funciona correctamente aunque cuando sucede esto hace como un ruidito a fritura....he tocado la ficha de la fuente (que es + al centro)y parece que hay prende pero no estoy seguro....teoricamente es true-bypass y cuando toketeo el swicht tambien pareciera que se arregla....hay algo que pueda revisar yo?

O conocen algun técnico de pedales baratelli?....yo no conozco a nadie y me gusta como suena....en algun post mio hay fotos....

Saludos y gracias como siempre!!!

Tengo problemas tambien con un swicht fender de cambio de channel que no anda....cambia la luz del pedal y la luz indicadora de canal del ampli, pero no cambia de canal....lo desarme pero es todo como integrado, ni el jack puedo ver....supongo que esto sera para otro post o llevo todo a algún lado!!!!

Share this post


Link to post
Share on other sites

Cambiale el switch, fijate si es de 6 patas o de 9, compra uno igual.

 

Saludos,

Juan.

Share this post


Link to post
Share on other sites

Ya ta...era la fichita de la fuente de 9v...

Lo único que no me gusta de este pedal...y no me paso ni lo vi con ningún otro...es que el led (en este caso rojo) siempre esta prendido, cuando el pedal esta en uso el led sube de intensidad pero cuando apagas el pedal nunca se apaga del todo el led y de hecho a veces me confunde....el flaco que me lo hizo dice que es así....no se....no me gusta ni medio!!!

Gracias!!! se podrá hacer algo con eso del led?

Share this post


Link to post
Share on other sites
Ya ta...era la fichita de la fuente de 9v...

Lo único que no me gusta de este pedal...y no me paso ni lo vi con ningún otro...es que el led (en este caso rojo) siempre esta prendido, cuando el pedal esta en uso el led sube de intensidad pero cuando apagas el pedal nunca se apaga del todo el led y de hecho a veces me confunde....el flaco que me lo hizo dice que es así....no se....no me gusta ni medio!!!

Gracias!!! se podrá hacer algo con eso del led?

 

Si el bypass es millenium puede ser un transistor defectuoso o que no tenga el diodo de descarga (suele funcionar igual si no se le pone). Si te dijo que era normal, seguramente no armó ninguno bien :D

 

Saludos!

Share this post


Link to post
Share on other sites

Si no funciona cambiando el transistor poné un trimpot (resistencia variable) de 10K o 25K en serie a la conexión con el LED. Con ese trimpot podés ajustar que se apague por completo cuando está en bypass o por lo menos lo suficiente para que se entiendan los dos estados.

 

Lo otro que podés hacer es cambiar el LED por uno alto brillo (evitá los rojos) que necesitan un voltaje más grande para encenderlos. Entonces el voltaje que tenés de base (cuando tendría que estar apagado) no llega a prender el LED.

Share this post


Link to post
Share on other sites

Claro, el chabon te hizo el tbp y debe tener el transistor medio jodido, a mi me paso en varios pedalitos, cuando la pegas con un transistor que funca bien el led se queda apagado...

 

Sino la que te dice M es buena, un led de alta quiza no encienda con el potencial que tenes con el efecto apagado...

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...