Jump to content
Sign in to follow this  
Maxi

Problemas con el valvular Argento de 35W

Recommended Posts

Señores este es mi decoud del año 75, un fierito amplificador de aquella epoca y nacional, un regalo de un tio mio cual ya no lo usa....

 

 

subo un video para que escuchen las fallas y que me puedan decir que joraca le pasa ?? en principio parece el pote de Volumen, pero, a veces se queda mudo con una descargar rarisima como se ve en el video .. .

 

.

 

 

espero me puedan ayudar,,, :oops:

Share this post


Link to post
Share on other sites

Por mi experiencia parece el pote de volumen! Si sabes soldar es una boludez! Abri el ampli fijate el valor del pote y lo cambias! Si tenes mas problemas no se , pero como se escucha, es el pote de volumen de una!

Share this post


Link to post
Share on other sites

Ese ruido se me hace que es suciedad en el pote, o el pote viejo... al principio se escucha algo como lo que le pasaba a mi ampli, resulta que era el jack de entrada que andaba medio flojo...

Fijate a ver que onda.

Share this post


Link to post
Share on other sites

pueda ser .... oka, voy a cambiar el pote como para ver que onda ... espero sea eso no mas

Share this post


Link to post
Share on other sites

nop, ni el pote ni el jack, que de echo tiene 2 , las valvulas las cambie , pero solo las cambie no regule ni hice nada, alguna otra cosin?

Share this post


Link to post
Share on other sites
nop, ni el pote ni el jack, que de echo tiene 2 , las valvulas las cambie , pero solo las cambie no regule ni hice nada, alguna otra cosin?

 

 

no te entendi? cambiaste el pote y el jack?

Share this post


Link to post
Share on other sites
nop, ni el pote ni el jack, que de echo tiene 2 , las valvulas las cambie , pero solo las cambie no regule ni hice nada, alguna otra cosin?

 

Cuando cambiaste las valvulas, ¿ajustaste el bias?, ¿como estan los electroliticos?. :roll:

Share this post


Link to post
Share on other sites

Cuando cambiaste las valvulas, ¿ajustaste el bias?, ¿como estan los electroliticos?. :roll:

 

 

aaah y eso se come con palitos chinos no ?

 

 

jajaja

 

 

no no ajuste ni se como se hace :(:(:(:(

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...