Jump to content

problema con marshall guv'nor vintage!


Recommended Posts

hola como están les cuento que hice mi marshall guv'nor vintage true by pass con el clasico switch 3pdt el problema es que cuando lo enciendo me hace un "POP" ya le revise la resistencia de drenaje y nada no se uqe puede ser :( .. les dejo el esquemático original y el modificado! Saludos

marshallguvnor1.gif

marshallguvnor1.gif

 

Pido mil disculpas por lo rudimentario de las imágenes! :oops:

Link to comment
Share on other sites

Podes porbar lo siguiente:

 

- Pone una resistencia de 1mega entre el tip y el sleeve en los jacks de in y out a modo de pull up/pull down

- Reemplaza C7 (10u) por otro del mismo valor, si no tenes podes probar con 47u o 4,7u es un electrolitico de filtrado y si esta ¨pinchado¨ puede ser causante del pop.

- Si no lo estas haciendo usa todos los terminales del 3pdt para mandarle masa al fx in en std by. O sea, si te queda un terminal libre en la fila donde haces el puente para el true bypass puentealo con el terminal de FX in, de esta manera llevas el circuito a masa cuando el pedal esta en std by.

 

Con eso deberias eliminar el pop, si persiste cambia todos los electroliticos porque debes tener alguno fallando, el pop al prender el pedal la primera vez es normal, pero si lo desactivas no deberia volver a hacerlo cuando lo volves a prender.

Saludos

Link to comment
Share on other sites

Podes porbar lo siguiente:

 

- Pone una resistencia de 1mega entre el tip y el sleeve en los jacks de in y out a modo de pull up/pull down

- Reemplaza C7 (10u) por otro del mismo valor, si no tenes podes probar con 47u o 4,7u es un electrolitico de filtrado y si esta ¨pinchado¨ puede ser causante del pop.

- Si no lo estas haciendo usa todos los terminales del 3pdt para mandarle masa al fx in en std by. O sea, si te queda un terminal libre en la fila donde haces el puente para el true bypass puentealo con el terminal de FX in, de esta manera llevas el circuito a masa cuando el pedal esta en std by.

 

Con eso deberias eliminar el pop, si persiste cambia todos los electroliticos porque debes tener alguno fallando, el pop al prender el pedal la primera vez es normal, pero si lo desactivas no deberia volver a hacerlo cuando lo volves a prender.

Saludos

Gracias che!! por tu respuesta voy a ir probando El true by pass esta bien hecho?

Link to comment
Share on other sites

El pop te lo hace cada vez que lo encendes o solo la primera?

Hola Cada vez que lo enciendo!

 

el pedal anda?probaste sin el TRUE-BYPASS? sino probalo asi... y hace el TB aparte... si el pedalin anda bien (el efecto digo) seguro le chigaste al conexionado..estoy ree cansado no veo bien el layout.. pero dale bola al conexionado.. 8)

 

suerte, saludos!!

Link to comment
Share on other sites

Podes porbar lo siguiente:

 

- Pone una resistencia de 1mega entre el tip y el sleeve en los jacks de in y out a modo de pull up/pull down

- Reemplaza C7 (10u) por otro del mismo valor, si no tenes podes probar con 47u o 4,7u es un electrolitico de filtrado y si esta ¨pinchado¨ puede ser causante del pop.

- Si no lo estas haciendo usa todos los terminales del 3pdt para mandarle masa al fx in en std by. O sea, si te queda un terminal libre en la fila donde haces el puente para el true bypass puentealo con el terminal de FX in, de esta manera llevas el circuito a masa cuando el pedal esta en std by.

 

Con eso deberias eliminar el pop, si persiste cambia todos los electroliticos porque debes tener alguno fallando, el pop al prender el pedal la primera vez es normal, pero si lo desactivas no deberia volver a hacerlo cuando lo volves a prender.

Saludos

Gracias che!! por tu respuesta voy a ir probando El true by pass esta bien hecho?

Subi alguna foto del 3pdt y decime que cable es cada uno, en el schem se lo ve bien a primera vista, pero me puedo estar comiendo algo.

Link to comment
Share on other sites

  • 3 months later...
que cortaste y no volviste a conectar r16 que es la resistencia pull down que es para evitar eso plop. Conectá la entrada con una resis a tierra.

Segun veo, la resistencia esta conectada como debe, en la entrada del pedal...

 

A partir de la imagen que pusiste, el bypass esta bien conectado.

Proba cambiando el circuito del led por este...

led1.gif

 

Otra cosa que puede ser, es que el switch tenga una diferencia entre el tiempo de "cambio de estado" entre sus polos y sus envios. no te olvides que los 3pdt son llaves de lavarropas y de falcon, no de audio profesional.

Ademas, este pedal tiene la impedancia de entrada de 666K...eso es suficiente para que ni el simple bobina mas simple bobina del mundo se entere que hay un guvnor enchufado. Esto quiere decir que el bypass con dpdt del circuito original es correcto, y no hace falta cambiarlo.

Si queres solucionar problemas de popeos y tono, pasate al bypass digital. Es el lugar donde todos somos felices y no tenemos problemas de impedancias ni garrotes precambricos con 9 patas de 35$...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...