Jump to content

problemas de ruido en Ibanez Gio Gax70


Recommended Posts

hola a todos, queria consultar sobre un ruido que hace mi guitarra, ibanez gio gax70, es una especie de zumbido cuando la conecto al amplificador, y cuando le toco la parte metalica del imput desaparece por completo, el equipo funciona todo bien, de echo solo hace ruido esta guitarra, me han dico que posiblemente sea la coneccion de la masa pero no se mucho de electronica ni como arreglarlo.

 

http://imageshack.us/photo/my-images/19 ... 008fv.jpg/

 

http://imageshack.us/photo/my-images/60 ... 009os.jpg/

Link to comment
Share on other sites

puede ser el jack de la guitarra que no se ve en esta foto... habria que testear cada parte para ver donde esta metiendo ruido

 

Edito: vi la segunda foto, y el jack efectivamente se ve bastante baqueteado, si no me equivoco el cable de la masa es el rojo... por ahi puede andar. ya vendrá alguien que sepa mas

 

Saludos

Link to comment
Share on other sites

hola a todos, queria consultar sobre un ruido que hace mi guitarra, ibanez gio gax70, es una especie de zumbido cuando la conecto al amplificador, y cuando le toco la parte metalica del imput desaparece por completo, el equipo funciona todo bien, de echo solo hace ruido esta guitarra, me han dico que posiblemente sea la coneccion de la masa pero no se mucho de electronica ni como arreglarlo.

 

http://imageshack.us/photo/my-images/19 ... 008fv.jpg/

 

http://imageshack.us/photo/my-images/60 ... 009os.jpg/

 

Hola. Sí, tenés un problema de descarga a tierra pero no en la viola, sino en la conexión eléctrica de tu casa. Si no te da para llamar a un electricista que le ponga una jabalina para la tierra a tu casa, lo mas ''rápido'' es que agarres un cable, le pongas un cocodrilo (tipo borne de batería) y agarres un lado al chasis del ampli (o al plug si es metallico, el que entra al ampli), y la otra parte la agarras de una canilla de agua, algún tubo de metal que vaya para el piso, o sino directamente lo enterrás en la tierra sacándolo por una ventana.

Probá eso y contanos como te fue.

 

Saludos!

 

Edito: perdón, decís que solo se va el ruido cuando tocas el input?? O sea que si tocas las cuerdas o el puente no pasa nada? Fijate si teniendo la guitarra con la parte de los potes abierta, anda tocando cada pote y viendo si ahi corta el ruido. Si el ruido se corta ahí entonces el cableado está bien, y la única que quedaría es que se haya salido el cablesito negro que va al puente de la guitarra.

Link to comment
Share on other sites

hola a todos, queria consultar sobre un ruido que hace mi guitarra, ibanez gio gax70, es una especie de zumbido cuando la conecto al amplificador, y cuando le toco la parte metalica del imput desaparece por completo, el equipo funciona todo bien, de echo solo hace ruido esta guitarra, me han dico que posiblemente sea la coneccion de la masa pero no se mucho de electronica ni como arreglarlo.

 

http://imageshack.us/photo/my-images/19 ... 008fv.jpg/

 

http://imageshack.us/photo/my-images/60 ... 009os.jpg/

 

Hola. Sí, tenés un problema de descarga a tierra pero no en la viola, sino en la conexión eléctrica de tu casa. Si no te da para llamar a un electricista que le ponga una jabalina para la tierra a tu casa, lo mas ''rápido'' es que agarres un cable, le pongas un cocodrilo (tipo borne de batería) y agarres un lado al chasis del ampli (o al plug si es metallico, el que entra al ampli), y la otra parte la agarras de una canilla de agua, algún tubo de metal que vaya para el piso, o sino directamente lo enterrás en la tierra sacándolo por una ventana.

Probá eso y contanos como te fue.

 

Saludos!

 

Edito: perdón, decís que solo se va el ruido cuando tocas el input?? O sea que si tocas las cuerdas o el puente no pasa nada? Fijate si teniendo la guitarra con la parte de los potes abierta, anda tocando cada pote y viendo si ahi corta el ruido. Si el ruido se corta ahí entonces el cableado está bien, y la única que quedaría es que se haya salido el cablesito negro que va al puente de la guitarra.

 

 

 

hola, facu el problema me lo da esta guitarra las otras no, el cable negro que decis que va al puente de la guitarra no esta, si es por eso, como podria hacer para ponerlo de nuevo,? es una guitarra con puente tipo les paul.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...