Jump to content

Pregunta sobre ruido molesto (masa - tierra) en ampli


Recommended Posts

Gente que tal, les hago una consulta, tengo un equipo Fender Super Champ XD, el tema es el siguiente, cuando enchufo la viola (la que sea) mete ruido si todo alguna parte metálica de la viola se corta el molesto ruido, con lo cual infieron que es un problema de conexión a tierra, bien hasta ahí, el tema es qu etengo el equipo hace un años y medio y nunca habìa hecho esto,, por lo qu ellegu´a las siguientes conclusiones :

 

- Se cagó algo del equipo y debo llevar a arreglarlo

- Moví el equipo de lugar por cambio de escritorio y esta al lado de la CPU de mi PC y eso provoca el sonido o la amplificación del mismo.

- Debo ajustar el bias porque hará un mes cambía la válvula 12AX7

- Dénme alguna idea más....

Link to comment
Share on other sites

Probe tres guitarras distintas y entodas tuve el mismo resultado, si me alijo o me pongo de espaldas hay variaciones en el sonido, pero las logicas frecadas, por la estática ambiente, no más que eso, el ruido persiste ahora pongo un dedo en la viola y el ruido se corta instantanaeamente.

 

Por otro lado la cas a es vieja y en los enchufes no esta cableada la tierra, quizas si logro mandarle tierra al toma, zafe, ahora como lo hago ni idea...

Link to comment
Share on other sites

A mi en mi casa me pasa que si enchufo el amp en una zapatilla de 220v junto con el tele y un modem que tengo, se incrementa el ruido de fondo, cuando cambio el toma disminuye muchisimo el ruido. Tambien es una casa vieja por lo tanto la instalacion no debe tener la puesta a tierra muy confiable.

Link to comment
Share on other sites

Lo loco es que decís que antes no lo hacía. O tal vez lo hacía pero no le habías dado bola.. y eso no lo vas a poder saber nunca!! Jaja, en fin, fijate si no cambiaste de cable (yo tenia un cable magico que no necesitaba descarga a tierra, era increible, y como un boludo lo achure todo :? ). También proba haciendo la descarga a tierra, que debe ser eso, porque si fuera interferencia, no se iría cuando tocas una parte metalica.

 

Saludos!!

Link to comment
Share on other sites

Gente gracias por las respuestas y las sugerencias, pero hoy tuve la posibilidad sde subir el volumen al máximo y no es un problema de masa - tierra, o sea, el chasquido es minimo es que en volumen bajo solo se prcibe eso, pasando de 3 empieza como a hacer un zumbido grave que se incrementa si voy subiendo el volumen....en definitiva por mas que haga masa con algo el zumbido e s cada vez mas fuerte....

 

Detalles : lo abrí de atras y note que las válvulas 6v6 estan como con una crosta marrón entre la parte de vidrio y su base plástica y que a su vez una esta medio floja, no con respecto al zócalo sino con respecto a su propia base de plastico o sea tiene un juego... quizas será eso ???

Link to comment
Share on other sites

  • 4 weeks later...

Hu, tengo el mismo problema. Cambié la viola hace un par de meses y entré a sufrir de ruido, el ampli no es, porque mas allá de que no tengo la descarga a tierra, con la otra viola no hace ruido, pero cuando le enchufo la nueva es terrible el ruido que hace, está bien que los p90 tengan hum, pero tampoco la pavada, es insoportable si subo la perilla de gain a mas de la mitad. Cuando toco la perilla de los mics, o la puntita metálica que sobresale de los potes el ruido se reduce a menos de la mitad (igual sigue).

Link to comment
Share on other sites

La válvula de pre, en tu caso la 12ax7 que cambiaste, no tiene regulación de bias, sólo las de potencia requieren regulación de bias.

1-Asegurate de tener una buena conexion a tierra.

2-Fijate el tema de la valvula que está floja, no alcance a entenderte, pero si está dañada ahi hay un problema.

3-El equipo cerca de las pc suelen hacer ruidos por interferencias, al igual que cuando los pones cerca de otras fuentes, transformadores, etc.

Link to comment
Share on other sites

  • 4 years later...

Revivo este thread a ver si alguien puede ayudarme.

Tengo este quilombo. El edificio dodne vivo es viejo y no tiene la conexion a tierra. Por lo que no hay muchisimo que peuda hacer.

Entiendo que al tener un disyuntor, estoy de alguna manera protegido ante descargas, pero al subir el volumen del ampli empiezo a notar un ruido muy molesto.

No es un tema de valvulas, y no es un tema de viola ya que probe con varias (humbucker y sc) y pasa siempre lo mismo.

Si toco alguna parte metalica, o mismo la guitarra, el ruido se reduce pero no se va del todo.

Como puedo hacer para solucionarlo?

La de mandarlo a un caño de canilla es inviable, salvo que empiece a tocar la guitara en la cocina lo cual es ridiculo.

 

Se agradece la ayuda que me puedan dar.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...