Jump to content

problema exh deluxe electric mistress 80s-


Recommended Posts

Hola muchachos! Bueno, paso a comentarles: esta semana se medio a chance de comprar un ehx deluxe electric mistress de los vintage, que vienen con el cable para conectar a 220. Había escuchado uno de los que andan a 9v y me había gustado entonces decidí comprarme este.

La situacion particular de este pedal es que lo compre a 400 pesos porque tenía un problema y al vendedor no le interesaba arreglarlo. El problema, es que el pedal prendido deja pasar la señal de la guitarra algo alterada, pero no recibe el efecto. Es decir, pasa el sonido limpio, algo modificado, supongo que unicamente por el encendido del pedal, pero el efecto no se escucha.

Alguien tiene idea de a que puede deberse este inconveniente? Cuanto costaría un arreglo así? muchas gracias

Link to comment
Share on other sites

Lo mas grave que pudo haber pasado es que se haya quemado el integrado que usa para hacer el efecto: sad1024. La cagada es que es practicamente inconseguible porque no se hace mas, y si conseguis uno te va a salir bastante caro. Lo mas boludo puede ser es que hayan toqueteado los trimpots que tiene adentro el pedal y que haya dejado de andar. En este caso hay que ajustarlos y listo.

 

Quizas alguien con mas conocimiento puede agregar algo. Para mi se quemo el sad1024, por algo se lo sacaron de encima a esa guita. Saludos.

Link to comment
Share on other sites

Muchas gracias! ahora veo si saco fotos del circuito del pedal y la pongo aca aver si me ayudan. En caso de que fueran los trimpots es un prblema menor? gracias

 

Si es lo de los trimpots es solucionable... :wink:

Si es lo del SAD aparentemente también puede ser solucionable, creo, que se puede reemplazar por otro(no estoy seguro), pero se ve!

 

Saludos

Link to comment
Share on other sites

Muchas gracias! ahora veo si saco fotos del circuito del pedal y la pongo aca aver si me ayudan. En caso de que fueran los trimpots es un prblema menor? gracias

 

En el caso de los trimpots es perfectamente solucionable. Despues posteate una foto. Hay uno que ajusta el bias del sad1024. Lo mas problable es que sea ese. Si esta mal el efecto no anda y pasa la señal limpia. Despues tenes otro que regula la mezcla entre el efecto y la señal limpia (por lo que describis tambien puede ser). Puede ser que este todo para el lado del limpio. Despues tiene otro que controla el maximo de feedback, pero si esta mal seteado lo unico que haces es oscilar cuando pones la perilla "color" cerca del maximo. Otro controla el tiempo de retardo (seria como el "manual" de otros flangers) pero este trimpot no tiene posicion en la que no ande el efecto (en un extremo suena mas flanger y en el otro mas chorus). Los deluxe que hacen ahora tienen esos 4. Creo que algunos que los deluxe viejos tenian un 5º trimpot que ajustaba la ganancia a la salida para compensar el volumen total. Tampoco tiene que ver.

 

Fijate aca: http://www.metzgerralf.de/elekt/stomp/m ... lign.shtml

Link to comment
Share on other sites

Muchas gracias! siel integrado esta quemado puede cambiarse?

 

En los esquemas diyers que vi por ahí,funcionan con MN3007 creo, o alguno similar (conseguible).

Pero para ponerle este integrado,le habían modificado un par de componentes...

 

Como diría Homero:

Todavía sirve todavía sirve!

Link to comment
Share on other sites

http://imageshack.us/photo/my-images/15/07012012052.jpg/

 

En ese link deje la foto del circuito. Si me pueden orientar un poco mejor...Igualmente, desde ya, muchisimas gracias!

 

Hola

 

tengo uno igual que tampoco funciona y le falta un consensador, podrias pasarme un foto con mas resolucion de la parte del impreso donde esta soldado el condensador ceramico? (el que parece una lenteja), si podes leer el valor tambien me seria muy util

 

saludos

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...