Jump to content

Ruido Conexión Pedales


Felo2442

Recommended Posts

Gente, antes que nada usé el buscador y lo único que encontré similar es un post por ruidos en la fuente Artec pero quería plantear una duda con respecto a la Multipower de MBS.

 

Me compré ayer una y cuando llegué a casa y la conecté el ruido es bastante bastante fulero. Probablemente el problema venga por otro lado así que les voy a contar la historia completa.

 

Tengo un ampli style at15 hace aprox dos o tres años, le cambié una 12ax7 por una 12au7 y le cambié el parlante por un Eminence Ragin Cajun. Uso un Wah Vox, un Super Comp de MXR, un Overdrive de CICLAR y un Máquina del tiempo de Dédalo y tengo una stratocaster fender MIM 93 reentrastada y con un Lance Sensor Gold. Antes de comprarme la fuente (ayer) me había armado una plaquetita a la cual conectaba un transfo común de 1a. En la plaquetita tenía 5 conectores de los cuales sacaba 5 cables. Uno de los cables intercambiado el positivo y negativo para que quede positivo al centro (para el CICLAR).

El tema estaba en que tenía que tener cuidado de que ninguno se salga. De hecho había días que metía un ruido insoportable y cuando ponía un dedo sobre el switch del Super Comp bajaba. Nunca entendí puntualmente por qué se daba eso pero bueno la idea era comprar la fuente y tener un pedalboard armado para no tener que estar armando todo cada vez que toco.

 

Acá entra la cuestión. Conecto todo con la Multipower y hay un ruido todavía mas fuerte que el que hacía la plaquetita en sus peores días.

- No baja desconectando ninguno de los pedales (cosa que a veces pasaba con la plaqueta).

- Si bajo el potenciómetro de volumen de la guitarra a 8 el ruido sube un 75% aprox, si bajo el potenciómetro por completo el ruido desaparece. Lo raro es que la viola conectada al ampli sola no metió ese ruido nunca ni con la plaqueta.

No tuve tiempo de probar con otras guitarras.

 

Tienen idea por qué se puede dar esto? Puede tener algo que ver la Multipower? Será un tema de la guitarra?

 

Saludos.

Link to comment
Share on other sites

Ante todo habría que revisarla porque por ahí tiene un inconveniente tu fuente en particular, para algo están las garantías!!!!. Luego, tenés descarga a tierra?, si no tenés una apropiada descarga a tierra es muy probable de que te haga ruidos. Qué tipo de ruido tenés? hum? de baja frecuencia? de alta frecuencia? se te mete una radio?.

 

Chequeá estas cosas y cualquier cosa comunicate con nosotros al mail o por teléfono y vamos solucionando el tema.

Link to comment
Share on other sites

Ante todo habría que revisarla porque por ahí tiene un inconveniente tu fuente en particular, para algo están las garantías!!!!. Luego, tenés descarga a tierra?, si no tenés una apropiada descarga a tierra es muy probable de que te haga ruidos. Qué tipo de ruido tenés? hum? de baja frecuencia? de alta frecuencia? se te mete una radio?.

 

Chequeá estas cosas y cualquier cosa comunicate con nosotros al mail o por teléfono y vamos solucionando el tema.

 

Realmente no sabría decirte el tema de la descarga a tierra pero es una conexión de mi edificio que es bastante viejo. En vez de un enchufe de pared sale un cable a una zapatilla (armado por un electricista porque necesitaba mas entradas) y ahí conecto el equipo y la multipower. Siempre lo conecté de esta forma con la plaqueta. Es ruido de baja frecuencia, constante y no se mete radio. Como te contaba el ruido aumenta cuando bajo de 10 el pote de vol de la guitarra y desaparece cuando lo pongo en 0 (rarísimo).

Cualquier cosa si querés que lo sigamos por teléfono te pego un llamado al mediodía.

 

Mil gracias.

Link to comment
Share on other sites

Ante todo habría que revisarla porque por ahí tiene un inconveniente tu fuente en particular, para algo están las garantías!!!!. Luego, tenés descarga a tierra?, si no tenés una apropiada descarga a tierra es muy probable de que te haga ruidos. Qué tipo de ruido tenés? hum? de baja frecuencia? de alta frecuencia? se te mete una radio?.

 

Chequeá estas cosas y cualquier cosa comunicate con nosotros al mail o por teléfono y vamos solucionando el tema.

 

Realmente no sabría decirte el tema de la descarga a tierra pero es una conexión de mi edificio que es bastante viejo. En vez de un enchufe de pared sale un cable a una zapatilla (armado por un electricista porque necesitaba mas entradas) y ahí conecto el equipo y la multipower. Siempre lo conecté de esta forma con la plaqueta. Es ruido de baja frecuencia, constante y no se mete radio. Como te contaba el ruido aumenta cuando bajo de 10 el pote de vol de la guitarra y desaparece cuando lo pongo en 0 (rarísimo).

Cualquier cosa si querés que lo sigamos por teléfono te pego un llamado al mediodía.

 

Mil gracias.

 

Me suena a ruido de mala masa en la instalación, si podés pegarnos un llamado sería un golazo así lo charlamos bien y a lo sumo coordinamos para que pases, la revisemos y de ser necesario te la cambiamos como corresponde.

 

Aprovecho el topic para PEDIR (si, pedir) a la gente que haga buen uso de las garantías de los productos. Fíjense bien el tiempo de garantía que tienen y contáctense con el vendedor y/o fabricante para hacer valer esta garantía, ustedes la pagan dentro del precio de compra.

Link to comment
Share on other sites

Es ruido de baja frecuencia, constante y no se mete radio. Como te contaba el ruido aumenta cuando bajo de 10 el pote de vol de la guitarra y desaparece cuando lo pongo en 0 (rarísimo).

 

Me suena a que la fuente no tiene nada que ver, proba con el mejor cable que tengas entre la viola y el primer pedal.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...