Jump to content

Graves Desbocados!, apartir de vol 5.


Recommended Posts

Hola Ale, el problema o tal vez no es un problema, es que el cabezal hasta volumen 4 anda todo mas o menos bien, cuando lo empiezo a pasar de ese volumen, como que los graves se desbocan, el sonido pasa a ser demasiado grave, con menos definición y un audio medio acartonado. Yo supongo que debe ser por la calidad del cabezal! pero tal vez este equivocado no lo se, suponiendo que el problema sea los componentes de dicho ampli, valdría la pena cambiar los caps que influyan directamente al sonido ( los que no se cuales son) por unos orange drop, o algo de esa calidad?

 

Acá detallo como esta constituido el ampli!

 

Cabezal Marshall MA 50w - v1 y v2 Mullard Reissue (12ax7), Pi original (china, a cambiar inmediatamente), El34 original (China, a cambiar también).

 

Caja 4x12 recta con las dimensiones de una 1960, hecha por mi, con OSB ( En ese momento no sabia que tipo de madera usar, el fenolico no me daba confianza y el OSB tampoco :mrgreen: ) , 2 parlantes Eminence V128 y 2 Eminence Gb128.

Link to comment
Share on other sites

Cuando vino Leopoldo (vudusa) , probamos algunas válvulas, Tung sol gold pin, Mullard reissue, Mullard inglesa y otra que no me acuerdo!, el tema que no las probé a alto volumen, con la china original que tenia hacia exactamente lo mismo!.

 

Voy a probar las que mencionaste y te cuento como me fue!!

 

 

Gracias por tu tiempo Ale!!.. Saludos!.

Link to comment
Share on other sites

Hoy, hace un ratito, me puse a probar las válvulas chinas (que me quedaron cuando cambie las v1 y v2), en el Phase inverter y sorpresa!, el equipo se puso mas estable en el canal od, mucho mas definido que antes, desapareció el sonido ese acartonado, PERO!, el canal clean se puso un poco menos interesante, perdió un poco de ataque y se volvió mas clean por asi decirlo a la hora de ponerle algún od o disto arriba!, también me pareció una perdida mínima de volumen (pero nada importante).

 

Me puse a ver detenidamente las valvulas y la que sonaba estable y definida es una Ecc83 que ademas dice wk 34/09

y las que suenan menos definidas en el canal od dicen wk 18/08.

Ahora yo me acorde que hace un tiempo rote v2 por Pi, y aparentemente son diferentes! :? , si bien son Ecc83 unas dicen wk 18/08 y la otra 34/09, entonce se me ocurrió que esa v2 que puse en el Pi me estaba haciendo saturar la etapa de potencia y por eso cuando pasaba de volumen 4 aprox se hiba todo a la merd! :mrgreen:

 

Es posible esto¿? o estoy diciendo cualquiera?

 

Que válvula me recomendas Ale para el Pi?

 

Saludos!!...

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...