Jump to content
Sign in to follow this  
tenito

P1 valvular, gracias juan! terminado

Recommended Posts

hola amiguitos musiquiatras, eh aqui mi segundo proyecto electronico y primer valvular.

el mismo se basa en el ax84 o P1, en si es un ampli valvular de 5w con rectificacion a diodos. el circuito del mismo fue modificado por nuestro queridisimo juan_01 y realmente me volo la cabeza el sonido que le saco.

aca dejo algunas fotos de los componentes soldados y prometo tenerlos actualizados con el progreso de valvular.

imagen000vw8.th.jpg

 

imagen001qh2.th.jpg

 

muchas gracias al señores paco y juan_01 por la buena onda y predisposiocion a tenderme una mano. y por el circuito modificado :wink:

a continuacion un par de fotos del triperio.

imagen001cpq.th.jpg

imagen005ibu.th.jpg

mis agradeciemientos a el señor juan, paco y especialmente a lucho que me dieron una re mano para poder concebir esto. :D

Share this post


Link to post
Share on other sites

tenito... fijate que los capacitores de poliester que usaste son de 100V y tenes que usar de 400V. acordate que estas laburando con mas de 250V.

 

saludos.

Share this post


Link to post
Share on other sites

como te va paco! los capacitores que use son dos de 47uf y dos de 22uf, a 350v y 105°c. :wink:

gracias igual!

Share this post


Link to post
Share on other sites

teno, como va!

Esos que nombraste son de la fuente! Paco se refiere a los capacitores de polyester, son los que están en nF y pF(cerámicos).

Hay un plano de Juan01 donde puso los voltajes, con eso podés calcularle la tensión que tiene que soportar cada cap. Igual te conviene estar sobrado por las dudas, como me dijo limonardo, para dormir tranquilo...

 

Los de polyester que tengo son de 400v y los cerámicos de 2000v.

 

nos vemos!

Share this post


Link to post
Share on other sites

Tenito, de nada.

 

Con 350V en los cap va bien. No creo que superes los 280Vdc en las etapas mas críticas del amp.

El tema que dice Paco con los de poliester (los confites de chocolate o de menta). Fijate esos que voltaje soportan.

 

Andá posteando los avances.

 

Abrazo,

Juan.

Share this post


Link to post
Share on other sites
como te va paco! los capacitores que use son dos de 47uf y dos de 22uf, a 350v y 105°c. :wink:

gracias igual!

 

tenito, te hablo de los de poliester. esos verdecitos son los que yo uso para los pedales y si mi vista y conocimiento no me falla, son de 100V. vos tenes que usar de 400V, que suelen ser de color bordó (los que se consiguen aca en arg).

 

saludos.

Share this post


Link to post
Share on other sites

Tienen toda la facha de ser de 100V.

 

Esta foto la saqué para mandársela a Zannes cuando estaba con el champ. Para el caso sirve igual.

capeb1.jpg

 

Izquierda 100V

Derecha 400V

Jack de referencia para el tamaño.

 

Abrazo,

Juan.

Share this post


Link to post
Share on other sites

¿Me podés decir como se hace la placa de ese tipo?

 

O de última algun link externo para ver y aprender...

 

 

 

 

 

PD: estoy aprendiendo electrónica de a poquito para armarme un champ o algo asi, por ahora hago pedales.

Share this post


Link to post
Share on other sites
changos, ahora se de que me hablan. gracias muchachos. reviso todo y posteo bien

Tenito, revisá bien eso porque sinó inaugurás con fuegos artificiales!, jajaja.

 

estoy aprendiendo electrónica de a poquito para armarme un champ o algo asi, por ahora hago pedales.

Dazed, andate a http://www.diyers.com.ar , que es el cuartito diyer; ahí hay info, tutoriales, planos, de todo! y hay muchos foristas del musiquiatra que saben bocha de electrónica.

 

Abrazo,

Juan.

Share this post


Link to post
Share on other sites
¿Me podés decir como se hace la placa de ese tipo?

 

O de última algun link externo para ver y aprender...

 

 

 

 

 

PD: estoy aprendiendo electrónica de a poquito para armarme un champ o algo asi, por ahora hago pedales.

En las casas que venden materiales para hacer transformadores venden un plástico que creo se llama pertinax. Es ignífugo, bla, bla, cosa que es importante porque no se quema con el calor del soldador. Con eso hacés la plancha.

En las casas de tapicería venden ojales de latón tipo los de las zapatillas Topper que usaba Vilas, jo. Agujereás la placa con un taladro y mandás eso. Lo das vuelta y con un punzón lo abrís para que quede o te comprás la maquinita de poner ojales, que sale unos $150.- (elije tu propia aventura).

 

Acá te pongo la foto de un ampli que hice así, a ver si te sirve de algo.

dsc00130.jpg

Saludos

Share this post


Link to post
Share on other sites

despues de un tiempito tengo terminada la placa con los componentes, o eso espero! ya estoy buscando las cosas para empezar a cablear. los trafos los voy a buscar el martes a saint vith. y los zocalos y las valvulas todavia estoy averiguando donde comprarlos. y a continuacion las fotos! :D

setup167.th.jpg

Share this post


Link to post
Share on other sites

terminado muchachos! si me dicen que esta todo ok o solamente me alientan lo enchufo a ver que onda! :mrgreen:

Share this post


Link to post
Share on other sites

Y dale, a los golpes se hacen los hombres y los amplis.

 

De ultima mandá un lámpara común de 220V en serie en el cable de alimentación. Si se enciende tenés un corto o una potencial proximidad entre los cables de AC o el trafo. Hacé toda la prueba con eso; así ante un error enciende la lámpara en vez de volar tu casa. Si va todo bien medí la tensión en los calefactores; si va bién medí la DC a la salida de la rectificación y si da bien (o aceptable) dale palo nomás.

 

Edit: Para hacer las mediciones en la zonas de alto voltage calculá que si por casulidad te comes una patada no te lleves nada puesto y de última todo caiga al piso.

Descargá los capacitores cada vez que toques el ampli por dento. (todas las veces)

 

Todos nos comimos descargas, lo importante es calcular como salir y no creer que nunca te va a pasar.

 

Abrazo,

Juan.

Share this post


Link to post
Share on other sites
Y dale, a los golpes se hacen los hombres y los amplis.

 

De ultima mandá un lámpara común de 220V en serie en el cable de alimentación. Si se enciende tenés un corto o una potencial proximidad entre los cables de AC o el trafo. Hacé toda la prueba con eso; así ante un error enciende la lámpara en vez de volar tu casa. Si va todo bien medí la tensión en los calefactores; si va bién medí la DC a la salida de la rectificación y si da bien (o aceptable) dale palo nomás.

 

Edit: Para hacer las mediciones en la zonas de alto voltage calculá que si por casulidad te comes una patada no te lleves nada puesto y de última todo caiga al piso.

Descargá los capacitores cada vez que toques el ampli por dento. (todas las veces)

 

Todos nos comimos descargas, lo importante es calcular como salir y no creer que nunca te va a pasar.

 

Abrazo,

Juan.

gracias juan, esta noche voy a tratar de animarme, igual ayer gracias a nice pude orregir un par de errores que si hubiesen hecho que vuele al joraca :oops:

Share this post


Link to post
Share on other sites

juan, me anime y por suerte hizo su trabajo el fusible, jajaja.

pero por suerte encontre el problema, yo estoy rectificando a 4 diodos y mande el positivo rectificado a la masa. asique inverti los cables y funciona. el problema es que hace un bardo masomenos y el pote de volumen cuando lo muevo se muere en el recorrido y sopla al igual que el de gain. voy a revisar que no se haya quemado nada por lo anterior. cualquier sugerencia sera bienvenida! :mrgreen:

Share this post


Link to post
Share on other sites
juan, me anime y por suerte hizo su trabajo el fusible, jajaja.

pero por suerte encontre el problema, yo estoy rectificando a 4 diodos y mande el positivo rectificado a la masa. asique inverti los cables y funciona. el problema es que hace un bardo masomenos y el pote de volumen cuando lo muevo se muere en el recorrido y sopla al igual que el de gain. voy a revisar que no se haya quemado nada por lo anterior. cualquier sugerencia sera bienvenida! :mrgreen:

mmmh, loco, te mandaste una terrible... Yo te recomiendo, humildemente. que verifiques todo con la cabeza bien fresca al menos 4 veces más. Vos tendrías que haber empezado armando pedales primero. Mirá que con los voltajes de los amplis no se jode, eh??? Por favor, se muy cuidadoso

Share this post


Link to post
Share on other sites
juan, me anime y por suerte hizo su trabajo el fusible, jajaja.

pero por suerte encontre el problema, yo estoy rectificando a 4 diodos y mande el positivo rectificado a la masa. asique inverti los cables y funciona. el problema es que hace un bardo masomenos y el pote de volumen cuando lo muevo se muere en el recorrido y sopla al igual que el de gain. voy a revisar que no se haya quemado nada por lo anterior. cualquier sugerencia sera bienvenida! :mrgreen:

mmmh, loco, te mandaste una terrible... Yo te recomiendo, humildemente. que verifiques todo con la cabeza bien fresca al menos 4 veces más. Vos tendrías que haber empezado armando pedales primero. Mirá que con los voltajes de los amplis no se jode, eh??? Por favor, se muy cuidadoso

gracias willy por tu preocupacion, pero no te hagas problema que soy muy consiente con los voltages que estoy trabajando :wink:

Share this post


Link to post
Share on other sites

muchachos, despues de tanto toqueteo y tanta cosa, el ampli esta andando! el problema era el pote de volumen que por lo visto vino defectuoso de fabrica :D , y consegui potes grandes, asique me calente y los cambie a todos por los grandes.

en breve subo unos audios!

Share this post


Link to post
Share on other sites

Buenísimo Tenito, felicitaciones!

 

Entrale duro noma'!

 

Abrazo,

Juan.

 

PD: ponete alguna fotito, un demito, un pote roto, un algo!, jajajaja.

Share this post


Link to post
Share on other sites

aca van una foto de como va quedando,intente subir mas pero se ponen gigantes. el domigo voy a intentar grabar algo.

gracias juan por el layout, suena increible con las mods que le hiciste! :wink:

p7250187.th.jpg

Share this post


Link to post
Share on other sites

juan: solo tengo palabras de agradecimiento para con vos. toda la paciencia, buena onda y la mod que le hiciste al circuito del ampli es excelente!

mañana me voy a armar la caja. me compre super 65 de celestion que era lo que mas se acercaba al sonido que busco; y me quedo pendiente el hot 100 de celestion asi hago 2x12'' :D

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...