Jump to content

Duda Existencial con SansAmp Bass Driver clon


Recommended Posts

Holas como les va?? empece con el projecto del SansAmp Bass Driver usando como referencia un circuito que anda dando vueltas por ahi el cual tiene las referencias de SW3, SW2 y SW1 las cuales aparentemente son para conectar el swicht 3pdt. Mi duda es como van conectadas a dicho swicht.

 

Otra duda es si todos los potes son todos lineales o hay alguno que sea logaritmico.

 

desde ya gracias a la muchachada!!!

Link to comment
Share on other sites

No es para un 3pdt es para uno simple de 3 conectores o un dpdt y le pones un led.

 

Pero no hay forma de ponerle un 3pdt?

 

 

yo calculo que debe ser lo mismo que para un spdt!! solo que te van a sobrar 3 0 6 pines del switch, segun le pongas led o no, respectivamente.

Link to comment
Share on other sites

No es para un 3pdt es para uno simple de 3 conectores o un dpdt y le pones un led.

 

Pero no hay forma de ponerle un 3pdt?

 

 

yo calculo que debe ser lo mismo que para un spdt!! solo que te van a sobrar 3 0 6 pines del switch, segun le pongas led o no, respectivamente.

 

Exacto, no tiene sentido!

Link to comment
Share on other sites

Acá estoy con el BassDriver cableado y enchufado (a la viola en mi caso), y si bien tengo señal, lo que no tengo es el efecto... con el SPDT activado tengo señal (si muevo cualquiera de los pots no tengo respuesta) y para el otro lado muta la señal... toy revisando todo de a poco pero no se me ocurre qué puede ser, alguna idea? algún centro a la olla? :mrgreen: :mrgreen:

Link to comment
Share on other sites

  • 1 month later...

Me olvidé de postear antes... el Bassdriver funciona ya, había hecho macanas al cablear el switch y por eso no andaba el efecto... tengo que ponerlo en su caja y probarlo con un bajo porque sólo lo probé con mi viola, igual mil gracias por la respuesta!

 

Hace rato que vengo prometiendo fotos, en esta semana voy a tratar de subir alguna del Bassdriver y de los otros pedales que armé.

 

Saludos!

Max

 

EDIT: en realdad el problema no era del switch ahora que recuerdo, sino que olvidé puentear SW2 con R48.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...