Jump to content
Sign in to follow this  
Maxi

Me mande un moco(pedal de corte)

Recommended Posts

Buenas muchachos!!!

 

A ver si saben que cagad@ me mande?

 

Mi pedal de corte (marshall mg100dfx) no trae luces testigos de fabrica...

Entonces dije \"vamo` a mandarles dos medias bolicheras!\" Así que hoy a la mañana fui a comprar 2 led de alta luz(azul,muy negro tuning jajaj :twisted: ).

 

Después de hacer agujeros y demás cosas, conecte las luces, probé que prendieran y la verdad quedo ZARPADO!!! Pero ende aqui el problema,el ampli no responde al accionar el swich y la luz testigo del ampli bajo notoriamente su luminocidad...

 

Se me cruzo que los led me están consumiendo la señal que el ampli necesita. yo los conecte en lo que seria la devolución de señal

 

--->cable que va>----> Swich>led>----cable que vuelve--->

 

Cual mande?

 

Share this post


Link to post
Share on other sites

ahora me anda el del chanel a la inversa de la logica, xxx, cuando esta inactivo , prende el led :( (el df lo hice andar joyin

Share this post


Link to post
Share on other sites

che, no todos los amplis laburan con tensión en el switcheo del footswitch, miren eso antes de mandarse la gran mcgyver.

 

saludos.

Share this post


Link to post
Share on other sites
Buenas muchachos!!!

 

A ver si saben que cagad@ me mande?

 

Mi pedal de corte (marshall mg100dfx) no trae luces testigos de fabrica...

Entonces dije "vamo` a mandarles dos medias bolicheras!" Así que hoy a la mañana fui a comprar 2 led de alta luz(azul,muy negro tuning jajaj :twisted: ).

 

Después de hacer agujeros y demás cosas, conecte las luces, probé que prendieran y la verdad quedo ZARPADO!!! Pero ende aqui el problema,el ampli no responde al accionar el swich y la luz testigo del ampli bajo notoriamente su luminocidad...

 

Se me cruzo que los led me están consumiendo la señal que el ampli necesita. yo los conecte en lo que seria la devolución de señal

 

--->cable que va>----> Swich>led>----cable que vuelve--->

 

Cual mande?

 

 

maxi, de última hacé el circuito que use una batería... te va a durar siglos y te olvidás que está ahí adentro

Share this post


Link to post
Share on other sites

Todos los amplificadores que usan footswitch mandan corriente, el caso es que en algunos pones el led en serie con el circuito y otros en paralelo.

Share this post


Link to post
Share on other sites

ya esta lo hice andar joya, pero el tema es que el \"chanel\" me enciende la luz cuando el circuito se cierra y el Fx justo al revez (xxx lo correcto) deberia ver la manera de invertirle la luz... la electronica me supera!!!

 

 

 

facuxsrv : el tema es que a veces entre tantos pedales y efectos no sentis si encendiste el fx del equipo(yo uso el delay que trae muy leve... entonces se me mexcla(mas que toco un estilo bastante sucio)

Share this post


Link to post
Share on other sites

Pon el Led en paralelo a las dos patas del switch, asi va andar como debe, prendera cuando este abierto el circuito.

Share this post


Link to post
Share on other sites
Pon el Led en paralelo a las dos patas del switch, asi va andar como debe, prendera cuando este abierto el circuito.

.

y es así como los conecte... denme un tiempito y posteo fotos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...