Jump to content

opiniones acerca de el marshall jtm 30


patadeculebra

Recommended Posts

saludos amigos

 

mi pregunta es que opiniones tienen acerca de el jtm30 marshall, me estan vendiendo uno que segun el vendedor

 

tienen puestas un par de 6l6

 

me gustaria saber como se lleva con una gibson lp studio faded con burstbucker pro, si alguien ha tenido la experiencia y cual es la diferencia tonal con un jtm 45 bastante famosillo que veo por alli en la web

 

esta a dos horas de donde vivo(jtm30) y me gustaria saber la opinion de alguien que tenga la experiencia de este amplificador

Link to comment
Share on other sites

lo tuve, no tiene nada que ver con el jtm45.

 

Son 2 canales, combo 1x12 con un parlante bastante flojo, lo probe despues con celestion greenback y v30, con el greenback mejoro pero le seguían faltando graves, el equipo es bastante duro no tiene casi nada de dinámica y tiene saturacion para tirar al techo. Por el precio esta mas que bien el equipo, yo me enamore en un principio lo quería modificar por todas partes ya q es un equipo transportable, con loop y 2 canales, para tocar en vivo es un golazo pero al final preferí venderlo y ir una escala un poquito mas arriba.

 

tengo un audio tal vez te sirve de referencia pero bueno anda a escucharlo, lo grabe cuando saque las 5881 y las cambie por unas el34 mediante un service

 

Primero grabe en el canal limpio con el preamp a 5 y el master a 8, despues viene otra grabacion con el canal saturado, el preamp esta a 8 y el master tambien a 8. Por ultimo de nuevo en el canal limpio pero esta vez el preamp esta en 10 y el master en 8.

En todas las tomas esta la reverb del equipo a 2.

 

Grabe todo con la sx sg, pero las dos primeras tomas estan hechas con el mic del mango que es un epiphone, despues grabe todo con el mic del puente que es un gibson classic 57.

 

Siempre suena primero el celestion greenback y despues el celestion v30.

 

http://www.netmusicians.org/files/1-MAR ... 0JTM30.mp3

 

foto:

 

marshalljtm30ysxsgxl1.jpg

w641.png

 

SAludos

Link to comment
Share on other sites

bueno la grabacion de el amigo sectado me parecio bastante bien...

 

quizas no es el tono tipico de marshall... pero me agrado

 

ahora sectado, el jtm con l34 ?? el que me venden trae 6l6...precisamente el dueño las cambio por las que traia que eran 5881

 

me imagino que tendra su cambio tonal

 

para que tengan una referencia me lo venden en 500 dolares... sera un buen precio por ese equipo??

 

tambien me venden un marshall ma 100w combo a casi el mismo precio y la verdad ,no se, no me gusto mucho su tono en las pruebas de youtube

Link to comment
Share on other sites

Hola, aprovecho este espacio de consultas dudas y fallas para consultar a Mule o a quien quiera sobre una falla de mi JTM30. Desde hace un tiempo empezó a hacer un ruido como de chisporroteo o de fritura pero con muchos graves. Una de mis sospechas es un falso contacto que tuvo desde que lo compré en el jack de entrada que tenés que buscarle el punto para poner el plug y que funcione pero hasta ahora no dio mas que ese problema al enchufarlo nomás. Lo que pasa ahora es diferente. Estás tocando y cuando levanta un poco de volumen o graves suele empieza a aparecer. Una pista

que puedo ofrecer es que la última vez que lo usé enchufé directamente en el return y no hizo aparentemente el ruido. En qué me tendría que fijar para encontrar la falla?

 

Desde ya agradezco la lectura de mi mensaje

Link to comment
Share on other sites

Hola, aprovecho este espacio de consultas dudas y fallas para consultar a Mule o a quien quiera sobre una falla de mi JTM30. Desde hace un tiempo empezó a hacer un ruido como de chisporroteo o de fritura pero con muchos graves. Una de mis sospechas es un falso contacto que tuvo desde que lo compré en el jack de entrada que tenés que buscarle el punto para poner el plug y que funcione pero hasta ahora no dio mas que ese problema al enchufarlo nomás. Lo que pasa ahora es diferente. Estás tocando y cuando levanta un poco de volumen o graves suele empieza a aparecer. Una pista

que puedo ofrecer es que la última vez que lo usé enchufé directamente en el return y no hizo aparentemente el ruido. En qué me tendría que fijar para encontrar la falla?

 

Desde ya agradezco la lectura de mi mensaje

El "sonido de chisporroteo" con alto volumen/ganancia y con graves es clasico de falso contacto por vibracion en los combos, normalmente es de las patas de las valvulas de salida o quiza una soldadura en dudoso estado. Si es sonido es un hum pero con el pote de volumen/ganacia bajo es problema de masa o en el jack de entrada.

Link to comment
Share on other sites

bueno la grabacion de el amigo sectado me parecio bastante bien...

 

quizas no es el tono tipico de marshall... pero me agrado

 

ahora sectado, el jtm con l34 ?? el que me venden trae 6l6...precisamente el dueño las cambio por las que traia que eran 5881

 

me imagino que tendra su cambio tonal

 

para que tengan una referencia me lo venden en 500 dolares... sera un buen precio por ese equipo??

 

tambien me venden un marshall ma 100w combo a casi el mismo precio y la verdad ,no se, no me gusto mucho su tono en las pruebas de youtube

 

las 5881 son 6l6. El cambio de 5881 a el34 no es un cambio drástico, el sonido del equipo era casi prácticamente el mismo, lo que si me acuerdo que había cambiado era que el equipo rompía antes y me gustaba un poco mas con el34.

 

Yo hace unos años atrás lo compre a 900 o mil dolares, así que por ese precio esta bien.

 

SAludos

Link to comment
Share on other sites

Son 2 canales, combo 1x12 con un parlante bastante flojo

El parlante que trae sale 260 dolares puesto acá. Es un Celestion Heritage, y está mortal mal.

¿Probamos el mismo amp? :o

 

tenemos q tener el mismo gusto? no me gusto, con el celestion greenback fue donde lo senti mejor al equipo.

 

SAludos

Link to comment
Share on other sites

Son 2 canales, combo 1x12 con un parlante bastante flojo

El parlante que trae sale 260 dolares puesto acá. Es un Celestion Heritage, y está mortal mal.

¿Probamos el mismo amp? :o

 

tenemos q tener el mismo gusto? no me gusto, con el celestion greenback fue donde lo senti mejor al equipo.

 

SAludos

Entre "no me gustó" y "flojo" hay un abismo :mrgreen:

Link to comment
Share on other sites

Ojo con las valvulas!. Ese amp de fabrica venia con 5881 de zocalo bajo. Al cambiar las valvulas si no pones de la misma altura de zocalo (que segun tengo entendido las unicas zocalo bajo en 5881 son las Sovtek, al menos las que entran aca) no te cierra la rejilla trasera, la que cubre dichas valvulas. Las otras (EL 34, 6l6, etc) tienen el zocalo standard, o sea son mas altas, haciendo que la reja toque en la cabeza de la valvula antes de que llegue a chassis.

Tuve uno el año pasado y tuve que suplementarle la reja para que cierre como corresponde. Es un lindo ampli, comodo y tiene lindo volumen.

Link to comment
Share on other sites

Yo tuve por dos años ese ampli. De Marshall sólo tiene el logo, pero suena muy bien para cosas "clásicas.

Lo vendí y lo estoy extrañando. Se lleva MUY BIEN con mics dobles (tuve una Gibson LP Standard Faded mientras tuve ese ampli).

Si te lo ofrecen por U$S500, ni lo dudes.

Eso sí, es tal cual indica Ale.

Es un ampli que se banca hasta un teatro (obviamente, escuchándote vos por el ampli y microfoneado para la sala). Tiene un lindo clean y el canal drive está ideal para cosas tipo Zeppelin (según como lo setees). El parlante está bárbaro y si le agregas una caja extra no necesitás más nada para tocar en lugares relativamente grandes.

Eso sí, por ahí recalienta más de lo normal (a mí me pasaba). Pero no por eso se quemó, ni vi llamas como para prepararme un choripan en ellas :mrgreen:

Se bancó dos años de trasladarlo en "bodegas" de micros y en el baúl de mi coche.

Link to comment
Share on other sites

Yo tuve por dos años ese ampli. De Marshall sólo tiene el logo, pero suena muy bien para cosas "clásicas.

Lo vendí y lo estoy extrañando. Se lleva MUY BIEN con mics dobles (tuve una Gibson LP Standard Faded mientras tuve ese ampli).

Si te lo ofrecen por U$S500, ni lo dudes.

Eso sí, es tal cual indica Ale.

Es un ampli que se banca hasta un teatro (obviamente, escuchándote vos por el ampli y microfoneado para la sala). Tiene un lindo clean y el canal drive está ideal para cosas tipo Zeppelin (según como lo setees). El parlante está bárbaro y si le agregas una caja extra no necesitás más nada para tocar en lugares relativamente grandes.

Eso sí, por ahí recalienta más de lo normal (a mí me pasaba). Pero no por eso se quemó, ni vi llamas como para prepararme un choripan en ellas :mrgreen:

Se bancó dos años de trasladarlo en "bodegas" de micros y en el baúl de mi coche.

 

es bueno leer a alguien que lo haya probado especificamente con el modelo de gibson igual a mi

Link to comment
Share on other sites

Este ampli tiene muchos reportes de fallar cuando se calienta. De hecho, un amigo mío lo tiene y le pasa. No lo solucionó con un fan(ventilador, o sea). Alguien tiene idea de qué púede ser?

 

El trafo es justito para 30W , si le cambiás las válvulas y lo lo biasas por tabla o no lo biasas, o la válvula se corre y se va de bias fuiste. Tiene bias fijo-fijo como los mesa así que no podés bajarlo salvo que lo modees.

 

La falla es que normalmente, el trafo calienta, el barniz se debilita y empieza a hacer arco.

Link to comment
Share on other sites

Este ampli tiene muchos reportes de fallar cuando se calienta. De hecho, un amigo mío lo tiene y le pasa. No lo solucionó con un fan(ventilador, o sea). Alguien tiene idea de qué púede ser?

 

El trafo es justito para 30W , si le cambiás las válvulas y lo lo biasas por tabla o no lo biasas, o la válvula se corre y se va de bias fuiste. Tiene bias fijo-fijo como los mesa así que no podés bajarlo salvo que lo modees.

 

La falla es que normalmente, el trafo calienta, el barniz se debilita y empieza a hacer arco.

 

o sea es un problema que siempre se tendra en este modelo de ampli, no es solucionable definitivamente

 

o sirve un trafo que aguante mas?? disculpa yo de electronica no se

Link to comment
Share on other sites

Hola, aprovecho este espacio de consultas dudas y fallas para consultar a Mule o a quien quiera sobre una falla de mi JTM30. Desde hace un tiempo empezó a hacer un ruido como de chisporroteo o de fritura pero con muchos graves. Una de mis sospechas es un falso contacto que tuvo desde que lo compré en el jack de entrada que tenés que buscarle el punto para poner el plug y que funcione pero hasta ahora no dio mas que ese problema al enchufarlo nomás. Lo que pasa ahora es diferente. Estás tocando y cuando levanta un poco de volumen o graves suele empieza a aparecer. Una pista

que puedo ofrecer es que la última vez que lo usé enchufé directamente en el return y no hizo aparentemente el ruido. En qué me tendría que fijar para encontrar la falla?

 

Desde ya agradezco la lectura de mi mensaje

El "sonido de chisporroteo" con alto volumen/ganancia y con graves es clasico de falso contacto por vibracion en los combos, normalmente es de las patas de las valvulas de salida o quiza una soldadura en dudoso estado. Si es sonido es un hum pero con el pote de volumen/ganacia bajo es problema de masa o en el jack de entrada.

 

En ese equipo es muy probable que sea pérdida de aislación del trafo de salida, las chispas son cuando arquea dentro del bobinado.

Link to comment
Share on other sites

Son 2 canales, combo 1x12 con un parlante bastante flojo

El parlante que trae sale 260 dolares puesto acá. Es un Celestion Heritage, y está mortal mal.

¿Probamos el mismo amp? :o

 

 

yo lo probe con ese amp y me parecio feito el parlante, mucho medio poco grave

por ahi por el equipo... nose

quizas con otro equipo suena joya, (oseae quizas era el ampli)

pero que no me gusto, no me gusto mucho.

Link to comment
Share on other sites

yo tengo uno, para mi lo mejor que tiene es el canal limpio, cristalino y con bastante headroom para ser un equipo de 30w, se puede tocar a altos volumenes sin que rompa y suena muy lindo a mi gusto. El canal de disto no lo uso, nunca me cerro del todo, para sacarle un sonido que me guste le tengo que dar mucho volumen. Las distos las saco de pedales que arriba el limpio andan joya.

Yo tuve problemas con el trafo de salida (creo) del equipo, pero se lo mande a la gente de Argie, que de paso les mando un saludo, y me lo dejaron 10 puntos.

 

saludos!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...