Jump to content

Problemas de latencia en Win 7


Recommended Posts

Hola a todos!

Les comento el inconveniente que estoy teniendo, a ver si en una de esas, alguien me puede ayudar.

Tengo un problema de latencia con el Win 7. Resulta que conecto mi bajo a la máquina (tengo una placa on board, muy pedorra), y se produce un desfase entre lo que toco y lo que se reproduce, cosa que me impide todo tipo de intento de grabación, y hasta me dificulta a la hora de estudiar. Me descargué los drivers Asio4all, pero nada, no tengo idea de cómo poder solucionar éste problema.

Ojalá alguien me pueda ayudar.

Muchas gracias!

Link to comment
Share on other sites

Gracias, HaguzBass!

Para grabar utilizo el Cubase, pero de todos modos, el problema lo tengo desde antes de abrir el programa. La solución (que en realidad no soluciona nada) es destiladar la reproducción del line in, lo cual me sirve porque escucho el bajo desde la mixer, pero a la hora de grabar, ésto es un problema, ya que no tengo señal que ingrese a la máquina.

En definitiva, supongo que al solucionar el tema de la latencia en win 7, lo solucionaría en el Cubase también, o no?

No se si me pude explicar lo suficientemente bien como para hacerme entender. Igual, gracias por la paciencia...soy novato.

Abrazo!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...