Jump to content

Cambio de pickguard (ahora no anda mi guitarra){SOLUCIONADO}


Recommended Posts

Les comento, decidi cambiarle el pickguard a mi sx strato, despues de hacer todo, y atornillar todo al pick nuevo,..vuelvo a armar la viola y al enchufarla me encuentro con q no suena.. :o

Alguno de ustedes sabe que puede ser? a simple vista esta todo bien, ningun cable desoldado ni nada..

 

Espero respuestas, desde ya muchas gracias..!

 

SOLUCIONADO--

Muchas gracias a todos los que dejaron sus posibles soluciones..como sugirieron repase todas las soldaduras y andubo

Espero q este post pueda servirles a quienes puedan tener el mismo problema, gracias nuevamente

Link to comment
Share on other sites

Mira, yo cambie el de la mia y me paso lo mismo, el problema fue que entre mover y mover los cables se habia desconectado uno de la palanquita selectora y esa era toda la historia, te recomiendo que chequees las soldaduras, una por una, de los mics, el jack, una por una, te apuesto lo que quieras que ahi esta el problema.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...