Jump to content

BSIABII, anda pero no suena...


Recommended Posts

Un garrón... revisé todo lo que mi cabeza y mis magros conocimientos hasta hoy me lo permitieron... pero nada.

O sea, si apago el efecto, la viola suena limpia, si lo enciendo no emite sonido alguno. Antes que nada, aclaro que usé el pcb de Gaussmarkov.

 

Paso a detallar mis chequeos:

 

1. Revisé todas las soldaduras y no hay una que se toque con otra de las que no se deberían tocar.

2. Revisé los datasheets de los transis (primero probé con J201 en todos los casos y el patillaje de esos es igual al de los 2N5457 originales del proyecto, y después probé con BF245 en reemplazo de los 2N5457 y estos tienen el patillaje al berre) y nada.

3. El original pide potes de A500K para el gain, A100K para el level y B100K para el tone, y yo tengo B500K, B100K y B100K en el mismo orden... tiene que ver con eso?

4. El trimpot está ubicado en distinta posición al que Gaussmarkov publica en su proyecto (ver fotos más abajo), también puede tener que ver algo con eso?

 

Por ahora es todo lo que se me ocurre, les dejo unas fotos para que vean qué onda se les puede ocurrir y voy probando, les parece?

 

052211210732.jpg

 

052211211337-1.jpg

 

052211211314-1.jpg

 

052211211027.jpg

 

Foto de los pots que usé:

 

052211211143.jpg

 

Para que vean que anda (pero no emite sonido):

 

052211210946.jpg

 

Por último, ver posición del trim y a continuación el diagrama original de Gaussmarkov:

 

052211211009.jpg

 

bsiab2-layout.png

 

Alguna pista? Alguna ayuda? Alguna limosna?

 

Saludos y gracias desde ahora!

Max

Link to comment
Share on other sites

Vos sabés Fuzz que lo pregunté en otro post (uno sobre el Dr. Boogey) porque me pasó lo mismo que en éste: según el layout de Gaussmarkov van de esa forma, pero de acuerdo a todos los trimpots que conseguí, la disposición de las patas es inversa a lo que figura en los layouts (tanto del BSIABII como del Dr. Boogey), cuando consulté si eso infuliría en algún aspecto del funcionamiento del pedal, me respondieron que "como solamente se utiliza para fijar el voltaje (el trim), no importa para que lado baje o suba, distinto pasa con un potenciometro, que si lo cabléas al revés va a funcionar al revés".

 

Alguna idea?

Max

Link to comment
Share on other sites

Vos sabés Fuzz que lo pregunté en otro post (uno sobre el Dr. Boogey) porque me pasó lo mismo que en éste: según el layout de Gaussmarkov van de esa forma, pero de acuerdo a todos los trimpots que conseguí, la disposición de las patas es inversa a lo que figura en los layouts (tanto del BSIABII como del Dr. Boogey), cuando consulté si eso infuliría en algún aspecto del funcionamiento del pedal, me respondieron que "como solamente se utiliza para fijar el voltaje (el trim), no importa para que lado baje o suba, distinto pasa con un potenciometro, que si lo cabléas al revés va a funcionar al revés".

 

Alguna idea?

Max

 

Bien..la explicacon que te dieron es correcta asi que Ok! Era para descartar variables!

 

Fijate de subir fotos como dijo Mojarrita sobre el cableado del 3pdt! Puede que sea eso si lo demas esta bien.. Suerte! :D

Link to comment
Share on other sites

Fuzz, Mojarra: gracias por los tips! Voy a ver si reviso eso y les cuento, ahora en un rato saco foto del cableado y las subo.

También estuve pensando que se hubiera jodido algún pot al soldar, aunque sería la primera vez que me pasa, pero es otra variable que se me ocurrió.

 

En un rato vuelvo con las fotelis, abrazo grande para ambos!

Max

Link to comment
Share on other sites

Max, ninguno de los cambios que mencionás haría funcionar mal el pedal. Debería andar igual. A lo mejor los potes hacen que la relación ángulo de giro-cambio del parámetro esté medio amontonada hacia un lado u otro pero nada más.

 

Lo que no deberías hacer es el cableado antes de probarlo. No es buena idea. Deberías soldar los jacks al in y out y probar si anda el pedal antes.

 

yo que vos vuelvo atrás con eso.

 

Otra cosa que sirve: leete esto y ahcete ese aparatito que es la gloria para arreglar cosas:

 

http://www.diystompboxes.com/pedals/debug.html

 

Fijate y contanos. Saludos

Link to comment
Share on other sites

Uh qué grande Willy... mil gracias por los consejos! :D

Lo de cablear todo el pedal es uno más de los defectos de apurado de un DIYer newbie como yo :evil: ... voy a tener en cuenta lo del aparatito para éste pedal y para los que vengan.

Y me voy a poner a revisar el cableado, que ya uno de los muchachos me lo mencionó más arriba. Después te cuento :wink:

 

Abrazo grande, maestro!

Max

 

-- Dom May 29, 2011 7:08 pm --

 

Muchachos, encontré el problema: el pot de 500k estaba k-gao y lamentablemente no tengo reemplazo hasta mañana... pero al menos descubrí qué era gracias a aprender a usar el multímetro.

En estos días les cuento como fué y si consigo la caja para montarlo saco fotos y les muestro.

 

Gracias a todos los que siempre me enseñan en este foro y me tenen tanta paciencia!

Max

Link to comment
Share on other sites

  • 2 months later...

Bueno amigos... andó!!! andó!!! :mrgreen: :mrgreen: :mrgreen:

 

Ese pedal es furioso como él solo! Pero tengo un problemita más: suena con demasiados graves, le doy rosca al pote de tono y toqueteo el ampli y así y todo sigue sonando demasiado grave, qué podrá ser? Cuando lo hice andar lo probé con J201 donde irían los 2n5457, pero conseguí BF245A provisoriamente y los cambié para ver si era eso... pero sigue muy parecido. El finde me traen los 2N5457, pero no se si eso hará cambiar el sonido... me podrán tirar alguna punta?

 

Gracias de antemano!

Max

Link to comment
Share on other sites

Qué querés decir con "demasiados graves"? Que le falta brillo al sonido o que los bajos pedorrean???

 

Si es falta de brillo podés probar quitando R5 y C13.

 

Si es pedorreo: esto es consecuencia de mezclar demasiada ganancia con un filtrado de bajos ("roll off") insuficiente. Hay varias cosas para modear en ese circuito pero lo más sencillo -para no andar metiendo mucha mano- es que te consigas transistores con un VGS(off) más alto.

 

Alternativamente para el pedorreo podés probar bajando el valor de C6. Poné un zócalo y andá probando. creo que con un cap de entre 2.2nF y 3.9nF vas a andar bien.

 

Saludos.

Link to comment
Share on other sites

Gracias por la data DaVe! :D

En realidad cuando hablo de demasiados graves me refiero a que no tiene agudos, el pote de tono va de más grave a menos grave, pero no tiene brillo de agudos. Vos decís que removiendo R5 y C13 lograré agudos?

 

Gracias de nuevo capo, abrazo! :D

Max

Link to comment
Share on other sites

mil gracias Kairos, estuve leyendo el tutorial y confirmé que me había mandado dos macanas con los C12 y C13... le puse .022 y van .0022.

Ahora suena con más brillo, y lo que me queda es regular el trim, pero eso lo dejo para mañana porque se me terminó de quemar el cerebro entre el BSIAB y el laburo... una vez que lo meta en caja y consiga camarita le hago una grabada y les muestro.

 

Nuevamente gracias a todos!

Max

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...