Jump to content

Problemas con posible virus


Recommended Posts

Hola gente, que tal?

 

Les comento el problema que estoy teniendo con mi compu en forma cronologica para ver si me pueden ayudar.

 

•Hace como dos meses, formateo y pongo Windows XP como siempre hago cuando lo considero. Todo perfectito.

 

•Hara mas o menos unas dos semanas, un dia prendo la compu y al poco tiempo se reinicia sola.

 

•En los siguientes dias a veces tambien lo hace.

 

•Traigo el pen drive de un lugar de impresiones y al abrirlo aca tenia uno de esos virus inofensivos (o almenos eso parecia) que solamente rompen las pelotas "ocultando" las carpetas y creando accesos directos hacia esas carpetas. Ya habia tenido de estos y no me calentaban mucho. Este sin embargo, al hacer doble clik en el acceso directo abria la carpeta en otra venana aparte que se iba para atras y para adelante un par de veces (no es que bailaba la ventana eh jajaj sino que se abria normal, se iba atras de la otra ventana original, adelante, atras y ahi paraba). Y algunas veces dejaba de abrir la carpeta y saltaba una de esas ventanas de "DOS" de windows, las negras con letritas blancas.

 

•Al toque empieza a funcionar mal el "EXPLORER.EXE" que una vez cada tanto se colgaba y debia cerrarse.

 

•Luego empezo a hacer eso de "EXPLORER.EXE ha detectado un error y debe cerrarse" mas seguido. Una vez al dia, dos, tres...

 

•Antes de ayer se torno inusable ya que lo hacia cada 1 o 2 minutos asi que decidi formatearla de nuevo.

 

•Instalo todo. Paso antivirus (Avast que es el que esta de moda) y encuentra en el pen drive un virus y lo borra. Yo dije, ahh, ya esta...

 

•Hoy conecto la camara de fotos para mostrarles avances de mi viola ( :mrgreen: ) y estaba el virus. Yo pienso "hago como con el pen drive y listo". Lo paso y no encuentra nada. De nuevo.

 

•Dije, bueno ya fue quizas sea otro y es inofensivo.

 

•Abro la camara y al toque aparece lo del "EXPLORER.EXE". Despues en cuestion de 30 segundos se reinicia sola :o xxx, se apaga de una y vuelve a prenderse.

 

•Paso el antivirus mas veces a la camara, y a cada sub carpeta y nada.

 

•Vuelvo a tener el problema del explorer como al principio, asi que fija que en unos dias estoy formateando de nuevo.

 

 

A alguien le paso esto?

Que hago, tiro la camara de fotos porque tiene un virus mortal? :cry:

 

Yo hace como 2 años que no usaba antivirus porque no me gustan, te hacen todo lento y nunca habia tenido ningun problema con virus.

Pero ahora a esta nueva instalacion que tiene dos dias lo primero que le puse fue el antivirus por las dudas y ya esta cayendo de vuelta...

Link to comment
Share on other sites

Mmm...

 

Un par de sugerencias...

 

Fijate de arrancar la maquina en modo a prueba de fallos... 1. correle el AV y 2. Fijate si te tira esos errores el explorer...

 

Y otra cosa, no menos, pero me ha vuelto loco muchas veces con pantallas azules, y cosas misteriosas... Fijate que anden bien los coolers del micro, que no este recalentando la maquina... Y fijate si podes chequear el estado de las RAMs con algún programa...

 

Muchas veces esos comportamientos raros también son por hard...

 

Igual, para sacar virus, siempre es aconsejable arrancar a prueba de fallos, porque hay mas probabilidades de que el virus no quede activo de entrada... Y ahi si pasarle un AV...

 

Suerte...

Link to comment
Share on other sites

Guest bazofio

Formateaste las tarjetas y pendrives también?

Yo uso el Eset SmarSecurity, que sería la versión avanzada del Nod32; va como piña, cero virus y spyware.

Link to comment
Share on other sites

Mañana voy a probar de arrancar en modo seguro y escanear a ver que pasa...

 

El tema de recalentamientos, hace unos meses se me recalentaba y era que la grasa siliconada del disipador estaba como vencida. Quizas eso genera los problemas de que se reinicie la compu... Ahora, lo del explorer tambien lo puede generar eso???

Link to comment
Share on other sites

Guest bazofio
Mañana voy a probar de arrancar en modo seguro y escanear a ver que pasa...

 

El tema de recalentamientos, hace unos meses se me recalentaba y era que la grasa siliconada del disipador estaba como vencida. Quizas eso genera los problemas de que se reinicie la compu... Ahora, lo del explorer tambien lo puede generar eso???

Y depende de muchas cosas, por ahí como que con eso que te hace con el explorer se sobrecarga el procesador y se recalienta y reinicia, o capaz no te dan los recursos para mover windows; además, es windows :mrgreen:

Link to comment
Share on other sites

Gente, acabo de prender la compu e intente abrir una carpeta del escritorio y me salto el problema del explorer, se colgo y hubo que reiniciar. No se si lo habia dicho, pero el problema del explorer empezaba casi siemrpe al intentar abrir carpetas.

 

Lo que yo habia notado la otra vez es que abriendo el "Administrador de tareas" y mirando en los procesos un toque antes que se cierre el explorer aparecia otro que daba la impresion de que era el que generaba el problema, porque aparecia un toquesito y despues desaparecia, y al instante saltaba lo del error.

 

Recien logre anotar el nombre de dicho proceso y es "drwtsn32.exe"... No se si el dato sirve para algo pero lo digo por las dudas.

 

Me parece que ya esta llegando al punto de in-usable la compu y voy a tener que volver a formatear...

Link to comment
Share on other sites

El DrWatson verdadero genera registro de los sucesos en la PC.

 

Te sugiero que abandones XP e instales Windows 7. Con 2 gb de memoria vas bien. Cuando lo instalás te da opciones para antivirus, bajate el de Microsoft que es gratis.

El XP era un buen sistema operativo, pero el W7 es excelente.

 

Tuve un problema similar. Si persiste, habría que chequear memoria, disco duro, motherboard. En mi caso, luego de verificar todo, los de sistemas le echaron la culpa al disco rígido. Compré otro y todo volvió a la normalidad. Y el disco original funciona perfectamente :o Doy fe que en computación suceden cosas inexplicables.

Link to comment
Share on other sites

Pegale una sopleteada al cooler del procesador, si no funciona y tenes la posibilidad, cambiale la fuente.

Antivirus... saca el disco de la pc y analizalo como esclavo desde otra pc.... antivirus: ESET online, Stinger, BIT Defender ONLINE, Malwarebytes y si podes algún Mc Afee. Si nada de eso funciona, saca toda la info de interes, format e instalacion de cero.

Link to comment
Share on other sites

Quizá un poco tarde... pero hacete un favor y seguí con Ubuntu Studio. Te evitas ese tipo de problemas... :wink:

 

Sisi, se que anda mucho mejor... Pasa que estoy muy acostumbrado a usar el Flash 5 para graficos (ya se que es viejo, pero me sirve un monton) y el Cool Edit para grabar (tambien es viejo... pero mi compu es vieja :mrgreen: ) y en Ubuntu no andan, salvo el Flash con Wine, pero anda re lentooooo.

Y bueno, el Flash lo uso a cada rato entonces lo habia instalado en una particion secundaria con Windows, pero tenia que cambiar cada dos por tres...

 

Por ahora estoy zafando del virus este... Jode pero esta tranquilo y vamos a ver cuanto dura :x

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...