Jump to content

Problemas con Fast Track Pro "Volumen Bajo"


Recommended Posts

Hola gente, soy nuevo en el foro y preciso ayuda...

 

Me compre la Fast Track Pro con la idea de hacer grabaciones caseras pero estoy teniendo problemas con el audio de grabacion.

 

En un principio tuve Win7 y estuve grabando con cubase 5, instale los drivers sin problemas, configure las placas en cubase y pude grabar, el tema es q las grabaciones se escuchan con un volumen muy bajo, demasiado, la unica forma de tener retorno por los auriculares a la hora de grabar es poniendo el potenciometro del mic al maximo y satura, ya me fije el boton "pad" de la placa, di vueltas en la configuracion una y otra vez y no se que es. Si abro el mezclador para ver los niveles de las pistas cuando canto por el mic me toma buena señal, y responde bien, pero las grabaciones siguen saliendo con volumen bajo.

Ya probe con instalar xp sp3, y sucede lo mismo, los drivers estan todos actualizados de la pagina del fabricante.

 

Espero que me puedan ayudar y ya les estoy agradeciendo su ayuda!!! gracias! :D

Link to comment
Share on other sites

en general esta placa tiene problemas con los condenser sobre todo, el pre que tiene no es muy bueno. yo le di vueltas y termine comprando un pre valvular y anda de 10!

 

Saludos y espero que te sirva mi opinión

 

che por que decis que tiene problemas con condensers? saludos

Link to comment
Share on other sites

en general esta placa tiene problemas con los condenser sobre todo, el pre que tiene no es muy bueno. yo le di vueltas y termine comprando un pre valvular y anda de 10!

 

Saludos y espero que te sirva mi opinión

 

che por que decis que tiene problemas con condensers? saludos

 

Tengo esta placa y en mi experiencia con todo tipo de micófonos, no solo los condenser, es que suenan a muy bajo volumen. Para que poder grabar y mezclar con tenía que poner casi al mango los volumenes del canal pre y la pista (en mi caso Sonar 8.5 PE). Busque esto en otros foros y vi que el problema se repite siempre. Según pude investigar estas placas M-Audio tienen este defecto en el preamp

 

Esto no pasa cuanto le enchufas una guitarra, un bajo u otros instrumentos.

 

La única solución nque le encontré fue comprar un preamp aparte. Encontre un breringher valvular en ML por $350 (usado) y anda de 10 ahora.

 

He usado condenser Audio technica y Samson y micrófonos cardioide shure, con todos tuve el mismo problema.

Esta fue mi experiencia, puede ser que haya otra solución y me haya comprado el pre sin necesidad, pero hasta donde llegué esa fue mi solulción.

 

Seguramente llegará algún otro forero a desasnarnos!!!

 

Saludos!

Link to comment
Share on other sites

en general esta placa tiene problemas con los condenser sobre todo, el pre que tiene no es muy bueno. yo le di vueltas y termine comprando un pre valvular y anda de 10!

 

Saludos y espero que te sirva mi opinión

 

che por que decis que tiene problemas con condensers? saludos

 

Tengo esta placa y en mi experiencia con todo tipo de micófonos, no solo los condenser, es que suenan a muy bajo volumen. Para que poder grabar y mezclar con tenía que poner casi al mango los volumenes del canal pre y la pista (en mi caso Sonar 8.5 PE). Busque esto en otros foros y vi que el problema se repite siempre. Según pude investigar estas placas M-Audio tienen este defecto en el preamp

 

Esto no pasa cuanto le enchufas una guitarra, un bajo u otros instrumentos.

 

La única solución nque le encontré fue comprar un preamp aparte. Encontre un breringher valvular en ML por $350 (usado) y anda de 10 ahora.

 

He usado condenser Audio technica y Samson y micrófonos cardioide shure, con todos tuve el mismo problema.

Esta fue mi experiencia, puede ser que haya otra solución y me haya comprado el pre sin necesidad, pero hasta donde llegué esa fue mi solulción.

 

Seguramente llegará algún otro forero a desasnarnos!!!

 

Saludos!

 

Bueno en realidad depende de que quieras grabar. Los pre no son buenos eso esta claro. Yo tengo la misma placa. Pero por ejemplo .. para grabar una viola microfoneando el ampli.. con un dinamico (o sea, con un condenser te sobra mas aun) me alcanza.. se obtiene una buena relacion señal ruido.. entra bien la señal. Siempre depende de que quieras grabar. Como anda el pre che??? estaria bueno tener algo mas asi.. y los muy buenos son muy caros. je como casi todo

Link to comment
Share on other sites

Hola gente, soy nuevo en el foro y preciso ayuda...

 

Me compre la Fast Track Pro con la idea de hacer grabaciones caseras pero estoy teniendo problemas con el audio de grabacion.

 

En un principio tuve Win7 y estuve grabando con cubase 5, instale los drivers sin problemas, configure las placas en cubase y pude grabar, el tema es q las grabaciones se escuchan con un volumen muy bajo, demasiado, la unica forma de tener retorno por los auriculares a la hora de grabar es poniendo el potenciometro del mic al maximo y satura, ya me fije el boton "pad" de la placa, di vueltas en la configuracion una y otra vez y no se que es. Si abro el mezclador para ver los niveles de las pistas cuando canto por el mic me toma buena señal, y responde bien, pero las grabaciones siguen saliendo con volumen bajo.

Ya probe con instalar xp sp3, y sucede lo mismo, los drivers estan todos actualizados de la pagina del fabricante.

 

Espero que me puedan ayudar y ya les estoy agradeciendo su ayuda!!! gracias! :D

 

OJO, por ahí es una pavada lo que digo, pero más de una vez me paso que culpe a la placa y en realidad lo defectuoso era el cable, por las dudas probaste con otros cables??? por más que sean nuevos a veces vienen malos...

Link to comment
Share on other sites

Hola gente, soy nuevo en el foro y preciso ayuda...

 

Me compre la Fast Track Pro con la idea de hacer grabaciones caseras pero estoy teniendo problemas con el audio de grabacion.

 

En un principio tuve Win7 y estuve grabando con cubase 5, instale los drivers sin problemas, configure las placas en cubase y pude grabar, el tema es q las grabaciones se escuchan con un volumen muy bajo, demasiado, la unica forma de tener retorno por los auriculares a la hora de grabar es poniendo el potenciometro del mic al maximo y satura, ya me fije el boton "pad" de la placa, di vueltas en la configuracion una y otra vez y no se que es. Si abro el mezclador para ver los niveles de las pistas cuando canto por el mic me toma buena señal, y responde bien, pero las grabaciones siguen saliendo con volumen bajo.

Ya probe con instalar xp sp3, y sucede lo mismo, los drivers estan todos actualizados de la pagina del fabricante.

 

Espero que me puedan ayudar y ya les estoy agradeciendo su ayuda!!! gracias! :D

 

OJO, por ahí es una pavada lo que digo, pero más de una vez me paso que culpe a la placa y en realidad lo defectuoso era el cable, por las dudas probaste con otros cables??? por más que sean nuevos a veces vienen malos...

 

O el mic.. no?

 

salute

Link to comment
Share on other sites

nosotros grababamos con esa placa y teníamos el mismo problema.

no permitía obtener la señal suficiente cuando conectabamos micròfonos, sea dinámico o condenser.

lo solucionamos al igual que maicol, conectando los mics a un pre y de ahí a la m-audio.

como dijo él antes, con los intrumentos no hay ningún problema

 

xxx!

Link to comment
Share on other sites

  • 2 weeks later...

> Aprovechando el topic, les pregunto lo siguiente. Tb me acabo de comprar la M Audio FTP, y como la verdad que soy más que principiante en esto, ya tgo el primer inconveniente. El problema es que no me reproduce sonido, me fijo en las "propiedades de dispositivos de sonido y audio" y la parte de volumen no me deja activarla, así como tampoco la configuración del altavoz. Alguna idea acerca de esto? Sé que debe ser una boludés, pero realmente no cazo una. Gracias.

Link to comment
Share on other sites

Hola gente, yo aca de nuevo, la lleve a la garantia y supuestamente me dieron una placa nueva, recien la acabo de probar y el volumen sigue siendo bajo al grabar, casi al mango y saturando recien tengo retorno por los auriculares, menos de eso ya no me escucho (no tengo retorno) y las grabaciones se escuchan bajas, ahora lo raro es que al igual q la placa anterior, la señal q capta la placa (mezclador) es buena, pero el sonido sinceramente es bajo.

no se q pasa, pero ya le estoy tomando idea a m-audio...

 

Saludos! :D

Link to comment
Share on other sites

Hola gente, yo aca de nuevo, la lleve a la garantia y supuestamente me dieron una placa nueva, recien la acabo de probar y el volumen sigue siendo bajo al grabar, casi al mango y saturando recien tengo retorno por los auriculares, menos de eso ya no me escucho (no tengo retorno) y las grabaciones se escuchan bajas, ahora lo raro es que al igual q la placa anterior, la señal q capta la placa (mezclador) es buena, pero el sonido sinceramente es bajo.

no se q pasa, pero ya le estoy tomando idea a m-audio...

 

Saludos! :D

 

Sin tratar de ser concluyente en base a mi limitada experiencia con mi única fast track pro y mis dinámicos y mi único condenser, me pasaba lo mismo y la solución que encontré es pasar todo por consola antes de la placa, que en resumen equivale a usar un pre externo. El voltaje de trabajo de los condenser generalmente es de 24 VDC y la placa se alimenta del USB 5VDC ya por ahí aunque tenga un interruptor para phantom power no me parece que sea lo mas adecuado usarla sola con un condenser (el mio, un AT2020), si no quieres comprar nada adicional o en todo tu derecho quieres un equipo que funcione tal cual sin agregados te sugeriria cambiarla por otro modelo / marca que no tenga problemas.

Link to comment
Share on other sites

Hola gente, yo aca de nuevo, la lleve a la garantia y supuestamente me dieron una placa nueva, recien la acabo de probar y el volumen sigue siendo bajo al grabar, casi al mango y saturando recien tengo retorno por los auriculares, menos de eso ya no me escucho (no tengo retorno) y las grabaciones se escuchan bajas, ahora lo raro es que al igual q la placa anterior, la señal q capta la placa (mezclador) es buena, pero el sonido sinceramente es bajo.

no se q pasa, pero ya le estoy tomando idea a m-audio...

 

Saludos! :D

 

Sin tratar de ser concluyente en base a mi limitada experiencia con mi única fast track pro y mis dinámicos y mi único condenser, me pasaba lo mismo y la solución que encontré es pasar todo por consola antes de la placa, que en resumen equivale a usar un pre externo. El voltaje de trabajo de los condenser generalmente es de 24 VDC y la placa se alimenta del USB 5VDC ya por ahí aunque tenga un interruptor para phantom power no me parece que sea lo mas adecuado usarla sola con un condenser (el mio, un AT2020), si no quieres comprar nada adicional o en todo tu derecho quieres un equipo que funcione tal cual sin agregados te sugeriria cambiarla por otro modelo / marca que no tenga problemas.

 

 

LA Fast track pro y con los accesorios que trae en la caja se conecta via usb y por ahi entra la corriente que usa el phantom. Pero tambièn trae el conector para poner un transformador. La verdad es que nunca lo probe pero podrìa llegar a ser que como dice el comentario anterios, la corriente que da el usb no alcanza para activar plenamente el condenser... una idea. Alguien probò conectar por trafo???

 

Saludos

Link to comment
Share on other sites

Hola gente, entiendo lo q dicen de los mic con condenser, pero no es mi caso, tengo unos mic normales y las grabaciones son una basura, no tengo unos shure pero son unos mic nacionales (ZKX) los cuales los compre despues de escuchar unas grabaciones de un amigo y realmente sonaban muy bien.

Por el otro lado, la fuente de la computadora influye en el funcionamiento del phantom, tengan en cuenta eso, si tienen una fuente universal es probable q les juegue en contra.

 

Voy a ver si pruebo con una consolita o unos pre...

 

Saludos! :)

Link to comment
Share on other sites

A mi me pasaba con todos pero era peor con los condenser, de todos modos la idea del mixer aunque un poco mas caro que un pre, es mas útil, multiplicas las posibilidades del equipo al poder (dependiendo de los canales disponibles) grabar varios instrumentos simultaneamente con muy buenos resultados.

Link to comment
Share on other sites

  • 10 months later...

buenas yo estoy con el mismo problema que todos, los mic los tengo q poner al mango para q suenen y no esta bueno. La tengo con transformador y no cambia en nada. que onda el tema de los preampl son una buena solucion??? cuales recomiendan xxx la verdad q no entiendo nada del tema. saludos

Link to comment
Share on other sites

buenas yo estoy con el mismo problema que todos, los mic los tengo q poner al mango para q suenen y no esta bueno. La tengo con transformador y no cambia en nada. que onda el tema de los preampl son una buena solucion??? cuales recomiendan xxx la verdad q no entiendo nada del tema. saludos

 

si señor, necesitas un preamp para que funcione bien

Link to comment
Share on other sites

Yo tengo la misma placa, y el único mic que usé fue el Shure 57. Al principio renegaba y zapateaba porque no se escuchaba, le daba volumen de entrada desde el DAW. Después me di cuenta que dándole rosca al pote de ganancia llega muy fuerte.

 

Para grabar la viola, le suelo dar rosca al ampli para que no se escuche ningún otro ruido ==> pote a las a las 3pm ponele.

Para grabar voces lo dejo casi al taco, cuidándome que nos sature por más fuerte que grite.

 

Si se sigue escuchando bajo, le podés subir el volumen con el DAW.

 

No soy técnico en sonido, ni probé muchas placas, pero la calidad de grabación es extraordinaria.

 

Hasta grabé una criolla con este setup... Es una aberración, pero suena muuuucho mejor que por línea.

Pronto subo los videos.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...