Jump to content

problema con el boss rc-2 loop station


Recommended Posts

Hola mucachos! necesito hacerles una consulta...

 

Tengo un boss rc-2 y estoy tratando de darme cuenta si el pedal está fallado o yo soy muy nabo. El problema que tengo es el siguiente: las cosas que sampleo de repente se van de tempo! Lo extraño es que me mato al lado del metrónomo y cuando creo que lo consigo el bicho toca 2 o 3 compases a tempo y se va levemente hasta que se sale del todo, hasta que derepente engancha de nuevo y así sucesivamente. Probé con 3 metrónomos distintos y escuchando con distintas personas y siempre pasa lo mismo. Sigo el procedimiento de grabación del manual (aprieto el pedal con el primer ataque y lo vuelvo a apretar en donde iría ese primer ataque para que empiece el compás ahí) pero siempre pasa lo mismo. Lo raro es que si uno escucha el pedal solo no da la sensación de irse de tiempo, pero tocando con el batero de mi banda el desfasaje salta enseguida. Alguien tiene idea de este asunto?

Link to comment
Share on other sites

Que raro... yo tambien tengo un RC-2 y no he tenido problemas... lo unico que se me ocurre preguntarte es como haces la comparacion con el metronomo? los coordinas \"a ojo/oreja\"? Porque si es asi, un leve defasaje que ni se nota en los primeros compases, se empieza a notar de a poco hasta hacerse insoportable; los errores se van acumulando...

 

Yo no lo uso en el contexto de banda porque tocamos con un tempo flexible. Las veces que nuestro batero se digno a tocar con mis loops no hubo lio alguno... tiene un tempo excelente, aclaro.

Me resulta muy raro que la falla venga con un retardo asi.

Otra cosa que podes mirar es desconectando la funcion de quantizado (viene ON por defecto). Proba sacandola y volviendola a conectar.

 

Suerte con este kilombete y mantenenos al tanto

 

Saludos! :)

 

r.

Link to comment
Share on other sites

Riniones: la comparación la hemos hecho de varias maneras. La que pensé que iba a ser infalible fué poner el metronomo en un tempo sencillo y tocar los mismos acentos que iba marcando... el loop station siguió al pie de la letra un par de compases, pero después se fue de tempo, al ratito volvió y después se volvió a ir, y así sucesivamente.

 

Pensé que podía ser el loop quantise. Como se apaga esa función?

Link to comment
Share on other sites

No me acuerdo como desactivar el loop quantize pero no era complicado, segun el manual.

Es un loop corto? Porque ahi un errorcito imperceptible se va agrandando a medida que transcurren los compases hasta que se completa un periodo de errores, y vuelve a acomodarse. Ejemplo idealizado: si la discrepancia con el metronomo es de 1/32 en una negra, a los 8 compases ya vuelve a acomodarse al periodo. Y 1/32 es aproximadamente una diferencia entre 120 y 122 bpm, que no es tan facil de distinguir en un loop cortito... por ahi me equivoque en alguna cuenta pero es mas o menos asi... si el error es la mitad, el loop \"se recupera\" al doble de compases, y asi sucesivamente.

Busca como desactivar el loop quantize en el manual, sino lo veo yo mañana.

Saludos

 

r.

Link to comment
Share on other sites

Riniones: probé con un loop de 1 compás en 4/4 a 60 bpm, si bien no soy una máquina no creo que le pueda pifear tanto con eso. Además si lo hiciera supuestamente el loop quantize debería corregirlo... no encuentro como apagarlo en el manual :?

 

Tobby: Siempre lo usé con fuente de 9v. Con batería podría cambiar la cosa?

Link to comment
Share on other sites

Joseph K.

 

no se puede cambiar el loop quantize, o por lo menos no encontre como hacerlo. En lo que pensaba ayer cuando postee fue el \"audio compensation\"; ese si se puede cambiar. Disculpas!

 

Como vos decis, la cuantizacion deberia solucionar el problema. Lo que suena raro es que parece un problema no logico, por eso te preguntaba lo del defasaje que se va propagando.

 

Lo que dijo Tobby puede ser tambien; yo siempre lo uso con una fuente.

 

De ultima ultima... estas dentro del periodo de garantia?

 

Suerte y un saludo

 

r.

 

EDIT: acabo de leer en el manual que Loop Quantize se activa una vez que seteaste el tempo antes de grabar. Sino no esta activado.

A ver si ayuda. A la tarde voy a hacer unas pruebas con un metronomo analogico que tengo a ver que pasa y te cuento.

Link to comment
Share on other sites

Calculo que debe seguir en garantía, lo compré hace unos 7 meses.

 

No se ya como verificar si es un error humano esto o si el pedal anda mal. Escuchado solo la supuesta variación de tempo no se escucha, pero con el metrónomo aparece. No se si seremos todos demasiado torpes para setear el metrónomo al lado del loop station, pero me llama la atención que a una velocidad tan baja como 60 bpm se mantenga en sincronía durante un par de compases, empiece a perder el ritmo y después de varias vueltas lo retome. Me esta volviendo loco :?

 

actualizo: recién hice una prueba distinta, le puse un drum pattern simple, setee el tiempo de antemano como para que empiece a sonar con antelación y puse el modo de grabación en auto para que grabe ni bien detecte señal de entrada. Armé el sample, chequee que sonara a tempo y después le puse un metronomo al lado buscando que quede acompasado con el drum pattern... lo setee a 61 bpm y quedaron sincronizados por varios compases más que antes, pero después se empezaron a desfasar muy levemente, error que a los pocos compases paraba. Esto es producto de error humano? Es posible que exista un tempo intermedio entre 61 y 62 pulsaciones por minuto? Ya no se que creer.

 

acutalizo nuevamente: grabé una base nuevamente, busqué acompasarla al metrónomo y esta vez quedó bien, ambas van a 62 bpm y no desfasan nunca. Qué explicación le encuentran? El rc2 tiene un tempo más preciso que el metrónomo? Existe un error humano en la operación de ambos aparatos que, por más mínimo que sea, hace que se desfase a menos que se logre la sincronía perfecta?

Link to comment
Share on other sites

Yo creo que el error puede llegar a ser del que lo ejecuta, hay que tener el pie medianamente entrenado para que no le pifies ni antes ni despues de el corte del sample. Hya una funcion para que corte automaticamente cada x tiempo, fijate de usar esa opcion y comprobarla con el metronomo, si falla de esa manera es porque algo le pasa al pedal... pero sigo creyendo que es un error del que lo acciona.

En todo caso, suerte :D

Saludos, Hector.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...