Jump to content

Carbon Copy y OCD no se llevan bien: Problema y solución.


Ariel Pozzo Seredicz

Recommended Posts

  • Administrador

Me encontré con un problema. El OCD y el Carbon Copy no se llevan muy bien si están encendidos juntos uno delante del otro. Cuando enciendo el OCD, suena mortal. Prendo el Carbon Copy, y el tono se pone más brillante.

Averiguando un poco encontré la solución.

El problema sucede porque el Carbon Copy es True Bypass. Cuando está apagado, la señal del OCD atraviesa varios metros de cable hasta llegar al ampli, y la capacitancia de ese cable filtra agudos.

Al encender el Carbon Copy que se halla inmediatamente después del OCD, éste aísla al OCD de los varios metros de cable, haciendo que el tono se ponga más brillante.

La solución? Instalar un buffer entre esos dos pedales.

Pero eso haría que el tono quede siempre más brillante, y amí me gusta que sea ligeramente más opaco...por lo que si observan ese diagrama (en inglés, pero se entiende si no hablan dicho idioma) verán que la solución definitiva es poner un cable largo entre el OCD y el buffer, enrollado para que no moleste.

 

Delay-CableCapacitanceCorrection.jpg

Link to comment
Share on other sites

  • Replies 68
  • Created
  • Last Reply

Top Posters In This Topic

justamente esos dos pedales me llegan en 2 dias ( :D )

 

si pusiera un el chorus que no es true bypass dps del delay tendria el problema resuelto no?

 

gracias por la data!

 

Exacto.

:)

 

genial! bueno probare todas las combinaciones como debe ser de todas formas! saludos ariel!

Link to comment
Share on other sites

  • Administrador
que solucion vas a usar ari??

para mi la mas practica es la del buffer al final de la cadena y cortar un poco de agudos en el amp.

 

En teoría sí...pero la frecuencia de corte es diferente. Hay una vieja anécdota de Santana:

Santana usaba un cable de 20 metros entre la viola y el ampli. Un día le traen un inalámbrico, y lo descartó al toque porque le sonaba re agudo y no lo podía compensar con los controles de tono de la viola y el ampli...simplemente las frecuencias que cortaba el cable eran otras.

Entonces al técnico de Santana se le ocurrió la solución: Conectó el cable de 20 metros entre la viola y el bodypack, y enrolló y encintó el largo cable a la correa de Carlos.

Problema resuelto.

Años después, Paul Reed Smith al diseñar la Santana model, le pidió a Carlos el cable en cuestión, lo midió e instaló en la guitarra un trimpot que recorta exactamente esa frecuencia. Si abrís una PRS Santana vas a encontrar adentro ese trimpot seteadoa la mitad, efectivamente recortando ciertos agudos. :)

Link to comment
Share on other sites

que lo pario!!!!

 

pero el delay no lo tenes en loop?

 

A veces lo uso fuera del set. :wink:

 

A propósito...recién me fijé y ya llegó eso... 8)

 

y como se lleva ese delay con la distorsion despues?

 

el cablerio del loop me rompe un poco, estoy pensando, en utilizar ambos canales de mi little mesa levemente crucherizados (ambos tienen timbre distinto)

y meterle todos los pedales al frente, para romper las bolas nomas, y para evitar cablerios

 

me quedo mas tranquilo con el asuntillo resuelto :wink:

Link to comment
Share on other sites

Mira vos que loco, estaría bueno saber más o menos por donde anda el corte del pasabajos del cable de 3 metros entre el OCD y el carbon copy, quizas puedas adicionarle el trimpot con el cap a masa a la salida del ocd para compensar y evitar el uso del cable, ¿no?

Va a sonar re audiofilo, pero lo pregunto en serio, ¿tenés idea más o menos por qué frecuencia anda el rolloff? (a grandisimos rasgos)

 

Saludos! :D

Link to comment
Share on other sites

ariel, sabes que me pasa lo mismo?

tengo el delay (un artec analogico) al final de la cadena, y antes uso el clon del ocd o el OD nativo. Siempre que prendo el delay me saltan unos agudos bien punzantes.

yo hice mas facil y mande el delay a descansar un poquito :lol:

voy a probar el tema del buffer a ver si se soluciona

se agradece el dato

 

 

PD: no sabia que te habias comprado una lap steel :wink:

Link to comment
Share on other sites

Nite, mandale un cap (preferentemente cerámico) de entre 150pF y 1nF al DPDT (o 3PDT) en paralelo (entre la señal y masa) cuando el pedal está on y listo. Orejealo con auriculares para ajustar el valor.

 

Si la querés hacer de super avanzada va un cap de 1nF ó 2n2F y un preset de 20K a masa que lo acerca o aleja según lo que necesites.

 

Abrazo,

Juan.

Link to comment
Share on other sites

Ariel,.

 

Lo bueno de los equipos fender viejos es que los parlantes gastados no reproducen esas frecuentas, entonces podes usar cualquier largo de cables. O sino mejor quedarte sordo como BB King que dice que no nota la difernecia entre poner agudos en 1 o en 10.

 

Saludos,

Juan.

Link to comment
Share on other sites

A ver si no estoy offtopiqueando....(si es asi mil perdones y q sea movido a la seccion correspondiente) :oops:

 

Consulta...tengo un delay maquina del tiempo de dedalo fx....cada vez q lo prendo junto con algun overdrive o disto me levanta ruido por todos lados...se siente un ruido terrible como \"ohmmmm\" de fondo del efecto...cuando corto la disto o el over ese ruido se corta ( no del todo )...esto puede llegar a ser por este tema....? el delay lo pongo entre un over ts9 y el wha....no se como sacarle ese ruido....y me parece q voy a optar por sacarlo de la cadena de pedales por q cuando lo prendo es como q ese ruido sube muchisimo....

saludos y perdon si no tiene nada q ver.... :?

Link to comment
Share on other sites

  • Administrador
A ver si no estoy offtopiqueando....(si es asi mil perdones y q sea movido a la seccion correspondiente) :oops:

 

Consulta...tengo un delay maquina del tiempo de dedalo fx....cada vez q lo prendo junto con algun overdrive o disto me levanta ruido por todos lados...se siente un ruido terrible como "ohmmmm" de fondo del efecto...cuando corto la disto o el over ese ruido se corta ( no del todo )...esto puede llegar a ser por este tema....? el delay lo pongo entre un over ts9 y el wha....no se como sacarle ese ruido....y me parece q voy a optar por sacarlo de la cadena de pedales por q cuando lo prendo es como q ese ruido sube muchisimo....

saludos y perdon si no tiene nada q ver.... :?

 

Nada que ver con el tema que estamos hablando aquí. El ruido que vos tenés es por mal filtrado de la fuente de alimentación. Probá si te hace lo mismo usando baterías. Si es así, entonces son tus cables.

Link to comment
Share on other sites

  • Administrador
gracias por la onda Ariel... :wink: ...te lo queria consultar por q no le encuentro lugar en todo mi set up a ese delay y q no me haga ruido... :x

 

Según lo que pusiste, usás un wah, ts9 y delay, no? No entendí bien tu cadena, pero debería ir asi: Guitarra-Wah-TS9-Delay-Amp.

Pensá que la señal fluye desde la Guitarra hacia el ampli, y no al revés.

El delay debe estar último antes del ampli.

Probá todos tus efectos con baterías y decime si escuchás ese ruido.

Link to comment
Share on other sites

Voy a probar lo de las baterias de 9 v...ya q tengo todo con tranfo menos el wha,(me olvide un detallito... en medio de todo esto esta metida la pod live xt, la cadena seria asi-->guitarra> wha>delay>ts9>podxtlive>ampli) :la corto aca Ariel por q es offtopic y nos van a retar jejejejej :lol: ..millon de gracias por tus consejos y por la onda... :wink:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.




×
×
  • Create New...