Jump to content

fast track pro latencia y bajo volumen


Recommended Posts

hola muchachos, me compre la fast track pro y tengo dos problemas:

1) graba a un volumen muy bajo

2) ayer grabe una voz -con un simil 57- y se monitorio bien, despues una criolla por un condenser y se escucha una latencia terrible!

 

 

alguna respuesta??

Link to comment
Share on other sites

fijate en el icono de la placa en "control panel" de bajar la latencia desde ahi.

 

sino... tb de ajustarla desde el programa que estes usando para grabar.

 

a lo mejor a la larga te tengas que bajar los asio4all

 

y que este al maximo la perillita de mix

Link to comment
Share on other sites

no tengo la respuesta exacta que necesitas, pero quedate tranquilo que yo uso una fast track pro con una pc medio pelo, y los drivers normales de la placa , y hace todo bien, con un shure 58 o con condenser.

debe ser un tema de configuracion, talvez en el programa que uses para grabar.

Link to comment
Share on other sites

fijate en el icono de la placa en "control panel" de bajar la latencia desde ahi.

 

sino... tb de ajustarla desde el programa que estes usando para grabar.

 

a lo mejor a la larga te tengas que bajar los asio4all

 

y que este al maximo la perillita de mix

 

se que asio4all te ayuda con el tema de la latencia y eso, pero me va a subir el volumen de entrada del mic??

no tengo la respuesta exacta que necesitas, pero quedate tranquilo que yo uso una fast track pro con una pc medio pelo, y los drivers normales de la placa , y hace todo bien, con un shure 58 o con condenser.

debe ser un tema de configuracion, talvez en el programa que uses para grabar.

 

las opciones me apaceren en gris, onda que no las puedo modificar.. ya cambie los parametros en el audacity pero no paso nada.

 

ah estoy grabando con audacity 1.3 unicode beta portable.. eso influye? fue el unico link que andaba cuando baje algun soft para grabar

Link to comment
Share on other sites

Se supone que si tenés una fast track pro no deberías tener problemas de latencia, no?

eso pense yo, pero la latencia que tengo puede pasar tranki como un delay, posta..

lo que no entiendo es por que no la escucho cuando grabo voces..

Link to comment
Share on other sites

  • 2 weeks later...
Se supone que si tenés una fast track pro no deberías tener problemas de latencia, no?

eso pense yo, pero la latencia que tengo puede pasar tranki como un delay, posta..

 

No entendí... :?

xxx q es bastante latencia, cuando escuchas parece como si estuviera prendido un delay, es muy molesto

Link to comment
Share on other sites

El tema del volumen y solo por verificar, fíjate que no tengas activado el atenuador y que no este seleccionado linea en lugar de inst, si no tienes ninguno de estos mal configurado y el volumen te sigue pareciendo bajo acude a un pre amplificador, yo uso un pre externo al grabar con condenser porque me parece que el phanton de la ftp es muy pobre. La latencia es nula (para mi oído) si configuro como tarjeta de entrada y de salida la fast track pro ( si usas la tarjeta de sonido del pc como salida y la ftp de entrada se siente mas latencia), espero que te sea útil.

Link to comment
Share on other sites

  • 2 months later...

Fijate que cuando conectes un condenser actives la alimentación de 48v (phantom). Los dinámicos no lo necesitan por lo que puedo deducir que quizás te pasó algo asi:

la placa tiene un control de MIX para regular entre la entrada y lo que sale de la PC. Seguramente hay algún problema de configuración y en la primera toma no lo notaste porque tenías el MIX 100% hacia el sonido que ingresa a la placa (por lo cual no había latencia), y en el segundo caso al revés.

 

Edito: también deberías verificar que los PADS de la placa y los mics estén desactivados.

 

Saludos

Link to comment
Share on other sites

el tema de la latencia pasó, una de esas cosas de windows supongo.. no se si lo dije pero estaba grabando en una notebook hp y supongo q el bajo volumen puede ser eso: q la fuente no sea taaan potente como para q la placa rinda bien.. igual ahora tengo ubuntu y la tengo al dope xq no me la reconoce.. estoy buscando alguna version copada del 7 para desktop.. recomendaciones?

Link to comment
Share on other sites

  • 2 months later...
el tema de la latencia pasó, una de esas cosas de windows supongo.. no se si lo dije pero estaba grabando en una notebook hp y supongo q el bajo volumen puede ser eso: q la fuente no sea taaan potente como para q la placa rinda bien.. igual ahora tengo ubuntu y la tengo al dope xq no me la reconoce.. estoy buscando alguna version copada del 7 para desktop.. recomendaciones?

ubuntu la reconoce si sabes como hacerlo. investiga en internet, he visto por ahí que hay un tutorial.

yo uso la OZONE de m-audio (por dentro es una fast-track pro) y si bien me costó configurarla, finalmente funciona perfecto.

la placa es buena, ubuntu tambien, windows tambien, entonces el problema es....? :mrgreen:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...