Jump to content

Problema Reason + Asio4All


Recommended Posts

Buenas!

Estoy teniendo un problema medio raro (aunque tal vez no lo sea). Instalé los drivers Asio4All para eliminar la latencia del controlador MIDI y anda joya. El tema es que mientras tengo abierto el Reason no puedo escuchar música ni nada que reproduzca sonido (incluyendo Youtube, etc.) y tampoco grabar audio con ningún soft de grabación.

 

 

De paso, ya que estoy en este foro, pregunto si ya hay algún thread que hable de cómo dejar a punto la PC para la producción musical. También estoy interesado en entender bien a qué placa de sonido apuntar para la compra y tal vez ya haya un thread al respecto.

 

Un abrazo y gracias desde ya!

Link to comment
Share on other sites

Bueno es eso, por el momento no le hemos encontrado la vuelta. Aparentemente Seven restringe el uso del controlador de audio a sólo una aplicación. Desde que tengo Seven sólo he usado audio On Board, por lo que no sé si sucede con tarjetas de audio "de verdad" ya sean internas o externas. Alguien que pueda cometar una experiencia positiva en este problema así podemos encontrarle la vuelta? alguno que no tenga el problema?

 

Saludos!

Link to comment
Share on other sites

Yo si pude hacer andar el w7 con el Reason y con el controlador midi. Usándolo solo y también desde el Nuendo en modo "slave".

Despues me fijo como lo tengo seteado y les cuento.

Un abrazo.

 

Yo puedo usar el Reason y el controlador Midi. El tema es que si habilito los drivers Asio, se arregla la latencia pero no me permite escuchar audio con ningún otro software. Cierro el Reason o saco los drivers Asio y todo vuelve a la normalidad.

Link to comment
Share on other sites

Yo si pude hacer andar el w7 con el Reason y con el controlador midi. Usándolo solo y también desde el Nuendo en modo "slave".

Despues me fijo como lo tengo seteado y les cuento.

Un abrazo.

 

Yo puedo usar el Reason y el controlador Midi. El tema es que si habilito los drivers Asio, se arregla la latencia pero no me permite escuchar audio con ningún otro software. Cierro el Reason o saco los drivers Asio y todo vuelve a la normalidad.

Yo también uso los Asio. Creo que lo que hice fue modificar dentro del panel de Asio. Cuando llego a casa me fijo y te digo.

Link to comment
Share on other sites

una pregunta medio estupida, que instalaste primero el reason y despues el asio? yo no tengo el W7 pero me ha pasado que despues de instalar todo le mande el asio y no me funciono, al hacerlo al reves me funciono hasta el dia de hoy.

Saludos, Perro-

Link to comment
Share on other sites

y???????????????? estamos esperando... :roll:

 

(Para mi es todo verso muchachos! :mrgreen: )

jajaja. Estuve a full, me fijo de una escapada! Colega botón! :mrgreen:

 

Espero que les sirva muchachos. Un abrazo grande.

Es una notebook con Win7

Link to comment
Share on other sites

Yo no tengo drama con eso jajaja. Es el otro usuario! :mrgreen:

 

el mio! no el tuyo. Por ahora sos el único que puede correr estos programas y escuchar música con otro programa al mismo tiempo con W7!

Te vas a cagar de risa. Pero entendí mal

Así como tengo todo seteado tampoco puedo usar un reproductor de musica aparte. :mrgreen: :oops:

Me confundí porque alguien dijo que le pasaba lo mismo con el amplitube hace una semana y algo y eso si lo puedo hacer, pero solo abriendo el amplitube de entrada.

Abrazo, y disculpas

Link to comment
Share on other sites

Qué garrón, porque la verdad es que el 7 me está resultando muy cómodo. Espero que aparezca una solución pronto. Por suerte no es un problema vital. Creo que lo que más me molesta es no poder grabar mientras tengo el Reason abierto.

Con que programa grabas? En la mayoría de los multipistas podes usarlo en modo "slave", y podés hacer eso al mismo tiempo. Por ejemplo en el Nuendo cargas el Guitar rig (o el Amplitube), en otra pista metes el Reason y vas grabando.

Abrazo.

Link to comment
Share on other sites

El problema se da con cualquier aplicación, no solo Reason, por ejemplo yo sólo uso Sony Acid y me pasa lo mismo.

 

Por ejemplo, antes podía correr Amplitube Live direccionado al Asio, y a la vez media player con una backing track sin problemas, hoy ya no, tengo que cargar Amplitube y la backing en Acid para poder hacerlo.

 

A seguir investigando!

 

Saludos.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...