Jump to content

Problema con SHO


Recommended Posts

tengo un problema con el SHO.

 

hice este

http://elmusiquiatra.iplan-nt5.toserver ... d2e8c6083f

 

(el que tiene el pote cableado)

 

me hace un ruido barbaro cuando lo prendo, es ese famoso clap! al pisar el swich.

por lo que lei por ahi para eliminar ese ruido tengo que poner una resistencia en la salida y otra en la entrada....y no tengo idea de como hacerlo.

 

a alguien le paso esto con ese pedal?

 

Saludos!!

Link to comment
Share on other sites

Gracias maisi, no respondi antes porque estoy tratando de hacerlo andar pero me esta volviendo loco!!

 

pongo la resistencia entre el cap de entrada que es 100uf y me corta el audio...no se porque hace esto

 

 

cuantas resistencias son las que tengo que poner?

 

creo que voy a desarmar todo y volver a empezar.....me gustaria saber si alguno de los que armo este pedal le paso lo mismo y puso las resistencias o a nadie le paso??

Link to comment
Share on other sites

Te corta el audio porque entre el cap de entrada y la R que le pusiste armaste un estilo de celda RC que se come la señal.

Las resistencias de Pulldown, sirven para que la descarga del cap no valla derecho a masa y genere esa "descarga". Como dicen ahi de la masa DE LA SEÑAL a masa, va 1M.

Link to comment
Share on other sites

  • 1 month later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...