Jump to content

Recommended Posts

Hola a todos, escribo para hacer una consulta sobre un ampli que tengo y es bastante viejito.

Es una réplica de un Fender Blackface, tiene tres 12AX7 en el pre, una que no me acuerdo cuál es que está para la reverb y el trémolo, otra que creo que es 12AT7 y se encuentra entre el pre y la potencia y finalmente dos 6L6GC en la potencia. Hace unos meses cambié todas las válvulas y el sonido tomó un color más interesante. Tiene dos canales, uno con volumen y tono (pero es una especie de "tonecut" como el de los viejos Vox, ya que recorta el tono y cuando el pote está en 0 el sonido es más agudo y se va poniendo grave cuando lo subimos) y otro canal más brilloso con agudos, graves y volumen.

El problema que surgió hace poco fue que este canal más brilloso empezó a meter un ruido muy molesto que según un amigo que me ayudó a mirarlo es por los capacitores. Verificamos que había algunos electrolíticos "sulfatados" y los cambié y también algunos de poliester. Este problema sigue estando aunque se redujo un poco, pero la mejora es mínima. A esta hora están todos durmiendo así que mañana subo un par de audios para que escuchen el ruido que hace y algunas fotos del circuito. ¿Se les ocurre qué puede llegar a ser?

Otra cuestión que me llamó la atención fue el tamaño de los capacitores que conseguí para cambiar; los antiguos eran MUCHO más grandes en tamaño que los que compré y cambié y sin embargo tienen la misma capacidad y tensión máxima, ¿a qué se debe esto? ¿compré cualquier cosa?.

Muchas gracias anticipadas.

Link to comment
Share on other sites

El problema puede tener un origen bastante variado, pero te recomiendo que si encontraste "algunos" caps electrolíticos de filtro agotados, te tomes el trabajo de cambiarlos todos, ya que aunque no sea evidente pueden estar agotados también.

 

Los caps plásticos no es tan probable que necesites cambiarlos a no ser que se encuentren con evidente marca de daño.

 

Saludos :D

Link to comment
Share on other sites

Hola a todos, escribo para hacer una consulta sobre un ampli que tengo y es bastante viejito.

Es una réplica de un Fender Blackface, tiene tres 12AX7 en el pre, una que no me acuerdo cuál es que está para la reverb y el trémolo, otra que creo que es 12AT7 y se encuentra entre el pre y la potencia y finalmente dos 6L6GC en la potencia. Hace unos meses cambié todas las válvulas y el sonido tomó un color más interesante. Tiene dos canales, uno con volumen y tono (pero es una especie de "tonecut" como el de los viejos Vox, ya que recorta el tono y cuando el pote está en 0 el sonido es más agudo y se va poniendo grave cuando lo subimos) y otro canal más brilloso con agudos, graves y volumen.

El problema que surgió hace poco fue que este canal más brilloso empezó a meter un ruido muy molesto que según un amigo que me ayudó a mirarlo es por los capacitores. Verificamos que había algunos electrolíticos "sulfatados" y los cambié y también algunos de poliester. Este problema sigue estando aunque se redujo un poco, pero la mejora es mínima. A esta hora están todos durmiendo así que mañana subo un par de audios para que escuchen el ruido que hace y algunas fotos del circuito. ¿Se les ocurre qué puede llegar a ser?

Otra cuestión que me llamó la atención fue el tamaño de los capacitores que conseguí para cambiar; los antiguos eran MUCHO más grandes en tamaño que los que compré y cambié y sin embargo tienen la misma capacidad y tensión máxima, ¿a qué se debe esto? ¿compré cualquier cosa?.

Muchas gracias anticipadas.

 

No necesariamente, acordate que las tecnologias avanzaron mucho si vos decis que es medio vete el amp, no seria raro que hoy en dia con materiales nuevos y demases nuevas tecnologias de manufactura, hayan reducido el tamaño para un mismo componene de hace unos años.

Sin ir mas lejos un capacitor de 5F de hace 10 años era mas grande que una lata de coca y hoy tenes unos denominados ULTRACAP que son de tecnologia solida, y son mas chiquitos que una pila boton. :o

Link to comment
Share on other sites

Acá grabé un par de segundos para que escuchen el ruido. http://www.maffeiinformatica.com.ar/ruido.mp3.

 

Hola a todos, escribo para hacer una consulta sobre un ampli que tengo y es bastante viejito.

Es una réplica de un Fender Blackface, tiene tres 12AX7 en el pre, una que no me acuerdo cuál es que está para la reverb y el trémolo, otra que creo que es 12AT7 y se encuentra entre el pre y la potencia y finalmente dos 6L6GC en la potencia. Hace unos meses cambié todas las válvulas y el sonido tomó un color más interesante. Tiene dos canales, uno con volumen y tono (pero es una especie de "tonecut" como el de los viejos Vox, ya que recorta el tono y cuando el pote está en 0 el sonido es más agudo y se va poniendo grave cuando lo subimos) y otro canal más brilloso con agudos, graves y volumen.

El problema que surgió hace poco fue que este canal más brilloso empezó a meter un ruido muy molesto que según un amigo que me ayudó a mirarlo es por los capacitores. Verificamos que había algunos electrolíticos "sulfatados" y los cambié y también algunos de poliester. Este problema sigue estando aunque se redujo un poco, pero la mejora es mínima. A esta hora están todos durmiendo así que mañana subo un par de audios para que escuchen el ruido que hace y algunas fotos del circuito. ¿Se les ocurre qué puede llegar a ser?

Otra cuestión que me llamó la atención fue el tamaño de los capacitores que conseguí para cambiar; los antiguos eran MUCHO más grandes en tamaño que los que compré y cambié y sin embargo tienen la misma capacidad y tensión máxima, ¿a qué se debe esto? ¿compré cualquier cosa?.

Muchas gracias anticipadas.

 

No necesariamente, acordate que las tecnologias avanzaron mucho si vos decis que es medio vete el amp, no seria raro que hoy en dia con materiales nuevos y demases nuevas tecnologias de manufactura, hayan reducido el tamaño para un mismo componene de hace unos años.

Sin ir mas lejos un capacitor de 5F de hace 10 años era mas grande que una lata de coca y hoy tenes unos denominados ULTRACAP que son de tecnologia solida, y son mas chiquitos que una pila boton. :o

 

Si! es verdad, y al principio pensé lo mismo que vos pero hay un cambio en el sonido también entre uno y otro y pensé que quizás había algún valor que estaba omitiendo; pero seguramente el cambio de tamaño se debe a eso, a las técnicas de fabricación que se usan ahora.

 

El problema puede tener un origen bastante variado, pero te recomiendo que si encontraste "algunos" caps electrolíticos de filtro agotados, te tomes el trabajo de cambiarlos todos, ya que aunque no sea evidente pueden estar agotados también.

 

Los caps plásticos no es tan probable que necesites cambiarlos a no ser que se encuentren con evidente marca de daño.

 

Saludos :D

 

Si negrito, ya probé de cambiar todos los que están involucrados con ese canal, pero el ruido sigue, aunque a bajo volumen no lo hace tanto. Voy a intentar con cambiarlos todos a ver que pasa.

Link to comment
Share on other sites

Me suena peculiar, que unicamente pase cuando levantas el volumen. . . y se me ocurre, que hay algo que no quedo del todo bien en la etapa de potencia.

 

Se me ocurre que algun retorno de masa, de algun componente no esta llegando o algo asi. (Descontando que las valvulas esten en estado optimo). Fijate si podes de seguir la linea de masa de la etapa de potencia a ver que onda.

Link to comment
Share on other sites

Me suena peculiar, que unicamente pase cuando levantas el volumen. . . y se me ocurre, que hay algo que no quedo del todo bien en la etapa de potencia.

 

Se me ocurre que algun retorno de masa, de algun componente no esta llegando o algo asi. (Descontando que las valvulas esten en estado optimo). Fijate si podes de seguir la linea de masa de la etapa de potencia a ver que onda.

 

Es posible, pero lo descarté porque el canal 1 anda bien a alto volumen (y utiliza la misma etapa de potencia) y el problema ocurre sólo en el 2; ¿de todas formas es posible? saludos y gracias por contestar!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...