Jump to content

problema con wha wha nacional


Recommended Posts

hola gente, tengo un problema con el whawha que tengo es medio pelo para abajo lo compre por dos mangos. hasta hace un tienpo andaba joya, hasta que se me rompio la fuente y ahora lo estoy usando a bateria.

lo que le esta pasando es que al conectarlo engancha la radio ja y encima una radio bostera (soy de river) asique cada vez que ensayo escuchamos radio entre tema y tema (mientras esta activado para su funcion)

debe de ser la bateria pienso yo.

se puede solucionar? y seguir usandolo a bateria? (que me es mas comodo)

 

gracias

 

thump_4596472060110154800.jpg

 

>

 

thump_4596482060110154802.jpg

Link to comment
Share on other sites

Fijate un par de cosas. Primero que todo, probalo con cables buenos y en buen estado. Generalmente las frecuencias de radio se te cuelan por el cable.

Proba conseguirte alguna fuente prestada que te sirva para el wah y probalo. No creo que sea dificil conseguir un trafo de 9v.

Probaste con otra bateria? capaz que es eso...

Link to comment
Share on other sites

Fijate una vez que se descarte el tema de los cables, y demases, si el negativo de la bateria esta puesto a masa del circuito.

Es decir, si el negativo y masa se unen, y se unen con la masa del cable, por que puede pasar, que por algun extraño motivo :o , la masa del trafo este bien puesta, y la de la bateria no. Y este entrando ruido por GND.

 

Let us know.

 

P.D: Revisa bien los cables primero. Impedancias altas de entrada hacen de antena para el ruido electrico.

Link to comment
Share on other sites

Fijate una vez que se descarte el tema de los cables, y demases, si el negativo de la bateria esta puesto a masa del circuito.

Es decir, si el negativo y masa se unen, y se unen con la masa del cable, por que puede pasar, que por algun extraño motivo :o , la masa del trafo este bien puesta, y la de la bateria no. Y este entrando ruido por GND.

 

Let us know.

 

P.D: Revisa bien los cables primero. Impedancias altas de entrada hacen de antena para el ruido electrico.

 

 

no entendi un joraca... je.

si te copas con un diagramita mataria.

para todos los demas Gracias!

 

con el trafo de 9v no metia ruido

Link to comment
Share on other sites

Fijate una vez que se descarte el tema de los cables, y demases, si el negativo de la bateria esta puesto a masa del circuito.

Es decir, si el negativo y masa se unen, y se unen con la masa del cable, por que puede pasar, que por algun extraño motivo :o , la masa del trafo este bien puesta, y la de la bateria no. Y este entrando ruido por GND.

 

Let us know.

 

P.D: Revisa bien los cables primero. Impedancias altas de entrada hacen de antena para el ruido electrico.

 

 

no entendi un joraca... je.

si te copas con un diagramita mataria.

para todos los demas Gracias!

 

con el trafo de 9v no metia ruido

 

Cuando llegue a casa, me fijo de amar un diagramita, pero sniff sniff sniff, huelo un problemita, con la rama de alimentacion desde la bateria. . .

 

 

Te das maña para abrir el pedalcete???

 

Si es asi, proba con la bateria puesta y de ser posible mientras te este metiendo ruido (sisi es un alto bardo, pero si podes mejor :mrgreen: ), de buscar el NEGATIVO del jack del trafo, y puentear (con un cablecito de lo que sea), el negativo de la bateria con ese negativo, a ver que pasa 8). Si deja de meter ruido, hay un problema con el retorno de masa desde la bateria HE DICHO!. Si no deja de meter ruido pero se atenua. . . mmmm. . . . despues sigo porque es un poco mas engorroso de explicar.

Link to comment
Share on other sites

Tambien podrias cambiar el wah! :mrgreen:

Yo tengo uno asi archivado, pero es el que trae distorision tambien, tenia el mismo problema y se solucionó poniendo una fuente buena, buena bah, una fuente comun y corriente pero regulada. Ademas el tema de los cables es fundamental, por ahí se meten los ruidos!

 

Saludos

Facundo

Link to comment
Share on other sites

A mi me paso que se metian ruidos porque la tapa de abajo ( de metal ) no estaba bien apoyada contra el chasis entonces no aislaba de las radios.

Proba de levantarlo unos cm del suelo a ver si sigue sonando la radio y fijate si esta bien la tapa.

Link to comment
Share on other sites

si es solo al usarlo con la fuente, y no con bateria es un problema del filtrado de la fuente... agregale en paralelo a la entrada de alimentacion (entre +9 y masa) un capacitor ceramico, de unos 100nf... eso deberia ayudar. en general las fuentes estan solo filtradas con capacitores electroliticos y muchas veces estos no filtran bien las frecuencias de radio

Link to comment
Share on other sites

ya lo solucione, le saque la bateria y le puse una fuente y anda joya.

gracias!!

= espero el diagramita, porque me gusta usarlo con bateria por comodidad.

 

Ok, mandame mp please, que soy un colgado de m***** :mrgreen:

 

agregale en paralelo a la entrada de alimentacion (entre +9 y masa) un capacitor ceramico, de unos 100nf

 

100nf. . . Yo los capacitores para evitar el ruido por retorno de masa, use siempre de 10nf. . .

 

Porque, el tema es unicamente con la bateria, es decir, que no hay rectificacion, ni filtrado de la continua que sale de la bateria, con al fuente eso no le pasa.

 

De todas, formas secundo el consejo, capacitor en paralelo entre +9 y masa 8) (Y proba con la bateria)

Link to comment
Share on other sites

ya lo solucione, le saque la bateria y le puse una fuente y anda joya.

gracias!!

= espero el diagramita, porque me gusta usarlo con bateria por comodidad.

 

Ok, mandame mp please, que soy un colgado de m***** :mrgreen:

 

agregale en paralelo a la entrada de alimentacion (entre +9 y masa) un capacitor ceramico, de unos 100nf

 

100nf. . . Yo los capacitores para evitar el ruido por retorno de masa, use siempre de 10nf. . .

 

Porque, el tema es unicamente con la bateria, es decir, que no hay rectificacion, ni filtrado de la continua que sale de la bateria, con al fuente eso no le pasa.

 

De todas, formas secundo el consejo, capacitor en paralelo entre +9 y masa 8) (Y proba con la bateria)

 

si, 10nf puede ir, el tema es que sea tenga un cerámico para mejor filtrado de radiofrecuencias, que aveces los electroliticos no lo hacen, si decís que con la fuente no lo hace, calculo que cualquier capacitor te va a ayudar, inclusive un electrolitico... lo que tengas mas a mano y hace la prueba

Link to comment
Share on other sites

ya lo solucione, le saque la bateria y le puse una fuente y anda joya.

gracias!!

= espero el diagramita, porque me gusta usarlo con bateria por comodidad.

 

Ok, mandame mp please, que soy un colgado de m*****

 

agregale en paralelo a la entrada de alimentacion (entre +9 y masa) un capacitor ceramico, de unos 100nf

 

100nf. . . Yo los capacitores para evitar el ruido por retorno de masa, use siempre de 10nf. . .

 

Porque, el tema es unicamente con la bateria, es decir, que no hay rectificacion, ni filtrado de la continua que sale de la bateria, con al fuente eso no le pasa.

 

De todas, formas secundo el consejo, capacitor en paralelo entre +9 y masa 8) (Y proba con la bateria)

 

si, 10nf puede ir, el tema es que sea tenga un cerámico para mejor filtrado de radiofrecuencias, que aveces los electroliticos no lo hacen, si decís que con la fuente no lo hace, calculo que cualquier capacitor te va a ayudar, inclusive un electrolitico... lo que tengas mas a mano y hace la prueba

 

Recomendacion bien hecha, ceramicos!!!

Si es electrolitico, atenti con la polaridad :!:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...