Jump to content

Recommended Posts

Buenas a todos, el programa de librería de sonidos de korg no me reconoce el sinte por usb midi y por ende no me puedo bajar nuevos sonidos. Ya investigué y es un problema que le sucede a todos los usuarios de korg, tengan el sinte que tengan. Probé todos los videos y foros de internet para solucionarlo pero no hay caso....

Alguno lo pudo solucionar? Si no, saben si hay algun técnico o algo de korg argentina para que pueda intentarlo?

Link to post
Share on other sites

Hola, a mi me sirvió esto con mi Monologue que me pasaba lo mismo  dice que es para windows 10 la solución, pero yo tengo seven y el problema de registro es el mismo, asi que limpiando las entradas de registro de windows deberia funcionar.

https://youtu.be/18SLcnbqwaI

Saludos.

Bah, no se que windows tenes o si es con mac, hay varios videos, yo de lo de este video solo borre las entradas que númeran a los puertos usb de la pc, eso causa que no reconozca el dispositivo korg que enchufas.

Edited by Music_4_pleasure
Agregar datos
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...