Jump to content

Problemas con pedal Blue Delay de Mosky


Recommended Posts

Hola ¿cómo les va?

Hace unos meses adquirí un pedal marca Mosky, un Blue Delay.

Todo me iba bien hasta que un día las repeticiones se escuchaban total y exageradamente desafinadas. Muy extraño

¿saben si esto es reparable? y si es que sí cómo podría hacerlo

Agradecería mucho su ayuda, buenas noches

 

20210312_203807.jpg

20210312_203822.jpg

  • Like 1
Link to post
Share on other sites

Pero podes confirmar que no sea una especie de modulacion que traiga "oculto" el pedal? De no ser asi, podrias subir un video o audio del problema? para ver que tan grosera es la desafinacion. Puede ser, tambien, que sea algo natural del delay. Seguro que no lo hizo nunca?

Link to post
Share on other sites

Hola Diego, yo tengo el mismo pedal, tengo varios Mosky pero la verdad que no los enchufé casi nunca así que no sabría decirte. Si querés mandame un privado y lo comparamos con el mio a ver si anda igual. Abrazo!

Link to post
Share on other sites

Por lo que mencionas, juzgando la estructura del pedal y que usa un pt2399 (smd) puede que sea cualquier cosa: algún capacitor choto, algún corto con el pote de delay, etc..

Tendrías fotos de la placa, etc?

Link to post
Share on other sites
hace 12 horas, PabloB dijo:

Pero podes confirmar que no sea una especie de modulacion que traiga "oculto" el pedal? De no ser asi, podrias subir un video o audio del problema? para ver que tan grosera es la desafinacion. Puede ser, tambien, que sea algo natural del delay. Seguro que no lo hizo nunca?

¿cómo te va,Pablo?

Lo confirmo, este delay en particular sí tenía una muy ligera desafinación en las repeticiones, daban una sensación más vintage ¿viste? similar a un chorus, muy agradable, por eso lo compré. Pero de un día para acá las repeticiones casi dan cualquier nota, nada que ver como sonaba antes. Creo que lo mejor será filmar un video

Link to post
Share on other sites
hace 1 hora, Perro Negro dijo:

Por lo que mencionas, juzgando la estructura del pedal y que usa un pt2399 (smd) puede que sea cualquier cosa: algún capacitor choto, algún corto con el pote de delay, etc..

Tendrías fotos de la placa, etc?

Mira, te adjunto una foto del interior del pedal

20210313_104318.jpg

Link to post
Share on other sites
hace 12 horas, pablovilan dijo:

Hola Diego, yo tengo el mismo pedal, tengo varios Mosky pero la verdad que no los enchufé casi nunca así que no sabría decirte. Si querés mandame un privado y lo comparamos con el mio a ver si anda igual. Abrazo!

¿Cómo te va, Pablo?

Mira, acabo de compartir un video ilustrando mi problema. Agradecería mucho que lo vieras y me dieras tu opinión

https://drive.google.com/file/d/11XQG9hvIdYCPMy6B8PchRRTLYTxBkRC0/view?usp=sharing

Un abrazo

  • Like 1
Link to post
Share on other sites

Lo que se escucha es claramente la modulación tipo vibrato.

Puedo emular exactamente lo mismo si aumento el pote de mod en mi delay. Es un efecto esperado pero evidentemente (desconozco el motivo) se ha exagerado en este pedal en particular.

 

Link to post
Share on other sites
hace 6 minutos, LBrunetti dijo:

Lo que se escucha es claramente la modulación tipo vibrato.

Puedo emular exactamente lo mismo si aumento el pote de mod en mi delay. Es un efecto esperado pero evidentemente (desconozco el motivo) se ha exagerado en este pedal en particular.

 

Exactamente 

Como había platicado, el pedal de fábrica sí tiene una modulación en las repeticiones, pero estas eran re ligeras. No sé por qué de un día a otro esta modulación se acentuó tan desmesuradamente.

Agradezco mucho tu aportación 

Link to post
Share on other sites

Tengo ese pedal y no me ha dado ese problema. No se que podrá causarlo, pero siendo todo componentes de superficie minis (SMD) el tema del arreglo es algo bastante dificil salvo que tengas herramientas muy específicas. 

Siempre lo usaste con la misma fuente de alimentación? porque en algunos pedales me ha pasado que alimentandolos con fuentes de mala calidad sonaban distintos o tenian ciertos detalles feos en el audio.

Link to post
Share on other sites
hace 2 horas, LBrunetti dijo:

Lo que se escucha es claramente la modulación tipo vibrato.

Puedo emular exactamente lo mismo si aumento el pote de mod en mi delay. Es un efecto esperado pero evidentemente (desconozco el motivo) se ha exagerado en este pedal en particular.

 

Pero esta exagerado, sin tener control de "Mod" y lo hace cada a veces si, a veces no, a veces mas y a veces menos...

 

Link to post
Share on other sites
hace 5 horas, PabloB dijo:

Pero esta exagerado, sin tener control de "Mod" y lo hace cada a veces si, a veces no, a veces mas y a veces menos...

 

Claro, es así pero me refería a esa “desafinación” que menciona, no es más que la exageración del vibrato en los delays modulados. Esta mal, y hace muy aleatorio el efecto, coincido. Pero no es otro ruido agregado ni clippeo.

Link to post
Share on other sites
hace 21 horas, GuvNor dijo:

Tengo ese pedal y no me ha dado ese problema. No se que podrá causarlo, pero siendo todo componentes de superficie minis (SMD) el tema del arreglo es algo bastante dificil salvo que tengas herramientas muy específicas. 

Siempre lo usaste con la misma fuente de alimentación? porque en algunos pedales me ha pasado que alimentandolos con fuentes de mala calidad sonaban distintos o tenian ciertos detalles feos en el audio.

Es un muy buen pedal como lo dices, solo que tuve la suerte de que me mandaran uno defectuoso jaja

Siempre lo usé con la misma fuente. Quizás no sea de la calidad más top, pero es muy bueno, de buena marca y ningún otro pedal me había dado lata como este

Link to post
Share on other sites
Justo ahora, Diego Ramone dijo:

Quizás lo mejor sea devolver el producto, informar del problema y comprar otro pedal Delay :((

¿Alguna recomendación económica? No cuento con mucha plata

 

Una vez más agradezco profundamente su ayuda

 

Hola Diego, perdòn por la demora en responder, probé el mío con el mismo seteo en los controles y no  hace esa modulación.

Edited by pablovilan
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...