Jump to content

Recommended Posts

Como anda la muchachada? Les hago una consultirijilla... Hoy tocando en casa descubrí un ruido en el ampli solo cuando toco en clean. (LHC Captain)

Es como que el amplificador "clippea" de una forma fea, medio fuzzera, cuando golpeo las cuerdas graves con fuerza. 

Golpeo la nota y unos milisegundos despues suena ese "prrff" y desaparece rapidamente. Las valvulas no están microfonicas, asi que eso lo descarto.

Talvez es normal pegarle un guachaso y que clippee, pero como no lo se recurro a vosotros!

Con distorsion no se escucha a no ser que baje mucho el volumen del pedal (ocd).

Bajando el volumen desde la viola no provoca cambio a no ser que la baje a 5. 

Uso humbuckers.

Edited by LBrunetti
Edit MOD: movido a Amplis y Efectos de Guitarra
  • Haha 1
Link to post
Share on other sites
hace 26 minutos, Daniel Fernando Vidal dijo:

Mira me hiciste acordar que a mi me pasa lo mismo. Solo en clean. Pero con un transistorizado. 
Capaz puede ser algun pote o algo que cuando vibre tire ese ruido. Es de muy corta duración no cierto? Inmediatamente despues de tocar una nota? 
es buena esa de probar ajustando todo.

Sep, tal cual, ahora encima lo empezó a hacer, o yo lo empece a notar ahora, espero que no sea el parlante.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...