Jump to content

Duda, como reparar un reveb de resortes?


Recommended Posts

Hola comunidad, espero que estén muy bien.

Ojalá me pudiesen ayudar para reparar un reveb de resortes marca accutronics, del cual uno de los extremos que sujeta un resorte está desprendido, adjunto imágenes, no se si solamente va pegado el extremo de punta negra en las terminales o lleva algún tipo de aditamento para unirlo, de antemano muchas gracias.

IMG_20210309_175417.jpg

IMG_20210309_175432.jpg

IMG_20210309_175446.jpg

Link to post
Share on other sites
hace 1 hora, Alejandro Fourcade dijo:

no se puede usalo con un solo resorte, deberia funcionar ok.

Gracias Ing. @Alejandro Fourcade. El tema es que así como está no suena el reverb, consideré que con un resorte podría funcionar, pero no funciona.

Link to post
Share on other sites

Se puede reparar con muchísima paciencia, yo reparé una con ese problema, tuve que desarmar todo, fue una reparación para experimentar, soy muy curioso y quería tratar de repararla, el ampli era de un conocido, un Hartke, lo que hice lo hice con lo que tenía a mano. 

Lo que se cortó en tu reverb es el ganchito de alambre que esta soldado a la pieza de bronce. Yo lo que hice fue con una cuerda vieja  fina (0.09), hice un ganchito nuevo y lo solde la pieza de bronce. No pierdas el tubito negro que tiene tiene en el extremo, es un imán, Tendrías que sacarlo con mucho cuidado y hacer el nuevo ganchito con ese tubito al igual que el que trae. Desp soldar todo, es bastante complejo. En mi caso lo pude reparar y anduvo perfecto. SI te animas podes hacerlo... yo lo hice para experimentar y me salió bien. 

Igual como dice @Alejandro Fourcade deberia andar con uno solo. Probá medir continuidad en las bobinas..... también reparé un transformador de una reverb de un Vox ac15 hace mucho que estaba quemado.. lo rebobiné a mano... pero eso es para otro post jejeje... corajudo el muchacho!

Espero te sirva mi aporte.... 

  • Like 1
Link to post
Share on other sites
hace 3 horas, julsjuls dijo:

Se puede reparar con muchísima paciencia, yo reparé una con ese problema, tuve que desarmar todo, fue una reparación para experimentar, soy muy curioso y quería tratar de repararla, el ampli era de un conocido, un Hartke, lo que hice lo hice con lo que tenía a mano. 

Lo que se cortó en tu reverb es el ganchito de alambre que esta soldado a la pieza de bronce. Yo lo que hice fue con una cuerda vieja  fina (0.09), hice un ganchito nuevo y lo solde la pieza de bronce. No pierdas el tubito negro que tiene tiene en el extremo, es un imán, Tendrías que sacarlo con mucho cuidado y hacer el nuevo ganchito con ese tubito al igual que el que trae. Desp soldar todo, es bastante complejo. En mi caso lo pude reparar y anduvo perfecto. SI te animas podes hacerlo... yo lo hice para experimentar y me salió bien. 

Igual como dice @Alejandro Fourcade deberia andar con uno solo. Probá medir continuidad en las bobinas..... también reparé un transformador de una reverb de un Vox ac15 hace mucho que estaba quemado.. lo rebobiné a mano... pero eso es para otro post jejeje... corajudo el muchacho!

Espero te sirva mi aporte.... 

Hola @julsjuls, cómo va?. Excelente iniciativa la que tienes para hacer las reparaciones, me has comentado mucho y me has ayudado demasiado, no soy tan manitas como tu, pero lo intentaré, de todos modos el resorte del reverb ya está dañado, así es que no creo que lo dañe más imitando lo que tu has hecho. Muchas gracias y por aquí escribiré para indicar cómo me fue.

  • Like 1
Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...