Jump to content

Recommended Posts

Hola, les consulto porque le di mil vueltas y, todo indicaría que es la placa, pero igualmente me resulta raro.

Compré una fast track pro usada, la probé antes y funcionaba perfectamente. La conecte en mi casa y también, sin problemas hasta que unos días después empezó a fallar. La falla en cuestión es que no transmite. Se conecta, Windows la reconoce, toma audio (los leds del peak trabajan) pero a la compu no llega señal. Al principio legaba y capaz se "cortaba" pero volvía sola. Hasta que no llego más.

La compu que tengo es viejita, con Windows 7 de 32 bits, probé en otra compu con mismo sistema y tampoco. Probé en otra un poco más moderna con Windows 10 y tampoco. La ejecute con compatibilidad Windows XP y tampoco.

Todo apunta a que sea la placa, pero es muy raro que Windows la reconozca pero no llegue la información.

También instale los drivers originales y lo mismo, la ve, pero no la recibe.

La estoy usando conectando la salida analógica a la entrada de línea de la PC y la verdad, no está nada mal el resultado (grabo guitarra eléctrica) pero es una pena que no funcione como debe.

Repito, todo apunta a la placa, pero les hago la descripción del problema por si se me está escapando algo.

Muchas gracias

Link to post
Share on other sites
hace 6 horas, Christiankno dijo:

La estoy usando conectando la salida analógica a la entrada de línea de la PC y la verdad, no está nada mal el resultado (grabo guitarra eléctrica) pero es una pena que no funcione como debe.

Esto que decis es super loco.
Podrias explicar mas o menos como es que "funciona" de ese modo?. Quizá entendiendo eso ayude a ver cual es el problema real.

Link to post
Share on other sites

Si la desenchufas del usb y la enchufas en otro mientras está  en funcionamiento tampoco levanta? Tenia una que hacía lo mismo a veces y así arrancaba.

Link to post
Share on other sites

lo que yo haria es hacer una intalacion "limpia".

Sacar los drivers, todo lo relacionado....luego instalar los drivers originales ( muy importante eso)...y oluego de instalar todo...recien ahi enchufar la placa (no antes, importante).

Y de ahi setear bien tanto el DAW, elijiendo el ASIO correspondiente, y ademas seteando correctamente el ruteo de los canales que agregues para grabar en el DAW.

 

Link to post
Share on other sites
hace 15 horas, Tobby dijo:

Esto que decis es super loco.
Podrias explicar mas o menos como es que "funciona" de ese modo?. Quizá entendiendo eso ayude a ver cual es el problema real

Hola, la termino usando como una mezcladora analógica. El audio lo tomo de los conectores traseros que deben ser los de monitoreo y entra analógicamente a la entrada de línea de la PC. A lo bruto sería como que la conversión A-D en vez de hacerla dentro de la placa, la hace la placa de la PC

Link to post
Share on other sites
hace 12 horas, jota_m dijo:

Si la desenchufas del usb y la enchufas en otro mientras está  en funcionamiento tampoco levanta? Tenia una que hacía lo mismo a veces y así arrancaba.

Pruebo y te cuento, gracias

Link to post
Share on other sites
Justo ahora, Christiankno dijo:

Hola, la termino usando como una mezcladora analógica. El audio lo tomo de los conectores traseros que deben ser los de monitoreo y entra analógicamente a la entrada de línea de la PC. A lo bruto sería como que la conversión A-D en vez de hacerla dentro de la placa, la hace la placa de la PC

 

hace 9 horas, Pablo dijo:

lo que yo haria es hacer una intalacion "limpia".

Sacar los drivers, todo lo relacionado....luego instalar los drivers originales ( muy importante eso)...y oluego de instalar todo...recien ahi enchufar la placa (no antes, importante).

Y de ahi setear bien tanto el DAW, elijiendo el ASIO correspondiente, y ademas seteando correctamente el ruteo de los canales que agregues para grabar en el DAW.

 

Ahora lo pruebo, gracias

Link to post
Share on other sites

para mi la fast track quedo obsoleta, pero a nivel de driver, creo q hasta esta descontinuada en actualizaciones. Por mas que tengas una pc vieja, yo la tuve y por suerte la vendi y me la saque de encima, andaba para el orto y con cosas raras, problemitas por doquier. 

Compre la Focusrite, a la mierda, todo 10 puntos. 

Se que no aporta nada, pero pase por las cosas que pasaste vos, y solo lo solucione asi...suerte!

Link to post
Share on other sites
hace 2 horas, SantiRock dijo:

para mi la fast track quedo obsoleta, pero a nivel de driver, creo q hasta esta descontinuada en actualizaciones. Por mas que tengas una pc vieja, yo la tuve y por suerte la vendi y me la saque de encima, andaba para el orto y con cosas raras, problemitas por doquier. 

Compre la Focusrite, a la mierda, todo 10 puntos. 

Se que no aporta nada, pero pase por las cosas que pasaste vos, y solo lo solucione asi...suerte!

Y si, yo me tiré a esta porque la pague muy barata, $3000. Pero bueno, no me salió del todo bien. Igualmente para lo que la estoy usando y conectado de la manera que comenté me sirve. Pero no para simuladores, por eso quería encontrarle la vuelta

Gracias

Link to post
Share on other sites

lo habitual es que tengas algun problema de sofware,

La mia  empezo a fallar en la notebook de siempre , win 7. Justo me pase a win 10, instalado bien limpito. y salio andando de una.

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...