Jump to content
Jtanito

esto ya parece un chiste sin gracia (nux mg 300)

Recommended Posts

hola muchachos, si, paso otra cosa, ahora no prende... la conecto y le titilan las luces medio segundo y se apaga, estoy a punto de pegarme un tiro en las pelotas, así que, alguien por casualidad tiene idea de si se quemo o algo? por que no salia olor a quemado y cuando la revise no pareciera que hubiese nada mal, la verdad me están dando ganas de tirar todo a la mierda y dedicarme a vender esculturas de jabón, me quisieron estafar, estuve esperando ansioso a tenerla y el mismo dia me deja de andar, sin mencionar que parecía tener un bug que no me dejaba usarla antes de conectarla a la pc, bueno dejo esto acá y si alguien me puede ayudar le agradezco suerte y nos vemos la próxima vez si es que hay una próxima vez...

Share this post


Link to post
Share on other sites

Mas allá de todo deberias tener algun tipo de garantía del local imagino... o no te dieron nada?

Por lo que comentas si no se soluciona con un reseteo de fabrica,  yo la llevaria a que me la cambien. 

Share this post


Link to post
Share on other sites

estuve hoy hablando con ellos, son bastante comprensivos, pero todavia no me respondieron el ultimo mensaje que les mande, espero que me la cambien de todas formas por que incluso si funcionara sigo teniendo el problema del bug, lo que me molesto un poco es lo de que no traiga una fuente ni el usb, les estuve hablando y me dijeron algo de que no venia con eso pero literalmente en la caja pone que vienen esas cosas, a ustedes les paso? o saben si es normal? por que tambien aparecia con dos opciones mkz y negro y bueno eso de entrada no lo entendí 

Share this post


Link to post
Share on other sites

y ahora que lo pienso podria ser que se quemo la fuente? o cuando se quema la fuente pasa algo diferente?

Share this post


Link to post
Share on other sites
hace 2 minutos, Jtanito dijo:

estuve hoy hablando con ellos, son bastante comprensivos, pero todavia no me respondieron el ultimo mensaje que les mande, espero que me la cambien de todas formas por que incluso si funcionara sigo teniendo el problema del bug, lo que me molesto un poco es lo de que no traiga una fuente ni el usb, les estuve hablando y me dijeron algo de que no venia con eso pero literalmente en la caja pone que vienen esas cosas, a ustedes les paso? o saben si es normal? por que tambien aparecia con dos opciones mkz y negro y bueno eso de entrada no lo entendí 

Off/On topic:

Aca, en este hermoso país, con las fuentes pasa dos cosas: o las sacan en aduanas por ser 110v o directamente compran sin la fuente (con la excusa de evitar una posible retencion en aduanas), logrando así un descuento en el precio de importación.

En la caja te dice que la fuente viene, pero se agarran del tema de los 110v (aunque las fuentes originales sean multivoltaje).

Desgraciadamente, no sirve de nada quejarse (estoy en quilombo con los de Under Music por este tema, al no especificarlo en sus publicaciones, y por matratos y faltas de respeto, les inicié acciones legales).

 

 

On topic:

Cambiala, YA... Vino mal parida ya...

 

  • Like 4

Share this post


Link to post
Share on other sites
hace 1 minuto, GuvNor dijo:

Si, porque como las de 110v no son una especie nativa, su ingreso y posible reproducción puede poner en riesgo todo el ecosistema y la fauna de fuentes autóctonas.

Jajajajajajaja lpm... Estaba leyéndolo con seriedad.

Gracias! Jajaja

Share this post


Link to post
Share on other sites

A ver si te puedo ayudar. 

El trafo debe ser 9v 500 ma o 1A. Negativo al centro.

Tiene para usar pilas?. Si tiene probà con pilas.

Si tenes otro trafo probalo.

Inicialmente lo usaste con que trafo? Miraste la polaridad?.

 

  • Like 2

Share this post


Link to post
Share on other sites

Puede ser la fuente como te dijo Odontorocker. Se me ocurrió por comodidad conectarla a  una fuente Sonobox y prende pero no emite sonido. La conecto a una fuente individual de 0.5 A y ningún problema.

Share this post


Link to post
Share on other sites
hace 13 minutos, Ettore dijo:

Puede ser la fuente como te dijo Odontorocker. Se me ocurrió por comodidad conectarla a  una fuente Sonobox y prende pero no emite sonido. La conecto a una fuente individual de 0.5 A y ningún problema.

Cuantos mAmp pide las especificaciones de la pedalera como mínimo?

Share this post


Link to post
Share on other sites
hace 4 minutos, Odontorocker dijo:

Cuantos mAmp pide las especificaciones de la pedalera como mínimo?

Ni manual trae. Le puse esa que usaba en una GT1 y arrancó

  • Like 1

Share this post


Link to post
Share on other sites

La fuente original de esa nux es de 9v 500mA, negativo al centro. Si te queres asegurar, compra una fuente de 9v, 1A negativo al centro y fijate que onda. Si no sale andando, el problema no es la fuente.

  • Like 2

Share this post


Link to post
Share on other sites
8 minutes ago, Lucas Cobo said:

La fuente original de esa nux es de 9v 500mA, negativo al centro. Si te queres asegurar, compra una fuente de 9v, 1A negativo al centro y fijate que onda. Si no sale andando, el problema no es la fuente.

ok voy a intentarlo, igualmente voy a tratar que me la cambien

Share this post


Link to post
Share on other sites

@Jtanito

¿Compraste online? Si es así, tenés 30 días para devolverlo. Yo la cambiaría.

 

Share this post


Link to post
Share on other sites
1 minute ago, GastonP said:

@Jtanito

¿Compraste online? Si es así, tenés 30 días para devolverlo. Yo la cambiaría.

 

si por mercadolibre

 

Share this post


Link to post
Share on other sites

De una devolvela,en ml no te dan la no opción de cambio la devolves y te reintegran el pago,y así compras otra en otro lado

Share this post


Link to post
Share on other sites

Lo más probable es que sea la fuente. Son muy sensibles esas cosas digitales en ese aspecto.

Lo segundo más probable es que esté fallada, lo cual suele ser relativamente frecuente en equipos digitales y en cuyo caso simplemente pedís que te la cambien o te devuelvan el dinero.

Probá con una fuente de 1A, es mejor si le sobra un poco.

También podés probar resetearla. He solucionado algún que otro problema con pedaleras nuevas así.

 

Share this post


Link to post
Share on other sites

la voy a devolver y quiero comprarsela a otro por que quiero una que me traiga todo lo que tiene que traer, en otra publicacion me dijeron que si trae la fuente y el cable

  • Like 1

Share this post


Link to post
Share on other sites
hace 3 minutos, Jtanito dijo:

la voy a devolver y quiero comprarsela a otro por que quiero una que me traiga todo lo que tiene que traer, en otra publicacion me dijeron que si trae la fuente y el cable

No trae nada si entró al país por derecha, la que compré vino cerrada de origen y con un cartelito pegado en la caja aclarando que no incluye fuente. El cable usb no lo trae para ningún mercado. 

  • Like 3

Share this post


Link to post
Share on other sites

Probaria primero la fuente antes de reclamar, mediante ML, al vendedor. Lo perjudicas al dope.

Share this post


Link to post
Share on other sites
2 minutes ago, PabloB said:

Probaria primero la fuente antes de reclamar, mediante ML, al vendedor. Lo perjudicas al dope.

sisi, mi problema es que desde un inicio la pedalera vino con un problema por que no se podia usar sin conectarla a la pc

Share this post


Link to post
Share on other sites

Como bien dice @Ettore, si te dicen que trae “todo” ese producto no entro al país de manera legal. No esperes garantía en una compra de ese origen.

  • Like 2

Share this post


Link to post
Share on other sites
hace 1 minuto, Jtanito dijo:

sisi, mi problema es que desde un inicio la pedalera vino con un problema por que no se podia usar sin conectarla a la pc

Pero desde un inicio la conectaste con una fuente que no era ¿o me equivoco?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...