Jump to content
guidopaolini

Problema en llave de 5 posiciones

Recommended Posts

Buenas, recurro a ustedes con una simple consulta.

Hace poco le meti a mi PRS SE (hay un post) una llave Schaller Megaswitch de 5 posiciones. Costó el laburo, pero quedó.

Ahora. A veces cuando cambio de posición, se traba. Esta dura la llave. Y empezó a meter un poco de ruido. Funcionan todas las combinaciones. Pero a veces quiero pasar de 1 a 5 y se me traba en 3, por ejemplo.

La consulta es:

Se puede reparar, lubricar, hacer algo? O directamente comprar capaz una llave DiMarzio nueva que cumpla la misma función e ir por ahí?

O resignarme y volver a la llave de 3 posiciones de PRS y perder los sonidos que logré con esto y que realmente me gustan.

 

Gracias.

Share this post


Link to post
Share on other sites

Esos son síntomas de llave de mala calidad. Yo que vos le pongo algo bueno y me olvido. Es raro porque Schaller es buena marca...estás seguro de que es posta?

Share this post


Link to post
Share on other sites

La has desmontado? parece que se haya roto/movido algo, por suciedad no deberia trabarse... puedes probar de echar de spray limpiador de contactos, pero por lo que dices me da la sensación que es alguna pueza floja o rota que se ha movido e impide que el mecamnismo funcione correctamente. Si no lo vemos no sabemos si es reparable por lo que no sin antes asegurarme de que se pudiese arregral, lo mejor seria reemplazarla.

Share this post


Link to post
Share on other sites
hace 40 minutos, Ariel Pozzo Seredicz dijo:

Esos son síntomas de llave de mala calidad. Yo que vos le pongo algo bueno y me olvido. Es raro porque Schaller es buena marca...estás seguro de que es posta?

La compré en Fusión Musical. Me la vendieron como Schaller. Y por la presentación confié en que es la alemana.

hace 35 minutos, FinchyPatrick dijo:

La has desmontado? parece que se haya roto/movido algo, por suciedad no deberia trabarse... puedes probar de echar de spray limpiador de contactos, pero por lo que dices me da la sensación que es alguna pueza floja o rota que se ha movido e impide que el mecamnismo funcione correctamente. Si no lo vemos no sabemos si es reparable por lo que no sin antes asegurarme de que se pudiese arregral, lo mejor seria reemplazarla.

No, no la desmonté.(sigue abajo)

hace 21 minutos, matimasher dijo:

No te pasaste de calor con el soldador? 

El laburo lo hizo un luthier que es muy bueno. De hecho. Apenas me dio la guitarra este problema no lo tenia. Me lo empezó a hacer hace un tiempito. No tuvo ningún golpe la viola ni nada. Por eso, es raro. 

Hay una llave de DiMarzio que cuesta casi el doble que en teoría me da la misma configuración... sino estaba pensando en cambiarla. 

Le voy a sacar la tapa a la viola (ahora no puedo porque estoy en el laburo) y les mando fotos como corresponde.

 

Share this post


Link to post
Share on other sites

Por ahí le entró algo adentro (mugre, polvo) y te la está trabando.

Probá mandarle aire comprimido y/o limpiacontactos.

  • Like 1

Share this post


Link to post
Share on other sites

Por lo que parece, por lo menos a mi, esque dentro del mecanismo hay algo que se engancha ya sea roto o suelto. Yo, si no cuesta mucho dinero lo cambiaria. Creo que he leido que es un Shaller, si es así es buen material, has tenido mala suerte, si no quieres repetir con otro igual (no tendria que fallar) compraria otro de las mismas caracteristicas o precio, no se lo que te costó, pero el doble por el DiMarzio creo que no merece la pena.

Edited by FinchyPatrick
rectificación
  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...