Jump to content
guitarslinger

Electro Harmonix b 9 , nota aguda permanente

Recommended Posts

Hola, no sé si hay acá algún usuario de este pedal, y si les pasó esto, pero el mio, a volumen de vivo, levanta una frecuencia, cómo una nota aguda permanente, muy molesta ,que no se corta ni bajando el volumen de la viola. 

A alguien más le pasó? 

Gracias! 

Share this post


Link to post
Share on other sites
hace 10 minutos, guitarslinger dijo:

Hola, no sé si hay acá algún usuario de este pedal, y si les pasó esto, pero el mio, a volumen de vivo, levanta una frecuencia, cómo una nota aguda permanente, muy molesta ,que no se corta ni bajando el volumen de la viola. 

A alguien más le pasó? 

Gracias! 

Si es una frecuencia muy muy aguda, por ahí el tema es la fuente que estás usando y/o la interacción con la fuente y otros pedales que puedan estar conectados a la misma. No sé si se puede usar con batería; si no, fijate si podés probar con otra fuente, o desconectando todos los otros pedales.

Share this post


Link to post
Share on other sites
hace 53 minutos, Odontorocker dijo:

Depende donde lo enchufes

por ejemplo en un amplificador de voces o acústica pasa eso, en uno de guitarra eléctrica no

Lo uso con un bassman, y una strato

Share this post


Link to post
Share on other sites
hace 51 minutos, cutipaste dijo:

Si es una frecuencia muy muy aguda, por ahí el tema es la fuente que estás usando y/o la interacción con la fuente y otros pedales que puedan estar conectados a la misma. No sé si se puede usar con batería; si no, fijate si podés probar con otra fuente, o desconectando todos los otros pedales.

Estoy usando la de Jake amps, que tiene salidas de 100 ma y de 1 A .

Lo enchufe primero en la cadena como dice el manual, y ahí está muy presente esa nota.

Puesto último, se controla un poco, y lo más curioso es que aparece a veces, no siempre

 

Share this post


Link to post
Share on other sites
hace 6 minutos, guitarslinger dijo:

Estoy usando la de Jake amps, que tiene salidas de 100 ma y de 1 A .

Lo enchufe primero en la cadena como dice el manual, y ahí está muy presente esa nota.

Puesto último, se controla un poco, y lo más curioso es que aparece a veces, no siempre

 

Yo tuve pedales digitales que con algunas fuentes metían un ruido de alta frecuencia. No sé si es el mismo ruido que tenés vos, pero probaría con otros tipos de alimentación.

Share this post


Link to post
Share on other sites

Yo lo tuve hasta hace poco, no se puede usar con batería. Cuando lo usaba con otros pedales metía ruido, en cualquier lugar de la cadena y aunque esté apagado. Cuando lo usaba solo (guitarra, b9, ampli) cero dramas. Aclaro que tengo una fuente genérica para 5 pedales.

 

El chico al que se lo vendí me explico que hay que usarlo con la fuente original del pedal (que yo no tenía por haberlo comprado usado y de puro ignorante que soy). Él mismo había tenido problemas con un Mel 9 por usarlo con una fuente de las comunes, algo se le había quemado. 

Share this post


Link to post
Share on other sites
hace 10 minutos, SoyEl33 dijo:

Yo lo tuve hasta hace poco, no se puede usar con batería. Cuando lo usaba con otros pedales metía ruido, en cualquier lugar de la cadena y aunque esté apagado. Cuando lo usaba solo (guitarra, b9, ampli) cero dramas. Aclaro que tengo una fuente genérica para 5 pedales.

 

El chico al que se lo vendí me explico que hay que usarlo con la fuente original del pedal (que yo no tenía por haberlo comprado usado y de puro ignorante que soy). Él mismo había tenido problemas con un Mel 9 por usarlo con una fuente de las comunes, algo se le había quemado. 

Muchas gracias! Yo tengo la original, y nunca funcionó ( raro, me lo trajeron de afuera ) 

Acabo de ver qué la original es de 9.6 , habrá q conseguir una de ese valor entonces! 

  • Like 1

Share this post


Link to post
Share on other sites

Por la descripción, me inclino a pensar que es la fuente como dice @cutipaste

Una tercera prueba que deberías hacer es probar todos tus pedales con tu fuente, y este B9 con una fuente aparte (o en su defecto con un cable y batería al jack de 9v) 

Share this post


Link to post
Share on other sites
hace 16 minutos, cutipaste dijo:

Yo tuve pedales digitales que con algunas fuentes metían un ruido de alta frecuencia. No sé si es el mismo ruido que tenés vos, pero probaría con otros tipos de alimentación.

Graciassss! Voy x ahí! 

Share this post


Link to post
Share on other sites

Tenés q usar la fuente original q viene con el pedal o una similar,Como dijiste arriba no es de 9...yo tengo el Mel9 y con una fuente común ni siquiera anda.tengo q usar si o si la original.

Share this post


Link to post
Share on other sites
hace 1 minuto, gabrielazo dijo:

 lo tengo y lo uso con la mammoth de musician y cero problemas. Lo usé en ensayos y en vivo y todo perfecto.

Datazo! Mil gracias! Y tenés otros pedales conectados ahí? 

Share this post


Link to post
Share on other sites
hace 29 minutos, Mati laforce dijo:

Tenés q usar la fuente original q viene con el pedal o una similar,Como dijiste arriba no es de 9...yo tengo el Mel9 y con una fuente común ni siquiera anda.tengo q usar si o si la original.

Sisi, veo q es por ahí... Gracias! 

Share this post


Link to post
Share on other sites
hace 12 minutos, gabrielazo dijo:

 lo tengo y lo uso con la mammoth de musician y cero problemas. Lo usé en ensayos y en vivo y todo perfecto.

Esto, lo que necesitás es una fuente aislada. No sólo regulada y filtrada, sino con salidas aisladas. Los pedales digitales no se suelen llevar bien entre sí o con analógicos en la misma fuente. Otra opción es usar un trafo aparte.

 

Share this post


Link to post
Share on other sites
hace 14 minutos, guitarslinger dijo:

Datazo! Mil gracias! Y tenés otros pedales conectados ahí? 

En la pedalera tengo un over analógico un delay digital y un Flint (que podría a ser el más problematico...)

  • Like 1

Share this post


Link to post
Share on other sites
hace 22 minutos, AgusAD dijo:

Esto, lo que necesitás es una fuente aislada. No sólo regulada y filtrada, sino con salidas aisladas. Los pedales digitales no se suelen llevar bien entre sí o con analógicos en la misma fuente. Otra opción es usar un trafo aparte.

 

Exacto, una fuente con salidas aisladas y preferentemente con trafo linear es la solución a todos los problemas de ruido eléctrico.

Share this post


Link to post
Share on other sites

Es la fuente! Me pasa lo mismo con los strymon y con un c9 que tenia.probalo con una fuente individual... las multiples bardean con los pedales digitales medios complicados.

Share this post


Link to post
Share on other sites
hace 4 horas, guitarslinger dijo:

Genios, mil gracias, y saben si se consigue una fuente aparte , que sea de 9.6? La original que me trajo es 110 ...

Podés usar la original con un trafo 220/110. Sí, agregás un bulto pero al menos podés usar el pedal hasta que consigas una fuente mejor.

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...