Jump to content
Sign in to follow this  
MORETONES

Octavia y otros

Recommended Posts

buenas desde que me metí al foro para consultar por mi primer pedal (ts 808) el cual aún no termino de quitarle los ruidos de oscilasión, me pedían fotos y yo no tengo máquina. el otro día pasé por casa de mi vieja para usar su plancha y transferir y aproveche y saqué unas fotos para aportar algo, disculpen si no agrega nada.... igual les cuento que en paralelo empecé el octavia que figura en la foto, ayer terminé de soldarlo y no funca che ¿me tiran pistas de por dónde puedo ir revisando y qué... ni bien `pueda agrego fotos del coso ya soldado.

salute

martín

 

placasmusiquiatra.jpg

 

octaviamusiquiatra.jpg

 

berbikyyplacamusiq.jpg

Share this post


Link to post
Share on other sites

PD: acabo de querer adjuntar la foto y me aparece la leyenda "Disculpas, la cuota de adjuntos del Sitio está a tope." :?:

 

Subí las fotos a imageshack o photobucket y después las linkeas desde ahí.

 

Por el tema de revisar el octavia.. mm.. no sé, no armé ninguno, podrías poner un link con el esquema al menos...

¿de dónde sacaste el transformador?, ¿estás seguro que pusiste bien los transis?, fijate que uno es NPN y dos son PNP (al menos en el esquema que estoy viendo)

 

Saludos!

Share this post


Link to post
Share on other sites

PD: acabo de querer adjuntar la foto y me aparece la leyenda "Disculpas, la cuota de adjuntos del Sitio está a tope." :?:

 

Subí las fotos a imageshack o photobucket y después las linkeas desde ahí.

 

Por el tema de revisar el octavia.. mm.. no sé, no armé ninguno, podrías poner un link con el esquema al menos...

¿de dónde sacaste el transformador?, ¿estás seguro que pusiste bien los transis?, fijate que uno es NPN y dos son PNP (al menos en el esquema que estoy viendo)

 

Saludos!

 

 

Hola gracias por la respuesta , ahí probé con el imageshack y edité el post gracias!

el transfer lo saqué de Tonepad y lo que me decís de los trancistores no me fijé si eran npn o pnp...compré exactamente los nombres de transistores que figura en la lista y los coloqué según el esquema correctamente ¿es posible que haya un transistor de la misma nomenclatura pero npn y pnp por ejemplo que haya las dos variedades de un 3906?

 

gracias che

Share this post


Link to post
Share on other sites

Ese es el Roger Mayer octavia y no lleva trafo, solo lleva TRs, fijate con el tester si no tenes algun puente entre pista y pista y pone una foto de la placa de ambos lados y con los componentes soldados, a ver que encontramos algo. :mrgreen:

Share this post


Link to post
Share on other sites
Ese es el Roger Mayer octavia y no lleva trafo, solo lleva TRs, fijate con el tester si no tenes algun puente entre pista y pista y pone una foto de la placa de ambos lados y con los componentes soldados, a ver que encontramos algo. :mrgreen:

 

Okay Mojarrita, gracias, voy a volver a verificar las pistas con el tester..... el "síntoma que ya le encontré es que la bateria de 9 v se recalienta como la gran siete.... el finde paso por lo de mi vieja y saco fotos a la espera de su ayuda mister

 

salute

martín

Share this post


Link to post
Share on other sites
..... el "síntoma que ya le encontré es que la bateria de 9 v se recalienta como la gran siete....

 

Tenés un corto entre +9V y tierra en algún lado

Share this post


Link to post
Share on other sites
Ese es el Roger Mayer octavia y no lleva trafo, solo lleva TRs, fijate con el tester si no tenes algun puente entre pista y pista y pone una foto de la placa de ambos lados y con los componentes soldados, a ver que encontramos algo. :mrgreen:

 

Okay Mojarrita, gracias, voy a volver a verificar las pistas con el tester..... el "síntoma que ya le encontré es que la bateria de 9 v se recalienta como la gran siete.... el finde paso por lo de mi vieja y saco fotos a la espera de su ayuda mister

 

salute

martín

 

tenés un cortocircuito entre las pistas de alimentación, o pusiste el diodo de seguridad al revés (es probable) o tenés algún componente roto.

 

saludos!

Share this post


Link to post
Share on other sites
Ese es el Roger Mayer octavia y no lleva trafo, solo lleva TRs, fijate con el tester si no tenes algun puente entre pista y pista y pone una foto de la placa de ambos lados y con los componentes soldados, a ver que encontramos algo. :mrgreen:

 

Okay Mojarrita, gracias, voy a volver a verificar las pistas con el tester..... el "síntoma que ya le encontré es que la bateria de 9 v se recalienta como la gran siete.... el finde paso por lo de mi vieja y saco fotos a la espera de su ayuda mister

 

salute

martín

 

tenés un cortocircuito entre las pistas de alimentación, o pusiste el diodo de seguridad al revés (es probable) o tenés algún componente roto.

 

saludos!

 

Uy buenísimos datos, gracias Ska y gracias Mostro... voy a revisar mañana y vuelvo a contarles

Share this post


Link to post
Share on other sites

BUenas, bueno acá el Octavia, hoy a la tarde tendré tiempo de ponerme a revisar lo que me proponen, a ver si a la vista de esto hay alguna otra ayuda que me puedan tirar

 

octaviaarribamusiq.jpg

 

rmoctaviacobremusiq.jpg

 

salute y gracias

 

pd: s{i Nino con los dientes, pero con los premolares únicamente, lo que es bastante destreza

Share this post


Link to post
Share on other sites
Ese es el Roger Mayer octavia y no lleva trafo, solo lleva TRs, fijate con el tester si no tenes algun puente entre pista y pista y pone una foto de la placa de ambos lados y con los componentes soldados, a ver que encontramos algo. :mrgreen:

 

Okay Mojarrita, gracias, voy a volver a verificar las pistas con el tester..... el "síntoma que ya le encontré es que la bateria de 9 v se recalienta como la gran siete.... el finde paso por lo de mi vieja y saco fotos a la espera de su ayuda mister

 

salute

martín

 

tenés un cortocircuito entre las pistas de alimentación, o pusiste el diodo de seguridad al revés (es probable) o tenés algún componente roto.

 

saludos!

 

Hola Ska, gracias por la data, estuve revisando un poco y no consigo encontrar la falla, ¿qué podría revisar para encontrar un corto em las pistas de alimentación (le di con el tester y parece estar bien), los diodos están tal cual como se indica. ¿cómo reviso los componentes sin desmontarlos?

 

graciela

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...