Jump to content
Sinatra

Problema pickup G&L ASAT CLASSIC

Recommended Posts

Hola gente! Me mandé una cagada. Anduve metiendo mano en la viola y ahora el mic del puente es una locura lo que acopla cuando la uso con overdrive. Tira un chillido muy agudo. Les cuento que fue lo que anduve haciendo. Primero le desconecte el pote del tono porque leí por ahí que le iba a dar más patada a la viola. Otra cosa que hice fue toquetear los polos del pickup que son regulables. Estaban agarradisimos así que en algunos tuve que hacer bastante fuerza. La desarmé casi integra. Después la use con la pc y no noté nada extraño, pero al conectarle el ampli... bue... explota el ruido que hace! (El tono de lo volví a soldar). La cuarentena hace que cuando estoy al pedo un rato me ponga a estropear las cosas... agradezco cualquier consejo, recomendación, puteada o lo que sea. Muchas gracias.

Share this post


Link to post
Share on other sites
hace 14 minutos, Marianobros dijo:

el tema es que capaz te quedaron flojos los polos y eso hace que vibren y generen microfonia, volve a ajustarlos bien o parafina el mic.

Gracias por tu respuesta! Los volví a ajustar y nada. No entiendo nada de mics pero creo que ya está parafinado. Tiene como un hilo todo alrededor. Adjunto la imágen.

IMG_20200915_173842110.jpg

Share this post


Link to post
Share on other sites
hace 8 minutos, mike303 dijo:

Ajusta los polos de vuelta, y proba que onda, seguramente sea eso.

Gracias Mike! Ya están súper ajustados pero nada... 

Share this post


Link to post
Share on other sites

Qué macana, a mí me podría haber pasado lo mismo... ¿Puede ser que al hacer fuerza se haya desplazado la parte estriada de los polos hacia afuera? Encontré esta foto de un  pickup como ese:

IMG_9730_1024x1024.jpg?v=1367358330

  • Like 1

Share this post


Link to post
Share on other sites
hace 37 minutos, Sinatra dijo:

Gracias por tu respuesta! Los volví a ajustar y nada. No entiendo nada de mics pero creo que ya está parafinado. Tiene como un hilo todo alrededor. Adjunto la imágen.

IMG_20200915_173842110.jpg

Por lo que se ve en la foto puede ser el tornillo ese para ajustar la altura, proba poniendo biene ese tornillo.

Share this post


Link to post
Share on other sites
hace 17 minutos, Guillermo Haidr dijo:

Qué macana, a mí me podría haber pasado lo mismo... ¿Puede ser que al hacer fuerza se haya desplazado la parte estriada de los polos hacia afuera? Encontré esta foto de un  pickup como ese:

IMG_9730_1024x1024.jpg?v=1367358330

Somos de terror! Jeje... Creo que encontré el problema. Se le levantó un poco la tapa del mic (en uno de mis forcejeos). Cuando le hago presión se termina el quilombo, el problema es que quedó un poco doblada la tapita y no sé cómo hacer para que vuelva a quedar bien ajustada. Fíjate la parte que está debajo de mi pulgar.  

16002050253965364654099556402439.jpg

  • Like 1

Share this post


Link to post
Share on other sites
hace 24 minutos, Sinatra dijo:

Somos de terror! Jeje... Creo que encontré el problema. Se le levantó un poco la tapa del mic (en uno de mis forcejeos). Cuando le hago presión se termina el quilombo, el problema es que quedó un poco doblada la tapita y no sé cómo hacer para que vuelva a quedar bien ajustada. Fíjate la parte que está debajo de mi pulgar.  

16002050253965364654099556402439.jpg

Bueno, por lo menos ya se ve posible la solución.

 

Share this post


Link to post
Share on other sites

Que bueno que solucionaste el problema, estos son gajes el oficio de los metedores de mano a lo bruto, grupo en el cual yo me encuentro en primera fila (le dí al traste con un martillo para que no trastee, y encima al traste que no era)

  • Haha 1
  • Brunettazo! 1

Share this post


Link to post
Share on other sites
hace 3 horas, Guillermo Haidr dijo:

Bueno, por lo menos ya se ve posible la solución.

 

Si! Ahora resta averiguar cómo lo puedo arreglar. Supongo que con la gotita debería andar, pero antes de meter mano me quiero asesorar bien.

  • Like 1

Share this post


Link to post
Share on other sites
hace 26 minutos, Sinatra dijo:

Si! Ahora resta averiguar cómo lo puedo arreglar. Supongo que con la gotita debería andar, pero antes de meter mano me quiero asesorar bien.

Pero esto no había que hacerlo de entrada? 😭😭😭😭

 

Share this post


Link to post
Share on other sites

Bueno, sigue metiendo quilombo mal. Al parecer el ruido desaparece cuando aprieto la tapa del pickup con los dedos porque se juntan más esos hilos que tiene con cera o parafina. Supongo que tengo que parafinarlo, alguien me podrá ayudar con esto?

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...