Jump to content
Sign in to follow this  
Aledro

Problema con el nuendo

Recommended Posts

Hola, tengo un problema al querer utilizar el guitar rig asosciado con el nuendo, mando el guitar rig por dispositovos > mezcla, etc luego creo una pista de audio y activo el monitor. El tema es el siquiente cuando toco la viola veo que el volumen in y el out del guitar rig aumentan al instante, pero escucho mi guitarra completamente limpia, mas o menos al segundo escucho la guitarra con lo efectos del guitar rig. Probe activar el asio all, y probe bajar la frecuencia de muestro de 3200 a 1100 (que fue la unica forma con la que logre bajar el buffer size) pero solo consegui bajar de 115 input latenci y 780 output latenci a 110 input y 149 out put. Mi placa hasta que consiga la fast trck pro es la que me vino con la compu una real tek HD. Asy que no se como lo arreglo. Si alguno paso por lo mismo o me puede tirar una punta se llevara todas mis reverencias.

 

Desde ya muchas gracias

Share this post


Link to post
Share on other sites
Hola, tengo un problema al querer utilizar el guitar rig asosciado con el nuendo, mando el guitar rig por dispositovos > mezcla, etc luego creo una pista de audio y activo el monitor. El tema es el siquiente cuando toco la viola veo que el volumen in y el out del guitar rig aumentan al instante, pero escucho mi guitarra completamente limpia, mas o menos al segundo escucho la guitarra con lo efectos del guitar rig. Probe activar el asio all, y probe bajar la frecuencia de muestro de 3200 a 1100 (que fue la unica forma con la que logre bajar el buffer size) pero solo consegui bajar de 115 input latenci y 780 output latenci a 110 input y 149 out put. Mi placa hasta que consiga la fast trck pro es la que me vino con la compu una real tek HD. Asy que no se como lo arreglo. Si alguno paso por lo mismo o me puede tirar una punta se llevara todas mis reverencias.

 

Desde ya muchas gracias

 

Mira yo no uso Guitar Rig pero si Amplitube con Nuendo te diria lo sigte:

1-bajate e instalate el Asio4All (drivers)

2- abri el nuendo y te vas a Dispositivos y en Audio setea justamente ese (Asio4all)

3- Abri el panel del Asio y tiene una barrita que la tenes que poner lo que mas puedas a la izquierda (no estoy viendolo ahora asi que no me acuerdo que dice pero es algo asi como el tamaño de buffer, ponelo en el valor mas bajo que puedas)

4- Aceptar y listo

 

Deberia funcionar.

Saludos

Share this post


Link to post
Share on other sites

Te anduvo? Avisame porque yo nunca le pude bajar la latencia tanto como para tocar en tiempo real, menos con la placa on board. Si te anduvo es un golazo!!!

 

Abrazo.

PD: acordate de ir a "Configuracion de Dispositivos/VST Audiobay y destildar "Monitorizacion Directa" asi no escuchas tu viola limpia + el efecto.

Share this post


Link to post
Share on other sites

PD: acordate de ir a "Configuracion de Dispositivos/VST Audiobay y destildar "Monitorizacion Directa" asi no escuchas tu viola limpia + el efecto.

 

Es verdad me olvide de eso.

 

Mira Leo yo no tengo una placa muy grosa eh, no es la onboard pero es una placa X nomas, y anda como para tocar tranquilo, probalo! y suerte

Share this post


Link to post
Share on other sites

PD: acordate de ir a "Configuracion de Dispositivos/VST Audiobay y destildar "Monitorizacion Directa" asi no escuchas tu viola limpia + el efecto.

 

Es verdad me olvide de eso.

 

Mira Leo yo no tengo una placa muy grosa eh, no es la onboard pero es una placa X nomas, y anda como para tocar tranquilo, probalo! y suerte

 

Barbaro, lo voy a probar! Otra que me pasaron que es buenisima es la SoundBlaster Live ( si alguien la consigue aun) e instalarle los drivers KX, yo toque el Guitar Rig en una Pentium III y te juro que no notaba la mas minima latencia!

 

Abrazo.

Share this post


Link to post
Share on other sites

PD: acordate de ir a "Configuracion de Dispositivos/VST Audiobay y destildar "Monitorizacion Directa" asi no escuchas tu viola limpia + el efecto.

 

Es verdad me olvide de eso.

 

Mira Leo yo no tengo una placa muy grosa eh, no es la onboard pero es una placa X nomas, y anda como para tocar tranquilo, probalo! y suerte

 

Barbaro, lo voy a probar! Otra que me pasaron que es buenisima es la SoundBlaster Live ( si alguien la consigue aun) e instalarle los drivers KX, yo toque el Guitar Rig en una Pentium III y te juro que no notaba la mas minima latencia!

 

Abrazo.

 

Mira vos, esa no la sabia! Habria que probar con otra tarjeta porque fijate que KX dice: "kX-Compatible sound cards" no creo que la soundblaster live sea la unica :)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...