Jump to content
DaVinci

Ayuda: cambio del foquito de encendido en amplificador

Recommended Posts

Hola amigos quería ver si alguno me puede dar una mano.
Tengo un Orange al que no le prende el foquito de encendido. El ampli funciona normal, suena como tiene que sonar pero el foquito no prende.
Leyendo en internet vi que aparentemente usa un foquito tipo bayoneta de 6.3v.

Buscando en el sitio amarillo veo uno publicado de 6.3v, 0.15a. La medida es la misma del que tengo yo, pero no se los valores.
Saben si va bien uno así, o usa otro mas específico?

Dejo una foto del mio. Mirándolo de cerca con luz, parece que se le quemó el filamento.
Gracias!

Foquito.jpg

Share this post


Link to post
Share on other sites
Posted (edited)

Mientras sea de 6.3v y base BA9S todo bien. Puede ser LED tambien. Las LED algunas van de 6 a 24V. Van bien.

Edited by argbluesman
  • Like 1

Share this post


Link to post
Share on other sites
hace 17 minutos, argbluesman dijo:

Mientras sea de 6.3v y base BA9S todo bien. Puede ser LED tambien. Las LED algunas van de 6 a 24V. Van bien.

Excelente gracias. Veo si lo consigo en la semana para probar y actualizo.

  • Like 1

Share this post


Link to post
Share on other sites

me pasó lo mismo hace un tiempo.

en una casa de iluminación el vendedor revisó en unos cajones y encontró unos que sirvieron.

y listo.
 

  • Like 1

Share this post


Link to post
Share on other sites

No vas a tener problema siempre y cuando sea la misma tensión (6,3 V) y el tipo de conexión (bayoneta se llaman los que le das 1/4 de vuelta para colocarlos).

  • Like 1

Share this post


Link to post
Share on other sites

Si, va bien. Es de 6,3 porque toma la corriente del mismo secundario que van a los filamentos 

  • Like 1

Share this post


Link to post
Share on other sites
hace 3 horas, DaVinci dijo:

 

Buscando en el sitio amarillo veo uno publicado de 6.3v, 0.15a. La medida es la misma del que tengo yo, pero no se los valores.

Si tu duda apunta a los valores, 6,3v se refiere al voltaje o tensión de trabajo y el de ML se corresponde con el que vá.

El otro valor es el amperaje o consumo de esa lámpara y 0.15a va perfecto.

  • Like 1

Share this post


Link to post
Share on other sites

Me paso lo mismo con mi Dark Terror hace unos meses, fui a la casa de las 1000 lamparas y me compre dos....estaban 20 pe creo....

Share this post


Link to post
Share on other sites
hace 1 hora, PopySanchez dijo:

Me paso lo mismo con mi Dark Terror hace unos meses, fui a la casa de las 1000 lamparas y me compre dos....estaban 20 pe creo....

Ponele los 2 y queda en stereo..

  • Like 1

Share this post


Link to post
Share on other sites
hace 18 horas, PopySanchez dijo:

Me paso lo mismo con mi Dark Terror hace unos meses, fui a la casa de las 1000 lamparas y me compre dos....estaban 20 pe creo....

50 me cobraron hoy, pero bue. La inflación de cada día.
Le cambié el foquito y listo, 10 puntos.

Foquito2.jpg

  • Like 2

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...