Jump to content
lucasjlc

Problema con masa y electrónica de guitarra

Recommended Posts

Gente, tengo un problema de masa. Enchufo la guitarra, subo todo el volumen y empieza a hacer puro ruido. Los mics si funcionan, ya revisé todo el circuito. Le puse un dimarzio tone zone s a mi strato. Pero nose que tiene, será el jack? Cuando lo toco deja de hacer ruido! Cuando toco la chapita del jack o la parte metalizada del cable que va directo al amplificador deja de hacer ruido y no entiendo nada. Probé haciendo contacto entre algun pote y el jack y nada. ES POSIBLE QUE EL JACK ESTÉ FALSEADO? Los cables estan bien soldados. Estará oxidado ya? Espero que alguien me ayude ya que amo la música al igual que ustedes supongo jaja saludos!

Share this post


Link to post
Share on other sites

Hola! Revisa la masa del circuito. Seguro cuando cambiaste el mic se te solto. 

Share this post


Link to post
Share on other sites

Te falta algún cable de masa, o se desoldó o está por. Sí podés postea una foto del circuito. 

 

Share this post


Link to post
Share on other sites
hace 33 minutos, Tanoloko dijo:

Hola! Revisa la masa del circuito. Seguro cuando cambiaste el mic se te solto. 

No no, lo que pasa es que me venia haciendo eso hace bastante! será el cable de atrás? el de los dos tornillos del trémolo??

Share this post


Link to post
Share on other sites
hace 3 minutos, MLCK dijo:

Te falta algún cable de masa, o se desoldó o está por. Sí podés postea una foto del circuito. 

 

Dalee! ahora en un rato subo, gracias! 

Share this post


Link to post
Share on other sites

Antes de desarmar fíjate lo más fácil. Tiene que haber un cable que se suelda a la garra de los resortes. Solo tenés que quitar la tapa de atrás (si es que la tenés) y chequear ese cablecito. 

Si ese está bien, fíjate el Jack. Sacas el jackplate y revisas la soldadura del cable de masa. 

Si está bien, ahí sacas cuerdas, pickguard y demás. Así vas chequeando de lo más simple a lo más complejo. 

Share this post


Link to post
Share on other sites
hace 1 hora, colorock dijo:

Se te desoldo el cable que lleva la masa al puente 

sii si seguro es eso, nosé que onda. el tema es que no tengo mas cable. supongo que mañana en la ferreteria voy a conseguirlos, cables color rojo, amarillo y blanco. ah, y estaño jaja

Share this post


Link to post
Share on other sites
hace 2 horas, MLCK dijo:

Antes de desarmar fíjate lo más fácil. Tiene que haber un cable que se suelda a la garra de los resortes. Solo tenés que quitar la tapa de atrás (si es que la tenés) y chequear ese cablecito. 

Si ese está bien, fíjate el Jack. Sacas el jackplate y revisas la soldadura del cable de masa. 

Si está bien, ahí sacas cuerdas, pickguard y demás. Así vas chequeando de lo más simple a lo más complejo. 

claro. el tema es que soy un desesperado de m13rd4 jajajaja pero tomo respiro y me calmo, cuando la mente está tranquila todo surge para bien! 🙂

Share this post


Link to post
Share on other sites

Mañana compro esas cosas y reviso todo el circuito a ver que pasó. Una duda. El cablecito del puente va directo al pote de volumen no? porque tenia uno asi soldado antes. pero como no habia ruido segui tocando varios meses jaja

Share this post


Link to post
Share on other sites
hace 14 minutos, lucasjlc dijo:

Mañana compro esas cosas y reviso todo el circuito a ver que pasó. Una duda. El cablecito del puente va directo al pote de volumen no? porque tenia uno asi soldado antes. pero como no habia ruido segui tocando varios meses jaja

El cablecito que te digo va desde la garra que sostiene los resortes hasta la carcasa del pote de volumen. Tenés que ver uno como el de abajo o similar. Justa la foto que elegí no tiene la mejor de las soldaduras, pero mas o menos así debería verse.  

full?d=1449313439

 

Todas las masas deberían converger en la carcasa del pote de volumen: La de los tres mics, la de la garra (puente), la del jack, y la de los tres potenciómetros en si. Esto lo vas a ver o con un cable que une las carcasas de los 3 o porque están en contacto mediante una lámina de aluminio que abarca también a la selectora. A veces está el cable y la lámina, que para mi es redundante. Yo dejo una o la otra. 

Share this post


Link to post
Share on other sites
hace 2 horas, MLCK dijo:

El cablecito que te digo va desde la garra que sostiene los resortes hasta la carcasa del pote de volumen. Tenés que ver uno como el de abajo o similar. Justa la foto que elegí no tiene la mejor de las soldaduras, pero mas o menos así debería verse.  

full?d=1449313439

 

Todas las masas deberían converger en la carcasa del pote de volumen: La de los tres mics, la de la garra (puente), la del jack, y la de los tres potenciómetros en si. Esto lo vas a ver o con un cable que une las carcasas de los 3 o porque están en contacto mediante una lámina de aluminio que abarca también a la selectora. A veces está el cable y la lámina, que para mi es redundante. Yo dejo una o la otra. 

si si al final no era eso jaja pero bueno. era el condensador que no lo habia soldado. pero resulta que la guitarra se escucha como una bola y no tira ni un armonico casi JAJA eso es el condensador no? es por que tengo que cambiarlo ya que ahora tengo un humbucker seguro. la voy a llevar a un luthier porque hice cualquiera jajjaja

Share this post


Link to post
Share on other sites

Pero un condensador desconectado no hace el ruido que mencionas, menos se va cuando tocas el Jack. 

Es más lo podés desconectar o sacar y va a funcionar todo igual, con un poco más de agudos nada más.

Y lo de que ahora suena como una bola... Habría que ver qué cap pusiste, te puede estar recortando mucho. El circuito de tono es un filtro pasa bajos, que varia en el recorte según el valor de ese capacitor y del valor del potenciómetro. Bueno lógico también según el recorrido del pote.

Pone una foto, a ver si se ve algo raro.

Share this post


Link to post
Share on other sites
hace 52 minutos, lucasjlc dijo:

si si al final no era eso jaja pero bueno. era el condensador que no lo habia soldado. pero resulta que la guitarra se escucha como una bola y no tira ni un armonico casi JAJA eso es el condensador no? es por que tengo que cambiarlo ya que ahora tengo un humbucker seguro. la voy a llevar a un luthier porque hice cualquiera jajjaja

mmm... mejor subí una foto del circuito a ver si se ve algo. 

Share this post


Link to post
Share on other sites
hace 11 horas, colorock dijo:

Pero un condensador desconectado no hace el ruido que mencionas, menos se va cuando tocas el Jack. 

Es más lo podés desconectar o sacar y va a funcionar todo igual, con un poco más de agudos nada más.

Y lo de que ahora suena como una bola... Habría que ver qué cap pusiste, te puede estar recortando mucho. El circuito de tono es un filtro pasa bajos, que varia en el recorte según el valor de ese capacitor y del valor del potenciómetro. Bueno lógico también según el recorrido del pote.

Pone una foto, a ver si se ve algo raro.

sii si nose que carajo tendrá, ahora saco foto a ver si pueden ayudarme, de verdad se los agradeceria!

Share this post


Link to post
Share on other sites

los cables del jack son adaptaciones, o sea dos cables unidos, no es nada raro. aca lo que claramente lo que se me hace interesante es el condensador porque el pote está nuevo!

Share this post


Link to post
Share on other sites

Ah pero tenés un despelote importante jaja. Por ahí yo arrancaría emprolijando un poco el circuito. Está difícil de seguir.

El micro verde, es de 4 conductores? Pregunto porque hay dos rojos , y uno parece va  al vivo y el otro a la masa.

Share this post


Link to post
Share on other sites
hace 1 hora, lucasjlc dijo:

los cables del jack son adaptaciones, o sea dos cables unidos, no es nada raro. aca lo que claramente lo que se me hace interesante es el condensador porque el pote está nuevo!

Para mí el ruido viene por esos cables unidos, fíjate de rehacer eso..

Share this post


Link to post
Share on other sites

gente, cierren el tema. ya me decidi. Lamentablemente ya fue la stratocaster vieja. tiene 11 años. ya re fue jaja cierren el tema! gracias a todos por sus comentarios y opiniones. de verdad se valora. ahi abro un tema nuevo acerca de la strato que deberia elegir. saludos

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...