Jump to content

Recommended Posts

Tengo un cabezal electrovox y una caja 2 x 12  el ampli trae reverb pero no tengo el footswitch alguno sabe si hay otra forma de encender la reverb si el footswitch?? Desde ya muchas gracias 

Share this post


Link to post
Share on other sites
Posted (edited)

Proba poniendo un plug y uniendo el vivo y la masa 

Ahora , me parece raro, porque generalmente al no tener el foot puesto, debería quedar cerrado el circuito, osea prendida, para que la regules con el pote. 

Aclaro no conozco el equipo ese 

Edited by colorock

Share this post


Link to post
Share on other sites
hace 8 minutos, colorock dijo:

Proba poniendo un plug y uniendo el vivo y la masa 

hace 8 minutos, colorock dijo:

Proba poniendo un plug y uniendo el vivo y la masa 

Ahora , me parece raro, porque generalmente al no tener el foot puesto, debería quedar cerrado el circuito, osea prendida, para que la regules con el pote. 

Aclaro no conozco el equipo ese 

Como hago eso? No entiendo mucho de electrónica 

 

Share this post


Link to post
Share on other sites
hace 4 minutos, roagustingonza@gmail.com dijo:

 

Pelas un cable plug mono y juntas el vivo y la masa...los dos cables que tenés. Así debería encenderse la Reverb

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...