Jump to content

Recommended Posts

Buenas Muchachos

Hace unos días mi ac10c1 empezó con un silbido, minutos después dejó de sonar!

Prende, se escucha un ruido blanco bien bajo (calculo que es normal) pero no suena. Le cambie todas las válvulas a las chinas que tenia de fabrica para ver si son las valvulas nuevas (puestas hace unos 8 meses) pero no. Las válvulas se sienten calentitas.

 

Alguna sugerencia? antes de llevarlo al tecnico!

 

Gracias!!!

Share this post


Link to post
Share on other sites
hace 37 minutos, colorock dijo:

Vas a tener que saca las válvulas y entrar a medir

si me imagine. No tengo ni idea!!!

 

Share this post


Link to post
Share on other sites

Si cambiaste las válvulas y no anda, no son estas (sería raro que justo no anden dos sets de válvulas)

Tiene loop de efectos? si tiene podés probar si lo que no anda es la potencia o el pre.

Al técnico si vos no tenés idea.

Share this post


Link to post
Share on other sites
hace 56 minutos, gonmoya dijo:

si me imagine. No tengo ni idea!!!

 

Al técnico entonces 

Share this post


Link to post
Share on other sites
Posted (edited)

Tendrías que haberlo llevado al técnico antes de gatillar las válvulas nuevas. Ya fue, llévalo que seguro es algo arreglable pero no metas mano si no tenes conocimientos del tema.

Edited by julianco
  • Like 1

Share this post


Link to post
Share on other sites

Antes de comprar válvulas y gastar guita 

mándalo a revisar 

Es factible que se te haya cagado el Trafo 

Te lo digo porque a mi me paso 😢 en su momento 

  • Like 2

Share this post


Link to post
Share on other sites
hace 20 horas, Mariano Pollio dijo:

Antes de comprar válvulas y gastar guita 

mándalo a revisar 

Es factible que se te haya cagado el Trafo 

Te lo digo porque a mi me paso 😢 en su momento 

mm que enmbole, esperemos sea algo menos grave!

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...