Jump to content

Problema con Reaper y YouTube


Recommended Posts

Hola! Que tal? Hace poco empece con el tema de la grabación. Grabo sin interfaz de audio, por lo tanto uso la interna de la PC

Resulta que cuando tengo abierto el reaper o el bias fx, no puedo usar YouTube, ya que me salta error y que reinicie la PC 

Alguien que tenga alguna solución? Se lo agradecería bastante, ya que si o si tengo que descargar backing tracks para probar

 

Gracias!!

 

Link to comment
Share on other sites

Quizás te convenga más descargar backing tracks y meterlos en un track en Reaper. Lo más fácil es buscarlos ya en mp3 o wav directamente.

No sé, es una idea. A priori me parece que estar entrando a Reaper tu guitarra más el audio de un video es complicarla y quizás sea más exigente para el hardware

Edit.Mod: en los términos del punto 8 del Reglamento.

Edited by Cutipaste
  • Like 1
Link to comment
Share on other sites

hace 2 horas, GuvNor dijo:

ya perdí la fe en la humanidad, ya esta... 

Hace un rato respondí en un post parecido, te fijaste que el DAW y Windows tengan seteada la misma configuración de sampleo? generalmente es eso. Así, puedo usar reaper y youtube o lo que sea.

 

Screenshot_3.png.dfcfa284273b5765f4739b32928995d8.png

  • Like 1
Link to comment
Share on other sites

hace 36 minutos, willymmx dijo:

Hace un rato respondí en un post parecido, te fijaste que el DAW y Windows tengan seteada la misma configuración de sampleo? generalmente es eso. Así, puedo usar reaper y youtube o lo que sea.

 

Screenshot_3.png.dfcfa284273b5765f4739b32928995d8.png

Ya hace rato no tengo ese problema. Es mas, hice un tema que esta acá citado con la solución que encontré porque la que me comentas no me había servido. Gracias igual por tu buena voluntad.

Mi comentario en este posteo es porque el 2do mensaje cita soluciones y los mensajes que siguen le dicen:" no podes, bajate backing tracks"  o sea... mas ciego no se puede ser.

Link to comment
Share on other sites

Hola, yo lo uso igual que vos pero en una notebook con un adaptador USB para enchufar la guitarra y lo tengo con WASAPI. Cuando lo tengo en modo exclusivo no puedo tener el Reaper y algun otro programa que reproduzca audio al mismo tiempo. Lo que hago es ir a Options->Preferences y en Mode lo pongo en Shared. 

Link to comment
Share on other sites

En 28/7/2020 a las 13:38, GuvNor dijo:

Ya hace rato no tengo ese problema. Es mas, hice un tema que esta acá citado con la solución que encontré porque la que me comentas no me había servido. Gracias igual por tu buena voluntad.

Mi comentario en este posteo es porque el 2do mensaje cita soluciones y los mensajes que siguen le dicen:" no podes, bajate backing tracks"  o sea... mas ciego no se puede ser.

Amigo ya había visto eso, pero no me funcionó... Ya intenté con el programa que habías pasado, el banana no se cuanto, y no funcionó, por eso busque otra alternativa, de todos modos gracias!!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...