Jump to content
Sign in to follow this  
AndreoMexia

Focusrite 2i2 problema con los auriculares

Recommended Posts

Hey! que tal, sucede que tengo un interfaz Focusrite 2i2, un micro Shure P27. Los uso para grabar voz en Reaper. sucede que cuando conecto los auriculares (stereo) al interzaz, con un adaptador jack stereo 3.5mm no se escuchan los bajos y el estereo no es tan bueno, mas cuando lo pongo con un adaptador mono, escuchan los bajos pero el estereo sigue siendo pésimo. Y si termino de grabar y desconecto el interfaz y pongo los audifonos directo a la laptop, se escucha perfecto.entonces creo que el problema no es con reaper ni la configuración de este. alguien tienen alguna solución? gracias de antemano.

Share this post


Link to post
Share on other sites

que enchufes los aurics a la notebook y se escucha bien, lo que da a pensar es que JUSTAMENTE la configuracion del reaper o del driver de la focusrite este mal ruteado a la main out.

No uses adaptador mono, porque asi eliminas un canal basicamente o sale todo mono.

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...