Jump to content
Sign in to follow this  
MORETONES

preguntas por problemas con potenciometros

Recommended Posts

Hola estoy haciendo mi primer pedal, un ts 808 (pisotones), pero la consulta es más sobre los potes de cacharro

 

estoy en la siguiente situación: el aparateco suena bien guaso se ve, pero tengo mucho ruido extra. por un lado el pote de ganancia es indiferente, suena todo el tiempo como si estuviera al taco... y por otro lado El extraño caso de Mr. Level: al mínimo, un ruido dinámico parecido a masa, pero con ruido de otra cosa también hay; lo subo un poco y voilá: bien; luego pasando el nivel 7, pongámosle, empieza un zumbido infernal, bien agudo pulse las cuerdas o no, pero es una cosa tremenda estilo el ruido que le ponían a los insectos gigantes en las peliculas ochentosas de hoolywood..... digo esto para dar una idea del tipo de Fenomenología que hace este coso y a ver si eso orienta alguna opinión de los que saben hacia este goruta que no casa una.....

 

 

ah por otra parte, tratando de hace un octavia, tamibén pisotones, pero no encuentro potes anti logarítmicos

 

y por último dónde comprar buenos potes que no te arranquen la cabeza (¿influyen en la caidad del sonido nocierto?)

 

gracias a los que puedan tirarme alguna respuesta o nueva pregunta para hacerme.

 

salute

martín

Share this post


Link to post
Share on other sites

Primero revisá todas las masas del circuito, evidentemente tenés algo hinchando que no tiene por qué ser necesariamente los potes. Pasa que como son la interacción entre uno y el circuito bueno, es lo primero de lo que uno sospecha. Con el volumen a 0 deberías tener silencio.

 

Revisá alrededor de la primer parte del operacional que es donde está el control de ganancia, a mayor resistencia del pote -> mayor ganancia. Si no tenés ninguna variación puede ser que:

 

* El pote esté jodido

* Le hayas errado en la resistencia que tenés en serie con el potenciómetro de ganancia (que fija la ganancia mínima del pedal) y quede siermpe con mucha ganancia.

* Haya alguna otra cosa rara que esté jodiendo.

 

Revisá tensiones, cableado, soldaduras y después contanos!

Share this post


Link to post
Share on other sites

Fijate que el octavia de Pisotones es malisimo, te recomiendo que hagas el de tonepad, con el tema de el pote antilog, lo podes hacer con un pote normal, lo conectas al reves puenteado y fue, aunque yo lo puse asi y despues lo puse normal (logaritmico) y andubo barbaro :lol: :lol: :lol:

Share this post


Link to post
Share on other sites
Fijate que el octavia de Pisotones es malisimo

 

El octavia de pisotones es practicamente igual al pcb original, mi primer octavador lo tengo hecho como el de pisotones y anda barbaro. :mrgreen:

Share this post


Link to post
Share on other sites

Buenísimo.

 

muchas gracias por las respuestas, el jueves, antes no tengo tiempo, voy a revisar lo que dice Sr. M....

 

Juampi vos decìs que pruebe con el de tonepad, en tonepad hay un diseño de octavia que es igual al de pisotones ¿vos decís que pruebe ese o directamente otros diseños de Octavia que no sean el de Roger Meyer?

 

sobre los potes, en microelectronica tienen los comunes al rededor de 1,90/2,50 $ pesos argentinos, y otros a 18 mangos.... más allá de que lo mejor siempre vale la pena y mejora ¿los comunes (que veo que todos usan esos) andan bien? es decir las violas de marca y los amplis de marca también meten los comunes, digo del mismo diseño a lo mejor están construidos mejor.... ¿qué dicen de esto....

 

siempre gracias, salute

Share this post


Link to post
Share on other sites
Buenísimo.

 

muchas gracias por las respuestas, el jueves, antes no tengo tiempo, voy a revisar lo que dice Sr. M....

 

Juampi vos decìs que pruebe con el de tonepad, en tonepad hay un diseño de octavia que es igual al de pisotones ¿vos decís que pruebe ese o directamente otros diseños de Octavia que no sean el de Roger Meyer?

 

sobre los potes, en microelectronica tienen los comunes al rededor de 1,90/2,50 $ pesos argentinos, y otros a 18 mangos.... más allá de que lo mejor siempre vale la pena y mejora ¿los comunes (que veo que todos usan esos) andan bien? es decir las violas de marca y los amplis de marca también meten los comunes, digo del mismo diseño a lo mejor están construidos mejor.... ¿qué dicen de esto....

 

siempre gracias, salute

 

Si a mi me salio de una ese y funca de diez, aparte el de pisotones no se entiende mucho, el de tonepad esta listo para hornear

Share this post


Link to post
Share on other sites
Primero revisá todas las masas del circuito, evidentemente tenés algo hinchando que no tiene por qué ser necesariamente los potes. Pasa que como son la interacción entre uno y el circuito bueno, es lo primero de lo que uno sospecha. Con el volumen a 0 deberías tener silencio.

 

Revisá alrededor de la primer parte del operacional que es donde está el control de ganancia, a mayor resistencia del pote -> mayor ganancia. Si no tenés ninguna variación puede ser que:

 

* El pote esté jodido

* Le hayas errado en la resistencia que tenés en serie con el potenciómetro de ganancia (que fija la ganancia mínima del pedal) y quede siermpe con mucha ganancia.

* Haya alguna otra cosa rara que esté jodiendo.

 

Revisá tensiones, cableado, soldaduras y después contanos!

 

Bueno ayer a la noche me senté a lidiar con el pedal, el pote de ganancia era cualquiera, decía 500 K, pero cualquiera, asíque por suerte lo cambié y perfetoc.... casi casi que ya está!!!

 

lo único que me queda es un gran quilombo de Oscilación: con el pote de distyorsión a la mitad, está todo bien, ahora cuando el seteo es con el pote de ganancia al máximo pasa lo siguiente según la posición del volumen: el volumen en cero mete ruido blanco, si subo el pote de volumen todo bien y cuando voy llegando al máximo de volumen vuelve la oscilación pero está vez con un agudo ensordecedor y sostenido.... yo le estipulo más o menos de 9000 ciclos.....

¿qué hagonnnnn?

 

pd: Juanpi ya estoy empezando a armar en paralelo con los de tonepad...... pero bueno, este que ya empezé y ya veo que suena muy bien quiero tratar de sacarlo

salute

martín

Share this post


Link to post
Share on other sites
Primero revisá todas las masas del circuito, evidentemente tenés algo hinchando que no tiene por qué ser necesariamente los potes. Pasa que como son la interacción entre uno y el circuito bueno, es lo primero de lo que uno sospecha. Con el volumen a 0 deberías tener silencio.

 

Revisá alrededor de la primer parte del operacional que es donde está el control de ganancia, a mayor resistencia del pote -> mayor ganancia. Si no tenés ninguna variación puede ser que:

 

* El pote esté jodido

* Le hayas errado en la resistencia que tenés en serie con el potenciómetro de ganancia (que fija la ganancia mínima del pedal) y quede siermpe con mucha ganancia.

* Haya alguna otra cosa rara que esté jodiendo.

 

Revisá tensiones, cableado, soldaduras y después contanos!

 

Bueno ayer a la noche me senté a lidiar con el pedal, el pote de ganancia era cualquiera, decía 500 K, pero cualquiera, asíque por suerte lo cambié y perfetoc.... casi casi que ya está!!!

 

Ah ok, si podes armate los dos y compara, este no tiene ningun drama con oscilaciones

 

lo único que me queda es un gran quilombo de Oscilación: con el pote de distyorsión a la mitad, está todo bien, ahora cuando el seteo es con el pote de ganancia al máximo pasa lo siguiente según la posición del volumen: el volumen en cero mete ruido blanco, si subo el pote de volumen todo bien y cuando voy llegando al máximo de volumen vuelve la oscilación pero está vez con un agudo ensordecedor y sostenido.... yo le estipulo más o menos de 9000 ciclos.....

¿qué hagonnnnn?

 

pd: Juanpi ya estoy empezando a armar en paralelo con los de tonepad...... pero bueno, este que ya empezé y ya veo que suena muy bien quiero tratar de sacarlo

salute

martín

Share this post


Link to post
Share on other sites
Primero revisá todas las masas del circuito, evidentemente tenés algo hinchando que no tiene por qué ser necesariamente los potes. Pasa que como son la interacción entre uno y el circuito bueno, es lo primero de lo que uno sospecha. Con el volumen a 0 deberías tener silencio.

 

Revisá alrededor de la primer parte del operacional que es donde está el control de ganancia, a mayor resistencia del pote -> mayor ganancia. Si no tenés ninguna variación puede ser que:

 

* El pote esté jodido

* Le hayas errado en la resistencia que tenés en serie con el potenciómetro de ganancia (que fija la ganancia mínima del pedal) y quede siermpe con mucha ganancia.

* Haya alguna otra cosa rara que esté jodiendo.

 

Revisá tensiones, cableado, soldaduras y después contanos!

 

Bueno ayer a la noche me senté a lidiar con el pedal, el pote de ganancia era cualquiera, decía 500 K, pero cualquiera, asíque por suerte lo cambié y perfetoc.... casi casi que ya está!!!

 

Ah ok, si podes armate los dos y compara, este no tiene ningun drama con oscilaciones

 

lo único que me queda es un gran quilombo de Oscilación: con el pote de distyorsión a la mitad, está todo bien, ahora cuando el seteo es con el pote de ganancia al máximo pasa lo siguiente según la posición del volumen: el volumen en cero mete ruido blanco, si subo el pote de volumen todo bien y cuando voy llegando al máximo de volumen vuelve la oscilación pero está vez con un agudo ensordecedor y sostenido.... yo le estipulo más o menos de 9000 ciclos.....

¿qué hagonnnnn?

 

pd: Juanpi ya estoy empezando a armar en paralelo con los de tonepad...... pero bueno, este que ya empezé y ya veo que suena muy bien quiero tratar de sacarlo

salute

martín

 

 

Buenas

che Juampi no entiendo qué me quisiste decir o tal vez se te borró tu respuesta al citar....

 

bueno ahí sigo en la investigación y ayer empecé a soldar las resistencias del octavador.... y me mandé los impresos de un par de efectos más para empezar en paralelo. de eso saqué foto porque lo hice en lo de mi vieja, ni bien mi hermano las mande, las subo.

salute

martín

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...