Jump to content
Lucas Cobo

Alguien tiene un Pignose?

Recommended Posts

Habría que escucharlo en persona.  Yo no "solucionaría" algo inherente al circuito.Cualquier cosa que toques influye en el resto del sonido del equipo. Si es un equipo nuevo, con más razón.  Es como casarse con el Che Guevara y perdirle que se afeite.

Share this post


Link to post
Share on other sites

Lo primero que tenés que tener es una fuente de 9V que esté sobrada, sino cuando le bajás la mano va a comprimir o fuzzear.

O sea 9V clavados y de buena calidad.

La distorsión por cruce es la que pueden generar los transistores de salida (en general TIP41C) si están mal polarizados (BIAS) o alguno está corrido de spec o defectuoso.

No sé las reediciones pero los viejos no vienen con zener de 9 así que lo podés probar con 12v y fijarte si se va el fuzz por unos minutos para descartar fuente.

 

 

 

  • Like 1

Share this post


Link to post
Share on other sites

La verdad que vi el circuito y parece el de la Spica que tenía de pibe 😳😳.

Buenos datos del Pignose.

Salu 2

Andy 

Share this post


Link to post
Share on other sites
hace 2 horas, Lucas Cobo dijo:

@Matador Otra cosa que me olvide de aclararte, el ampli con la perilla a las 12 está apagado, con la perilla a las 3 (como en la foto del video) estaría al minimo y con la perilla a las 10 estaría al máximo. Al ponerlo aproximadamente a las 6, el efecto ya es prácticamente imposible de percibir porque el ampli empieza a romper naturalmente.

ahora sí, ahora entiendo, me habia hecho otra pelicula.

se ve como vos y Ale Fourcade dicen, que es así el diseño. lindo bichito, me volvieron las ganas de tenerlo

Share this post


Link to post
Share on other sites
hace 14 minutos, Alejandro Fourcade dijo:

Lo primero que tenés que tener es una fuente de 9V que esté sobrada, sino cuando le bajás la mano va a comprimir o fuzzear.

O sea 9V clavados y de buena calidad.

La distorsión por cruce es la que pueden generar los transistores de salida (en general TIP41C) si están mal polarizados (BIAS) o alguno está corrido de spec o defectuoso.

No sé las reediciones pero los viejos no vienen con zener de 9 así que lo podés probar con 12v y fijarte si se va el fuzz por unos minutos para descartar fuente.

 

 

 

Capo Ale! Buenisima la data que me tiras. La fuente que uso es una T-Rex Fuel Tank Classic, no se que opinión te merece pero creo que debería ser suficiente. Recién lo probé en la salida de 12v y el fizz se escucha igual. Podría probar de cambiar los transistores de salida, vi que esos TIP41C son baratos y me doy mañana para soldar. Tengo que tener algo en cuenta o puedo sacar los que tiene y poner los nuevos sin drama?

Si alguien quiere chusmear el circuito, esquema, lista de componentes y demas, aca esta toda la info:

https://sites.google.com/site/pignose7100/

Share this post


Link to post
Share on other sites
hace 18 minutos, Alejandro Fourcade dijo:

NO tocaría los transistores. Probá una fuente de 9 V más grande, el trafo original tiene 300ma, la Trex 500 ma pero la suma de las salidas. 

La T Rex entrega hasta 500mA por cada salida de 9v, por lo que creo que está bien para el Pignose. La capacidad máxima de la suma de salidas es de 1500mA.

Igualmente cuando afloje la cuarentena voy  a ver de conseguir un trafo dedicado exclusivamente para el Pignose. Algun lugar para recomendar donde vendan buenos trafos regulados y filtrados?

Share this post


Link to post
Share on other sites
En 3/7/2020 a las 0:56, Lucas Cobo dijo:

La T Rex entrega hasta 500mA por cada salida de 9v, por lo que creo que está bien para el Pignose. La capacidad máxima de la suma de salidas es de 1500mA.

Igualmente cuando afloje la cuarentena voy  a ver de conseguir un trafo dedicado exclusivamente para el Pignose. Algun lugar para recomendar donde vendan buenos trafos regulados y filtrados?

Yo he comprado buenos trafos en la casa del transformador en Paraná casi Perón en Caba (o casi sarmiento es por ahí jeje) Alamtec se llama el negocio creo

Mira Lucas lo o que está en camino a Tandil:

rbxdkquuxvz6ijldgj9p.jpg.01ac1434f01cafc36645d8bf209ce17e.jpg

Compré el hog 30 q estaba en ML seguro lo viste estaba 9700 desde antes de la cuarentena, ya q las dos baterías están medio viejas o algo así, lo pague 10500 ahora y con envío y 3 cuotas se me fue a 13 no me pareció mal precio, es de bajo supuestamente pero en viola re va un viejo compañero de facu lo tuvo un tiempito, cuando me llegue el envío y lo pruebe les cuento

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...