Jump to content
Rblackiano

Cabezal Bandmaster Blonde 1962

Recommended Posts

Hola muchachos, comparto unas fotitos de mi última adquisición Vintage y aprovecho para hacer una consulta a los expertos fenderosos del foro: el equipo está 100% original y de acuerdo con los libros, un ‘62 debería tirar 40W en 4 ohms. Dicho eso, según leí en la web, el trafo 125A7A (#606-145) está dimensionado para conectarlo a 8 ohms, cosa que no vengo haciendo por seguir las supuestas ‘especificaciones’ (sospecho que eso explicaría porque cuando lo pongo al palo en 4ohms, el cable al atenuador calienta de lo lindo). En fin, alguno sabe?

Ahí van las fotos de las válvulas/trafos/caps:

7942A998-A797-4DF0-8864-A7DC43087EAB.thumb.jpeg.04d10f7b7976511a38775abfa7ea32c2.jpeg3AA3BDC0-690A-42D1-BED5-F6A2AC7EC2FC.thumb.jpeg.0fabd307453244e38b4afbd518092764.jpegA6E6A8C7-D102-4B9F-B351-E0895DF13296.thumb.jpeg.7202fda1e151a4aa77dbc8d5b2f87da3.jpeg98507659-B70D-470C-BDB2-4C707BD9CAC0.thumb.jpeg.2e13c503e55005d795b11bd1e5e59fec.jpeg

  • Like 2

Share this post


Link to post
Share on other sites

Los Fender de los 50 y 60, son la quintaescencia de la guerra fría, todo sobredimensionado, cables gordos, trafos pesados, etc. y duran una bocha, es evidente porque son tan buscados, pero es una maravilla verlos.

Salu 2

Andy

Share this post


Link to post
Share on other sites
33 minutes ago, Rblackiano said:

Hola muchachos, comparto unas fotitos de mi última adquisición Vintage y aprovecho para hacer una consulta a los expertos fenderosos del foro: el equipo está 100% original y de acuerdo con los libros, un ‘62 debería tirar 40W en 4 ohms. Dicho eso, según leí en la web, el trafo 125A7A (#606-145) está dimensionado para conectarlo a 8 ohms, cosa que no vengo haciendo por seguir las supuestas ‘especificaciones’ (sospecho que eso explicaría porque cuando lo pongo al palo en 4ohms, el cable al atenuador calienta de lo lindo). En fin, alguno sabe?

Ahí van las fotos de las válvulas/trafos/caps:

7942A998-A797-4DF0-8864-A7DC43087EAB.thumb.jpeg.04d10f7b7976511a38775abfa7ea32c2.jpeg3AA3BDC0-690A-42D1-BED5-F6A2AC7EC2FC.thumb.jpeg.0fabd307453244e38b4afbd518092764.jpegA6E6A8C7-D102-4B9F-B351-E0895DF13296.thumb.jpeg.7202fda1e151a4aa77dbc8d5b2f87da3.jpeg98507659-B70D-470C-BDB2-4C707BD9CAC0.thumb.jpeg.2e13c503e55005d795b11bd1e5e59fec.jpeg

Muy lindo equipo. Felicitaciones!

Con respecto al mismatch de impedancias, el problema se da a la inversa, cuando se quiere conectar una carga menor a la esperada por el trafo. En tu caso, usar una caja de 8 ohm es perfectamente seguro, sólo que te va a dar menos potencia (volumen). Yo tengo un BMR, también de 4 ohms, y lo uso en casa con una caja de 8. Los equipos Fender se bancan bien un mismatch para abajo pero OJO, solo de un grado. Tomando las impedancias típicas: 16, 8, 4, 2... equipo de 16 con caja de 8, va bien.. pero con caja de 4 vas a forzar el trafo de salida y probablemente lo quemes. Equipo de 8 con caja de 4 va bien, pero con caja de 2 mismo problema. 

Me llama la atención ese paño que cubre los caps del doghouse...

 

Share this post


Link to post
Share on other sites
hace 3 minutos, NachoMan77 dijo:

Muy lindo equipo. Felicitaciones!

Con respecto al mismatch de impedancias, el problema se da a la inversa, cuando se quiere conectar una carga menor a la esperada por el trafo. En tu caso, usar una caja de 8 ohm es perfectamente seguro, sólo que te va a dar menos potencia (volumen). Yo tengo un BMR, también de 4 ohms, y lo uso en casa con una caja de 8. Los equipos Fender se bancan bien un mismatch para abajo pero OJO, solo de un grado. Tomando las impedancias típicas: 16, 8, 4, 2... equipo de 16 con caja de 8, va bien.. pero con caja de 4 vas a forzar el trafo de salida y probablemente lo quemes. Equipo de 8 con caja de 4 va bien, pero con caja de 2 mismo problema. 

Me llama la atención ese paño que cubre los caps del doghouse...

 

Que haces @NachoMan77!? Gracias por la respuesta. Si, tengo claro que para arriba estamos ok, por eso la pregunta. Yo lo venia poniendo en 4 porque entendia que esa era la especificacion. De ahi la duda, si ese trafo es de 8,  no hay problema, lo paso a 8 para evitar forzarlo con el seteo actual (por suerte el atenuador tiene un matcheador de impedancias). Tenes data especifica del trafo 125A7A? Claramente estos Fenders venian con lo que encontraban en el taller....

Con respecto al paño, es una grasada que uso en dueño anterior para suplir la 'mantequera' que cubria los caps (cuyo destino es un misterio del rock)... Estoy esperando el repuesto.

Share this post


Link to post
Share on other sites
40 minutes ago, Rblackiano said:

Que haces @NachoMan77!? Gracias por la respuesta. Si, tengo claro que para arriba estamos ok, por eso la pregunta. Yo lo venia poniendo en 4 porque entendia que esa era la especificacion. De ahi la duda, si ese trafo es de 8,  no hay problema, lo paso a 8 para evitar forzarlo con el seteo actual (por suerte el atenuador tiene un matcheador de impedancias). Tenes data especifica del trafo 125A7A? Claramente estos Fenders venian con lo que encontraban en el taller....

Con respecto al paño, es una grasada que uso en dueño anterior para suplir la 'mantequera' que cubria los caps (cuyo destino es un misterio del rock)... Estoy esperando el repuesto.

Por lo que pude googlear en 2 minutos, ese trafo es de 8 ohms, y es de 1961 (semana 45). 

Que grosor (AWG) tiene el cable que usas con el atenuador? Es un cable específico para parlante, no?

Share this post


Link to post
Share on other sites
hace 1 hora, NachoMan77 dijo:

En tu caso, usar una caja de 8 ohm es perfectamente seguro, sólo que te va a dar menos potencia (volumen). 

 

Perdon si erro feo: ¿este "metodo" serviria para atenuar volumen? ¿O es muy dudoso, peligroso?

Share this post


Link to post
Share on other sites
hace 29 minutos, NachoMan77 dijo:

Por lo que pude googlear en 2 minutos, ese trafo es de 8 ohms, y es de 1961 (semana 45). 

Que grosor (AWG) tiene el cable que usas con el atenuador? Es un cable específico para parlante, no?

Mogami Speaker Gold 15AWG.

Share this post


Link to post
Share on other sites
hace 18 minutos, jorgeds dijo:

Perdon si erro feo: ¿este "metodo" serviria para atenuar volumen? ¿O es muy dudoso, peligroso?

No que yo tenga entendido.... Segun la leyenda, en sus comienzos, Van Halen usaba un Bandmaster igualito a este conectando la caja por la salida auxiliar (cosa que segun muchos suele volar trafos). El decia que le atenuaba el volumen a niveles de dormitorio.

Nunca lo probe, pero algun dia me va a ganar la curiosidad....

Share this post


Link to post
Share on other sites
hace 1 hora, Rblackiano dijo:

Como no! Es una belleza...

FAF02D02-AD03-46C1-89E4-28828CB02743.thumb.jpeg.bff72eb5d516dd80809a0ee2b596f7fc.jpeg

Papu Kahuna tiene (supongo que lo sigue teniendo) uno igual: uno de los tres mejores tremolos que haya escuchado en un Fender, una delicia. Felicitaciones!

Share this post


Link to post
Share on other sites
39 minutes ago, Rblackiano said:

Mogami Speaker Gold 15AWG.

Listo, va fenónemo el de 15AWG. Seguramente como el trafo espera ver una carga de 8 y vos tenés seteado el atenuador en 4, al aumentar la corriente circulante (porque la resistencia es menor) entonces aumenta la disipación de calor en el cable.

 

  • Like 1

Share this post


Link to post
Share on other sites
Justo ahora, Cutipaste dijo:

Papu Kahuna tiene (supongo que lo sigue teniendo) uno igual: uno de los tres mejores tremolos que haya escuchado en un Fender, una delicia. Felicitaciones!

La verdad que suena increíble. A diferencia de los Blackface, el tremolo no tiene optos en el circuito y según ciertos 'entendidos', eso le da otra riqueza armónica (incomprobable en mi opinión, pero es cierto que suena distinto).

El tremolo y el circuito de presencia es lo que en su momento inclino la balanza hacia el Blonde....

Share this post


Link to post
Share on other sites

Hola, tengo un bandmaster 64 que tiene un par de capacitores cambiados, por suerte le metió mano alguien criterioso que uso componentes de primera, en fin. Amo ese equipo, aunque me llevo un buen tiempo encontrarle la vuelta y lo que descubrí es que el tema impedencia de parlante es super importante.

Conseguí un adaptador de impedancias weber, en 4 ohm suena una barbaridad, en otra configuración le falta ataque, suena fofo, es difícil de explicar, lo que te sugiero es que pruebes un adaptador o con la impedancia adaptada a 4 ohm.

En mi experiencia en 4 anda bien , si no no suena.

 

 

Edited by pasca

Share this post


Link to post
Share on other sites
18 minutes ago, pasca said:

Hola, tengo un bandmaster 64 que tiene un par de capacitores cambiados, por suerte le metió mano alguien criterioso que uso componentes de primera, en fin. Amo ese equipo, aunque me llevo un buen tiempo encontrarle la vuelta y lo que descubrí es que el tema impedencia de parlante es super importante.

Conseguí un adaptador de impedancias weber, en 4 ohm suena una barbaridad, en otra configuración le falta ataque, suena fofo, es difícil de explicar, lo que te sugiero es que pruebes un adaptador o con la impedancia adaptada a 4 ohm.

En mi experiencia en 4 anda bien , si no no suena.

 

 

El Bandmaster '61 es de 8 ohms, ya lo corroboramos con el modelo del trafo. En '62 aparece el de 4 ohms (que se mantiene durante el resto de la vida del modelo). La confusión se dió porque a @Rblackiano le dijeron que era '62 (que puede serlo tranquilamente) pero tiene un trafo de finales del '61 (cosas que pasan durante las transiciones de modelos). Como lo conecta a un atenuador de impedancia variable, el problema ya esta resuelto. Lo setea en 8 y listo.

  • Like 1

Share this post


Link to post
Share on other sites

Entiendo, buenisimo.

Uso un cable así que se la banca bien

20200625_002029.jpg

Edited by pasca

Share this post


Link to post
Share on other sites
hace 1 hora, NachoMan77 dijo:

El Bandmaster '61 es de 8 ohms, ya lo corroboramos con el modelo del trafo. En '62 aparece el de 4 ohms (que se mantiene durante el resto de la vida del modelo). La confusión se dió porque a @Rblackiano le dijeron que era '62 (que puede serlo tranquilamente) pero tiene un trafo de finales del '61 (cosas que pasan durante las transiciones de modelos). Como lo conecta a un atenuador de impedancia variable, el problema ya esta resuelto. Lo setea en 8 y listo.

Exacto! Yendo al tema del año, de acuerdo con el serial (52000s) tendría que ser del ‘62. Igual en esa época le mandaban lo que había....

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...