Jump to content
FedexATON

Problema Fast Track Solo (no reproduce sonido)

Recommended Posts

Hola, ¿Cómo están? Yo venía llevando bien la cuarentena hasta que se me cagó la placa. Basicamente la placa enciende, si prendo el phantom también prende, pero no reproduce ninguna salida, ni por monitores ni por auriculares. Probé metiendo el mic, apretando el botón de monitoreo y tampoco lo reproduce. 

 

Ya probé "reparando" los drivers de la placa y no hay caso. Lo probé en una pc de escritorio y otra notebook, tampoco. Windows me arroja este error "No jack information avaliable". Lo curioso es que si abro foobar2000 o youtube los videos se 'reproducen', pero el sonido no se genera.

 

Si alguien tiene alguna idea o algun conocido por CABA para que le pueda mandar la placa se los recontra agradezco.

 

Abrazo

Share this post


Link to post
Share on other sites

Probaste con Googlear el problema?en mi caso he resuelto problemas de este tipo que a veces se te desabilita alguna configuración y te vuelve loco. Si pones el nombre de la placa ,el problema que te tira Windows seguro vas a encontrar varias soluciones a probar

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...