Jump to content

Recommended Posts

No, no tiene por que hacer ruido.

Share this post


Link to post
Share on other sites
hace 12 minutos, Juan Luis Sepúlveda dijo:

Consulta: Es normal el ruido que se produce al activar el pedal OCD V2? Al usar el equipo en "Clean" no hay ningún ruido, pero al activar el pedal produce ruido. Es normal eso? Gracias.

Chequea la fuente de alimentación de corriente. Saludos.

Share this post


Link to post
Share on other sites
hace 1 hora, char dijo:

No, no tiene por que hacer ruido.

Muevo un poco la guitarra y disminuye el ruido, cambio de posición y lo mismo, también cuando suelto la guitarra aumenta el ruido, la tomo y disminuye, pero insisto, solamente cuando activo el pedal, cuando piso el interruptor y lo desactivo desaparece el ruido.

Share this post


Link to post
Share on other sites

Es un pedal Overdrive/mid distorsión. Es esperable que aumente el ruido de fondo del pedal. Cuando tocas las cuerdas o el puente actúas de "masa" y eso se cancela. 

Lo importante es que el ruido de fondo no tape la distorsión que ejerce el pedal ni tape lo que toques. En ese caso hay que revisar el pedal, cables, fuente, etc 

Share this post


Link to post
Share on other sites

Por ahì el ruido este en el fondo y el pedal sòlo estè amplificàndolo. Estàs tocando con una zapatilla con tierra? O tenès la toma a tierra hecha donde tocàs?

Share this post


Link to post
Share on other sites
hace 35 minutos, Nacho5 dijo:

Es un pedal Overdrive/mid distorsión. Es esperable que aumente el ruido de fondo del pedal. Cuando tocas las cuerdas o el puente actúas de "masa" y eso se cancela. 

Lo importante es que el ruido de fondo no tape la distorsión que ejerce el pedal ni tape lo que toques. En ese caso hay que revisar el pedal, cables, fuente, etc 

Bueno, el pedal es nuevo de paquete, también pasa con la batería, puede que la calidad de los cables lo produzca, pero en general es tal como tú dices, es como el ruido de fondo amplificado y en ningún caso tapa la distorsión. Gracias por tu comentario, soy nuevo en esto. Cuando piso el interruptor y desactivo el efecto, el ruido desaparece por completo y queda completamente Clean.

Share this post


Link to post
Share on other sites
hace 20 minutos, Iannuccipedales dijo:

Por ahì el ruido este en el fondo y el pedal sòlo estè amplificàndolo. Estàs tocando con una zapatilla con tierra? O tenès la toma a tierra hecha donde tocàs?

Revisaré ese detalle. Gracias!!!

Share this post


Link to post
Share on other sites
hace 4 horas, Juan Luis Sepúlveda dijo:

Revisaré ese detalle. Gracias!!!

Ojo, como mencionàs ahì arriba. Si los cables son malos o estàn en mal estado, olvidate que ahì tenès en parte tu ruido, sòlo que cuando estàs tocando clean no es tan notable (es una posibilidad) y cuando levantàs un poco el nivel con el pedal, se levantan los ruidos tambièn. No creo que ese pedal nuevo tenga ruido muy molesto

Share this post


Link to post
Share on other sites
hace 24 minutos, Iannuccipedales dijo:

Ojo, como mencionàs ahì arriba. Si los cables son malos o estàn en mal estado, olvidate que ahì tenès en parte tu ruido, sòlo que cuando estàs tocando clean no es tan notable (es una posibilidad) y cuando levantàs un poco el nivel con el pedal, se levantan los ruidos tambièn. No creo que ese pedal nuevo tenga ruido muy molesto

Gracias Lannucci, agradezco tu respuesta. Saludos!!!

  • Like 1

Share this post


Link to post
Share on other sites
hace 3 horas, Juan Luis Sepúlveda dijo:

Gracias Lannucci, agradezco tu respuesta. Saludos!!!

Por nada! Avisà como va si pudiste progresar con lo del ruido

Share this post


Link to post
Share on other sites

Todo bien, había un problema de tierra en la toma de corriente y de cables no muy buenos, corregí eso y asunto solucionado, el pedal anda de maravilla y dicho sea de paso, es tremendo. Gracias por tu ayuda y el interés puesto en ello. Saludos cordiales!!!

  • Like 1

Share this post


Link to post
Share on other sites
En 24/5/2020 a las 12:08, Iannuccipedales dijo:

Por nada! Avisà como va si pudiste progresar con lo del ruido

Todo bien, había un problema de tierra en la toma de corriente y de cables no muy buenos, corregí eso y asunto solucionado, el pedal anda de maravilla y dicho sea de paso, es tremendo. Gracias por tu ayuda y el interés puesto en ello. Saludos cordiales!!!

  • Like 1

Share this post


Link to post
Share on other sites
hace 2 horas, Juan Luis Sepúlveda dijo:

Todo bien, había un problema de tierra en la toma de corriente y de cables no muy buenos, corregí eso y asunto solucionado, el pedal anda de maravilla y dicho sea de paso, es tremendo. Gracias por tu ayuda y el interés puesto en ello. Saludos cordiales!!!

Por nada, me alegro juan! Un abrazo 😄

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...