Jump to content
forDe

Clean y pedales Vox Ac4

Recommended Posts

Buenas gente

Hace un tiempo que noto que mi voxito ac4 tiende como a empastarse u oscurecerse cuando le sumo dos o tres pedales perdiendo un poco de brillo y tono. Consulto si conocen que es una característica del ampli o puede ser que tenga algo q lo haga rendir menos. 

 

Por otra parte si tuviera q cambiarlo por un ampli similar pero de "sonido más grande" q reciba bien las modulaciones ( no mucho . Reverb delay algún vibe o autiwha) que recomendación habrá? 

 

Gracias 

Share this post


Link to post
Share on other sites

A que todos tus pedales son true by pass. Cuantos metros de cable usas (desde la guitarra al primer pedal+ultimo pedal hasta el ampli)?

Share this post


Link to post
Share on other sites
hace 3 horas, forDe dijo:

Buenas gente

Hace un tiempo que noto que mi voxito ac4 tiende como a empastarse u oscurecerse cuando le sumo dos o tres pedales perdiendo un poco de brillo y tono. Consulto si conocen que es una característica del ampli o puede ser que tenga algo q lo haga rendir menos. 

 

Por otra parte si tuviera q cambiarlo por un ampli similar pero de "sonido más grande" q reciba bien las modulaciones ( no mucho . Reverb delay algún vibe o autiwha) que recomendación habrá? 

 

Gracias 

si detallas que pedales/viola usas y como seteas el equipo va a ser mas fácil orientarte. 

Share this post


Link to post
Share on other sites
hace 15 horas, pocadistor dijo:

si detallas que pedales/viola usas y como seteas el equipo va a ser mas fácil orientarte. 

siempre lo mismo: dod envelop filter, ts9 , dd3 delay boss, y ditto looper

a vceces el sonido me quda como chico, apagadpo, estoy pensando q tal vez el parlante pueda ser

Share this post


Link to post
Share on other sites
hace 4 horas, forDe dijo:

siempre lo mismo: dod envelop filter, ts9 , dd3 delay boss, y ditto looper

a vceces el sonido me quda como chico, apagadpo, estoy pensando q tal vez el parlante pueda ser

No tuve el AC4, pero si el AC10 y no note problemas con pedales (unos 6 en ese momento), lo que si me paso es que el canal de estos equipos (top boost) es demasiado flaco, sin graves (muy de los vox) y extremadamente hiriente en los agudos.

Pero si vos notas perdida de agudos, proba alguno de tus pedales con buffer como primer pedal a ver si levanta. Y otra cosa: tantea el AC4 sin pedales a ver si notas también que suena chico y apagado, esto lo digo porque me paso con el AC10, que de un día para el otro perdió volumen y cuerpo, pensé eran las válvulas pero resulto ser un trafo, en fin.

Yo personalmente no le cambiaría el parlante, en mi caso descubrí que el canal normal de los Vox es mi sonido: mas abierto, menos compresión. Por ende me pase a un AC15C1. 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


×
×
  • Create New...