Jump to content

Volumen bajo shure pg58


Recommended Posts

Hola tengo un problema, tengo que grabar una voz y le subo la ganancia a tope en el cubase y mismo en la placa, una lexico alpha y apenas se escucha(volumen 1 del 1 al 10 jaj), cantando casi comiendome el mic lo cual no es muy recomendable, sino algun vst o algo, es para un tp, no tiene que ser algo profesional, con que pase de volumen 1 a 5 me alcanza

Link to comment
Share on other sites

Hola ¿Es un mic inalámbrico?  estas entrando a la interfase por una entrada balanceada (canon) o desbalanceada 1/4. ?
Lo ideal sería que los mics los conectaras por entrada balanceada. 
¿El mic lleva batería? esta bien cargado?

Edited by plavayen
Link to comment
Share on other sites

hace 21 minutos, plavayen dijo:

Hola ¿Es un mic inalámbrico?  estas entrando a la interfase por una entrada balanceada (canon) o desbalanceada 1/4. ?
Lo ideal sería que los mics los conectaras por entrada balanceada. 
¿El mic lleva batería? esta bien cargado?

No es inalambrico, esta conectado con cable canon canon directo a la consola, es un mic dinamico, no necesita alimentacion externa, gracias por leer

  • Like 1
Link to comment
Share on other sites

hace 20 minutos, hendrix_18 dijo:

No es inalambrico, esta conectado con cable canon canon directo a la consola, es un mic dinamico, no necesita alimentacion externa, gracias por leer

No conocía ese modelo de mic, lo googlie y me tiró primero un modelo inalambrico.. que raro che.. no debería haber mucho misterio con eso.. para descartar trataría de poner otro mic y si no te pasa lo mismo (tener poca ganancia) el problema sería el mic... Suerte con eso.

Link to comment
Share on other sites

no era el problema del mic, ni de la interfaz, el problema era yo jajaja, en mi placa la la entrada y salida del microfono es la 2 y yo ponia la 1, el tema es que  la lexicon alpha el mic va a atras, entonces no me di cuenta hasta recien que lei line 2 mic, gracias por su ayuda y comentar!

  • Like 1
  • Haha 1
Link to comment
Share on other sites

  • Moderador
hace 3 horas, hendrix_18 dijo:

no era el problema del mic, ni de la interfaz, el problema era yo jajaja, en mi placa la la entrada y salida del microfono es la 2 y yo ponia la 1, el tema es que  la lexicon alpha el mic va a atras, entonces no me di cuenta hasta recien que lei line 2 mic, gracias por su ayuda y comentar!

Me alegra que hayas resuelto , pero aunque te parezco cómico , a más de una nos han pasado estas cuestiones y en varias ocasiones jejej

 

Mas allá del error en el canal de entrada , ante una situación similar , siempre revisa el cable 

Me paso una vez de grabar con el cantante un demo en una sala , utilizar un cable del lugar , era impresionante la baja y mala calidad de señal que me llegaba a la interfaz. Cambié de cable ... Magic, todo cobro vida 

 

Saludos 

  • Like 1
Link to comment
Share on other sites

hace 10 horas, Mariano Pollio dijo:

Me alegra que hayas resuelto , pero aunque te parezco cómico , a más de una nos han pasado estas cuestiones y en varias ocasiones jejej

 

Mas allá del error en el canal de entrada , ante una situación similar , siempre revisa el cable 

Me paso una vez de grabar con el cantante un demo en una sala , utilizar un cable del lugar , era impresionante la baja y mala calidad de señal que me llegaba a la interfaz. Cambié de cable ... Magic, todo cobro vida 

 

Saludos 

Gracias!

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

×
×
  • Create New...