Jump to content
Sign in to follow this  
ChristianBlois

AmpliTube me suena horrible

Recommended Posts

Posted (edited)

Hola gente, cómo andan?

Resulta que después de mucho tiempo y ahorrar volví a tocar la guitarra. Me compré esta semana una Fender americana special Stratocaster con unos mics SD SSL-1, que para mí es un sueño.

Para el tema de amplificación de momento me decante por la compu con sus programas de simulación, por temas de costos y comodidad. Me compré una focusrite Scarlett 2i2 2nd gen, y unos auriculares audio Technica m20x.

Resulta que el AmpliTube (también el Helix native) me suenan para el culo cuando les doy distorsión. En limpios suena muy bien, cuando le agrego muchos efectos no tanto, el Reverb suena bastante mal, pero supongo que debe ser tema del software.

Ahora, en cuanto le meto alguna distorsión un poco rabiosa suena horrible. Cómo describirlo, como si la distorsión salga distorsionada? Suena a que tenés la perilla del tono de la guitarra en 1. Nada de definición, la palabra en inglés es "muddy", parecido a cómo suenan los hambuckers low gain en la posición del mástil.

Yo veo los mismos setups tocados en youtube y no suenan así de mal. Estoy seguro que algo está pasando fuera de lo normal. Probé el Helix native para ver si era un problema de AmpliTube y no, pasa lo mismo.

Aclaro, regulo bien el nivel de input y output porque no llegan al pico maximo, la placa la tengo bien seteada en los programas con sus drivers. También entiendo que la Stratocaster no va a sonar bien con un sonido high gain, pero claramente no está sonando como debe sonar.

Alguien me podría dar una mano a ver si lo puedo solucionar? Estoy bastante frustrado sinceramente.

 

Edit MOD: movido a la sección correspondiente (Hardware y Software)

Edited by LBrunetti

Share this post


Link to post
Share on other sites

Te recomiendo subas algún video en donde podamos escuchar como suena y nos muestres claramente el seteo que le estas poniendo al plugin. Sldos!

  • Like 1

Share this post


Link to post
Share on other sites
hace 9 minutos, Peter Higgins dijo:

Te recomiendo probar el Amped Roots sim free para ahorrarte un buen tiempo seteando un buen sonido en amplitube, https://ml-sound-lab.com/products/amped-roots

 

Me ahora montones de horas ese vst, la verdad que con el preset de punk rock a penas tocadito ya encontre un sonido que no encontraba ni con amplitube, ni pod farm, ni bocha de plugins de 5150 o rectifier

  • Like 1

Share this post


Link to post
Share on other sites

Que raro, yo uso cubase y tengo el amplitube 3, la placa es la focusrite 2i4. Suena tremendo, lo uso con las simulaciones de mesa boogie, te paso un link de mi canal de youtube, todas las violas ya sean limpias o con distor estan grabadas con amplitube, el bajo tambien pero con el amplitube ampeg.

Si podes subi un audio para que escuchemos como suena

 

https://www.youtube.com/user/666nicotina/videos

  • Like 1

Share this post


Link to post
Share on other sites
hace 43 minutos, ChristianBlois dijo:

Hola gente, cómo andan?

Resulta que después de mucho tiempo y ahorrar volví a tocar la guitarra. Me compré esta semana una Fender americana special Stratocaster con unos mics SD SSL-1, que para mí es un sueño.

Para el tema de amplificación de momento me decante por la compu con sus programas de simulación, por temas de costos y comodidad. Me compré una focusrite Scarlett 2i2 2nd gen, y unos auriculares audio Technica m20x.

Resulta que el AmpliTube (también el Helix native) me suenan para el culo cuando les doy distorsión. En limpios suena muy bien, cuando le agrego muchos efectos no tanto, el Reverb suena bastante mal, pero supongo que debe ser tema del software.

Ahora, en cuanto le meto alguna distorsión un poco rabiosa suena horrible. Cómo describirlo, como si la distorsión salga distorsionada? Suena a que tenés la perilla del tono de la guitarra en 1. Nada de definición, la palabra en inglés es "muddy", parecido a cómo suenan los hambuckers low gain en la posición del mástil.

Yo veo los mismos setups tocados en youtube y no suenan así de mal. Estoy seguro que algo está pasando fuera de lo normal. Probé el Helix native para ver si era un problema de AmpliTube y no, pasa lo mismo.

Aclaro, regulo bien el nivel de input y output porque no llegan al pico maximo, la placa la tengo bien seteada en los programas con sus drivers. También entiendo que la Stratocaster no va a sonar bien con un sonido high gain, pero claramente no está sonando como debe sonar.

Alguien me podría dar una mano a ver si lo puedo solucionar? Estoy bastante frustrado sinceramente.

Revisaste la altura de las pastillas de la guitarra ??? Suele pasar algo parecido cuando estan muy altas en los clean safa pero en distorsion suena horrible sobre todo en single coil

Share this post


Link to post
Share on other sites
1 minute ago, MAR WEST said:

Revisaste la altura de las pastillas de la guitarra ??? Suele pasar algo parecido cuando estan muy altas en los clean safa pero en distorsion suena horrible sobre todo en single coil

Están a 5mm de la 6ta y 3mm de la 1ra. La guitarra vino con los mics casi planchados al pickguard y se los subí.

Podría probar de bajarlos hasta el fondo a ver cómo responde. A la noche pruebo y te cuento. Gracias!!

Share this post


Link to post
Share on other sites

este tema deberia ir donde corresponde!  que seria en el aarea de soft...

Por lo que mencionas...diria que tenes que setear bien la ganancia de entrada, primero, para que no sature...con muy poco gain de entrada ya el audio deberia andar bien..es mas, me parece que mientras menos apretas la entrada, mas lindo sale el sopnido.

Despues habria que ver como tenes el amplitube puesto..si tenes bien el monitoreo, si tenes bien la simulacion de caja y eso...pero no creo que sea problema porque es dentro de otod facil eso.

Share this post


Link to post
Share on other sites
27 minutes ago, Pablo said:

este tema deberia ir donde corresponde!  que seria en el aarea de soft...

Por lo que mencionas...diria que tenes que setear bien la ganancia de entrada, primero, para que no sature...con muy poco gain de entrada ya el audio deberia andar bien..es mas, me parece que mientras menos apretas la entrada, mas lindo sale el sopnido.

Despues habria que ver como tenes el amplitube puesto..si tenes bien el monitoreo, si tenes bien la simulacion de caja y eso...pero no creo que sea problema porque es dentro de otod facil eso.

Mil disculpas! Es mí primer post, cómo yo veo esto como amplificación me mande sin pensar.

Sobre la ganancia de entrada: la ganancia de la focusrite la tengo en un poco menos de la mitad, parpadea en verde. La ganancia del input en el programa, la que aparece abajo a la izquierda como una barra de nivel con una sola perilla para regular, depende mucho del preset El nivel. Si es clean generalmente no pasa el 20% digamos, cuando le pongo distorsión y suena mal la seteo para que no pase el 60%. Vos decís que debería tratar que el input este siempre menos del 20% aunque sea con distorsión? Cómo sugeris que lo baje? Desde la focusrite o desde el AmpliTube?

Sobre el monitoreo a qué te referis? La placa la tengo en modo instrumento. El AmpliTube trato de dejarlo limpio, un ampli con su caja sugerida, nada raro.

Gracias!!

Share this post


Link to post
Share on other sites
4 hours ago, Pablo said:

este tema deberia ir donde corresponde!  que seria en el aarea de soft...

Por lo que mencionas...diria que tenes que setear bien la ganancia de entrada, primero, para que no sature...con muy poco gain de entrada ya el audio deberia andar bien..es mas, me parece que mientras menos apretas la entrada, mas lindo sale el sopnido.

Despues habria que ver como tenes el amplitube puesto..si tenes bien el monitoreo, si tenes bien la simulacion de caja y eso...pero no creo que sea problema porque es dentro de otod facil eso.

Puse la perilla de gain de la focusrite en 0, nada. SUENA INCREIBLE!!! MIL GRACIAS!!!

También le baje 1 o 2 decibeles al input, el de abajo a la izquierda, solamente porque si, en 0 anda bien igual. Y el output intento que los picos no superen el 70%, está bien eso?

Otra consulta, ahora el volumen de salida es más bajo, cuál sería la mejor forma de subirlo? Yo lo que hice es subir la perilla de micrófonos de la focusrite, y también el máster que está abajo a la izquierda. Está bien eso?

Share this post


Link to post
Share on other sites
hace 2 horas, ChristianBlois dijo:

Puse la perilla de gain de la focusrite en 0, nada. SUENA INCREIBLE!!! MIL GRACIAS!!!

También le baje 1 o 2 decibeles al input, el de abajo a la izquierda, solamente porque si, en 0 anda bien igual. Y el output intento que los picos no superen el 70%, está bien eso?

Otra consulta, ahora el volumen de salida es más bajo, cuál sería la mejor forma de subirlo? Yo lo que hice es subir la perilla de micrófonos de la focusrite, y también el máster que está abajo a la izquierda. Está bien eso?

el volumen lo pòdes maneras de varias formas..dandole volumen a los parlantes, con el master, dandole volumen al canal mismo donde esta el amplitube (no recuerdo si dijiste ue lo tenias standa lone o en un daw..),,,o sino del master del amplitube.....deberias ver cual te queda mas comodo! no mucho mas. 

Share this post


Link to post
Share on other sites
1 hour ago, Pablo said:

el volumen lo pòdes maneras de varias formas..dandole volumen a los parlantes, con el master, dandole volumen al canal mismo donde esta el amplitube (no recuerdo si dijiste ue lo tenias standa lone o en un daw..),,,o sino del master del amplitube.....deberias ver cual te queda mas comodo! no mucho mas. 

Gracias Pablo, no sabes lo que significa para mi tener ahora estos sonidos. Abrazo grande!!

  • Like 1

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Restore formatting

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Sign in to follow this  

×
×
  • Create New...